640 Bj 03 Elektrik

Mitglied seit
4 Juni 2020
Beiträge
44
KTM
LC4 640 Bj. 2003
keine Ahnung was der typ vorher damit getriebe nhat ich mess troz der super beschreibung nix danke;)
 
Mitglied seit
4 März 2008
Beiträge
470
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
naja, mindestens die gelb-blaue Leitung die in die Tachoeinheit geht muss nach Zündungseinschaltung etwa 12 V gegen Masse haben- wenn der Tacho dabei angeht kanns gar nicht anders sein.- ansonsten misst du falsch. Wer viel misst, misst viel Mist, alte Elektronikerweisheit mit sehr wahrem Kern...
 
Mitglied seit
26 März 2019
Beiträge
846
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Ich habe @Black_A schon auf seine Kommunikation hingewiesen, per PN ohne Antwort. Um ihm das hier noch einmal auch öffentlich zu sagen: Ich will Dich nicht erziehen, belehren oder beschämen, aber Du solltest versuchen Rückmeldungen zu geben, die wir verstehen können und auf Fragen antworten. Vielleicht auch mal ein Bild zeigen, denn Bilder sagen mehr als 1000 Worte.

Hier noch mal die Detailschaltpläne, am Multistecker des Tachos müssen die Blinkimpulse an den Pins 3 und 4 ankommen. Testen kann man die Blinkkontrolleuchte im Tacho durch das Anlegen einer 12V Spannung an den Pins, ggf. durch ein Hilfskabel von einem Blinker.

SP Blinker.jpg

SP Tacho.jpg
 
Mitglied seit
4 März 2008
Beiträge
470
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
Jaja, so dürftige Informationen verdienen eigentlich nicht soviel Fürsorge. Aber wie das dann so ist: Man fragt sich, wie es bei so ner simplen Sache wie ner Blinkerschaltung zu so nem merkwürdigen Verhalten kommen kann: Der Weg zum Problem ist das Interessante dabei, nicht das Problem als solches.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
8.871
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC 2003 Rally Umbau 690 Enduro R Quest 2014
Alles klar. Interesse erloschen. Thread nicht mehr abonniert.
Werde hier ja nicht für Ammendienste bezahlt.
 
Mitglied seit
4 Juni 2020
Beiträge
44
KTM
LC4 640 Bj. 2003
Ich hbe echt keine Ahnung was der Typ vorher gemacht hat hab des alles drei mal gemesen und immer das gleiche Ergebniss. Multimeter auch überprüft, keine Fehler. Ich hab hierzu keie Idee vlt lass ich mal nen Profi draufschauen. Aber danke für die zahlreichen infos und antworten
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben