660 Smc Startproblem

Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Hallo zusammen,

ich muss schon wieder ein Thema aufmachen. Hoffentlich vorerst zum letzten Mal. Wie manche eventuell in meinem letzten Thema gesehen haben, hatte ich Elektronikproblem (Keinen Zündfunken). Allerdings ist das Problem jetzt beseitigt.

Jetzt ist folgende Lage:

Zündspule, Zündkerzenstecker, und Zündkerze sind neu, sowie das Steuergerät gewechselt. Bei jedem durchkicken ist ein gut sichtbarer weißer Zündfunke vorhanden.
Der Vergaser ist gereinigt. Die Ktm ist Mittels Vergaser und Luftfilterkasten auf Serienzustand gedrosselt. Allerdings lief sie nach der Vergaserreinigung noch nicht, weil danach das Elektronikproblem war. Also ist der Vergaser nur auf Grundeinstellungen gestellt und nicht speziell eingestellt. (Der Endschalldämpfer ist leergeräumt, was meines Wissens nach aber nichts beim starten beeinflussen dürfte)

Beim Kicken ist es so das sie keinen Anschein macht zu starten/zünden. Alle 10-15 Kicks ungefähr, gibt es eine Fehlzündung. Auch mit Starthilfespray springt sie nicht an

Vielleicht kann mir ja irgendwer weiterhelfen weil er/sie schonmal ein gleiches/ähnliches Problem hatte, oder einfach noch Tipps hat was ich nochmal nachschauen kann.

Viele Grüße, Alexander
 
Mitglied seit
14 März 2021
Beiträge
162
KTM
660 SMC
Schnalzt dein Dekompressionshebel am Zylinderkopf nach Loslassen des Lenkerhebels zurück?
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Ja tut er. Er war zwar ziemlich stramm eingestellt, weshalb ich ihn jetzt so eingestellt habe, das er auf diesen Anschlag zurück geht. Allerdings hat das auch nichts gebracht.

Was ich bei meiner ersten Nachricht noch vergessen hatte: Ab und zu, allerdings unregelmäßig, kommt auch ein lauteres Geräusch aus der Richtung Luftfilter beim kicken.
 
Mitglied seit
2 April 2016
Beiträge
95
Standort
Mainz
KTM
625 SMC 05
Servus Alexander, lief sie denn bei dir schon ohne Probleme, also hast du sie schon mal angekickt erfolgreich ?
Wie hört sich das lautere Geräusch denn an?
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Ja, angekickt hatte ich sie schon mehrmals. Allerdings war sie entweder direkt wieder ausgegangen nach 1-2 Sekunden, oder einmal habe ich zu früh Choke rausgenommen (so nach 15 Sekunden), woraufhin sie ausging und nicht wieder an. Seitdem ist sie nicht mehr gelaufen.
Ich denke mal du meinst das Geräusch aus dem Ansaugtrakt. Es klingt würde ich sagen wie ein kurzes "Fup". Besser kann ich es nicht beschreiben vom Geräusch her.
 
Mitglied seit
2 April 2016
Beiträge
95
Standort
Mainz
KTM
625 SMC 05
Sprit (frisch) bekommt sie? Choke beim Kicken gezogen? Ist sie evtl. abgesoffen mit altem Sprit?
Vor der Standzeit lief sie ohne Probleme?

Wenn meine etwas länger stand, mach ich vor dem Starten die Schwimmerkammer erstmal leer und lass sie neu füllen mit frischem Sprit. Der Restsprit der da drin steht ist nicht mehr so Zündfreudig nach paar Tagen.
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Also Sprit müsste sie bekommen. Nämlich habe ich die Schwimmerkammer entleert, und dabei kam ordentlich Benzin raus. Außerdem hat sie ja die Fehlzündungen beim kicken.
Kicken habe ich sowohl mit als auch ohne Choke ausgiebig probiert. Sprit habe ich einmal neu aufgefüllt. Vor dem Winter lief sie (laut Vorbesitzer) ganz normal.
 
Mitglied seit
2 April 2016
Beiträge
95
Standort
Mainz
KTM
625 SMC 05
Die Fehlzündung hatte ich auch schon, denke das da irgendwie unverbrannter Sprit in den Auslass kommt und sich der entzündet. Vor allem nach so 10-15 Kicks ist da einiges an Sprit durchgelaufen.
Evtl ist der Vergaser noch zugesetzt wobei das sich im Normalfall ja durch den Choke umgehen lässt afaik.
Bin jetzt aber auch nicht der Erfahrene auf dem Gebiet...
 
Mitglied seit
26 März 2019
Beiträge
996
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Sprit (frisch) bekommt sie? Choke beim Kicken gezogen? Ist sie evtl. abgesoffen mit altem Sprit?
Vor der Standzeit lief sie ohne Probleme?

Wenn meine etwas länger stand, mach ich vor dem Starten die Schwimmerkammer erstmal leer und lass sie neu füllen mit frischem Sprit. Der Restsprit der da drin steht ist nicht mehr so Zündfreudig nach paar Tagen.


Als Ergänzung: Links startet nicht, rechts startet sofort

Sprit klein.jpg
 

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
15.211
Alter
57
Standort
Maikammer
KTM
BMW R 1200 GSA 2009
Evtl ist der Vergaser noch zugesetzt wobei das sich im Normalfall ja durch den Choke umgehen lässt afaik.
wenn die Düsen zu sind oder verharzt, dann hilft dir der Choke auch nicht, der ändert ja nur die Gemischzusammensetzung => fett
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Danke schonmal für die Hilfe bis jetzt.
Also, der Vergaser wurde gereinigt, weshalb ich verhartzte Düsen ausschließen würde.

Könnte es sein das der Zündzeitpunkt nicht stimmt?

Ansonsten bin ich weiterhin, für Tipps und Ideen das Problem zu lösen, offen.
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.313
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Passt Deine Starttechnik denn? Hast Du das Motorrad vorher schonmal angekickt?
 

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
15.211
Alter
57
Standort
Maikammer
KTM
BMW R 1200 GSA 2009
Also, der Vergaser wurde gereinigt, weshalb ich verhartzte Düsen ausschließen würde.
ok, definiere " gereinigt " ?

Du hast das Ding ja gebr. gekauft, lief der Motor irgendwann mal, hast du den Motor schon mal angetreten beim Verkäufer ? Oder hat ER das übernommen ?
 
Mitglied seit
14 März 2021
Beiträge
162
KTM
660 SMC
Danke schonmal für die Hilfe bis jetzt.
Also, der Vergaser wurde gereinigt, weshalb ich verhartzte Düsen ausschließen würde.

Könnte es sein das der Zündzeitpunkt nicht stimmt?

Ansonsten bin ich weiterhin, für Tipps und Ideen das Problem zu lösen, offen.
Plastikstopfen am Zündungsdeckel abmachen und gucken, ob die Markierungen fluchten, mehr kannst du an der Zündung nicht machen.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.535
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Zum Thema verharzte Düsen: hatte die Vergaser an der 950 vom Junior ALLE perfekt rausgeschraubt, durchgeblasen, wieder eingeschraubt. War trotzdem unfahrbar.
Gas Geben ging nur mit dem Choke Hebel, nicht mit dem Gasgriff.
Profi drüber gelassen, der hat Düsen gefunden, die hatten zwar Durchgang, aber bei Weitem nicht den, den sie haben sollen.
Beim Louis gibts da so Düsenlehren um ein paar Euro.
Dann bist zumindestens bei den Düsen sicher.

Warum man allerdings alle 3 Tage die Schwimmerkammer ablassen sollte, erschließt sich mir nicht. Steht hier aber irgendwo.
Der Sprit hält schon manchmal 2 Monate auch. Habe allerdings E-Start.
 
Mitglied seit
3 Oktober 2007
Beiträge
303
KTM
SMC 660 2006
Der Sprit hält schon manchmal 2 Monate auch. Habe allerdings E-Start.
Ich hab da auch noch kein Problem gesehen. Meine 660 stand diesen Winter ein Viertel Jahr in der Garage mit dem Sprit vom Vorjahr im Tank. 1 Tritt an das Ding. Obs am Aral Ultimate liegt, das ich meiner gönne? Die Schwimmerkammer war aber zugegebenermaßen leer. Aber auch wenn ich sie nicht leer laufen lasse, hatte ich diesbezüglich nie Probleme. Ich glaube aber natürlich, dass andere da andere Erfahrungen gemacht haben. Sonst würden sie es ja nicht schreiben. Vielleicht eben bei E10? Oder weil der Vergaser sowieso nicht perfekt eingestellt ist, und sich das dann schneller auswirkt. Nur so ne Idee...

Wenn meine partout nicht anspringen wollte, also überhaupt gar nicht, was in der Anfangszeit unserer Beziehung besonders des Winters durchaus vorkam, dann war das immer eine Mischung aus leicht falscher Einstellung des Leerlaufgemsiches bzw. falscher Leerlaufdrehzahl und vor allem anderen einer falschen Ankick-Technik.

Hier im Forum gibt es gerade zum Ankicken einer 660 mehrere Threads und entsprechende Anleitungen.
 
Mitglied seit
26 März 2019
Beiträge
996
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Ich hab da auch noch kein Problem gesehen. Meine 660 stand diesen Winter ein Viertel Jahr in der Garage mit dem Sprit vom Vorjahr im Tank. 1 Tritt an das Ding. Obs am Aral Ultimate liegt, das ich meiner gönne? Die Schwimmerkammer war aber zugegebenermaßen leer. Aber auch wenn ich sie nicht leer laufen lasse, hatte ich diesbezüglich nie Probleme. Ich glaube aber natürlich, dass andere da andere Erfahrungen gemacht haben. Sonst würden sie es ja nicht schreiben. Vielleicht eben bei E10? Oder weil der Vergaser sowieso nicht perfekt eingestellt ist, und sich das dann schneller auswirkt. Nur so ne Idee...

Wenn meine partout nicht anspringen wollte, also überhaupt gar nicht, was in der Anfangszeit unserer Beziehung besonders des Winters durchaus vorkam, dann war das immer eine Mischung aus leicht falscher Einstellung des Leerlaufgemsiches bzw. falscher Leerlaufdrehzahl und vor allem anderen einer falschen Ankick-Technik.

Hier im Forum gibt es gerade zum Ankicken einer 660 mehrere Threads und entsprechende Anleitungen.

Beim markierten Satz liegt die entscheidende Aussage. Die in Beitrag #9 gezeigten Benzinproben kommen links aus der Schwimmerkammer nach einigen Wochen Standzeit, rechts aus der Schwimmerkammer nachdem diese entleert und einmal gespült wurde, also Sprit aus dem Tank. Da kann man mit dem E-Starter auch lange orgeln, der Motor säuft höchstens ab. Mit der Einstellung des Vergasers hat das nichts zu tun, bei zündfähigem Kraftstoff springen die Maschinen sofort an.

Abhilfe ist also auf dem Weg nach Hause rechtzeitig den Benzinhahn zu schließen, oder vor dem ersten Startversuch die Schwimmerkammer, nach dem Ablassen des vorhandenen Inhalts neu zu füllen.

Ich kippe übrigens in meine Mopeds Shell V-Power zum Einlagern.
 

klx

Mitglied seit
5 Mai 2018
Beiträge
1.265
Standort
539*
KTM
Keine ZZ
Mit Bremsenreiniger zum Starten mal nachgeholfen? Klappt sogar ohne Vergaser mir zwei Mann. Falschluft? Ansonsten tippe ich auch auf den Vergaser.
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
ok, definiere " gereinigt " ?

Du hast das Ding ja gebr. gekauft, lief der Motor irgendwann mal, hast du den Motor schon mal angetreten beim Verkäufer ? Oder hat ER das übernommen ?

Also mit gereinigt meine ich, das der Vergaser in einer Fachwerkstatt zur Reinigung (ich denke mal Ultraschallbad) war.

Ja beim Verkäufer hatte ich den Motor, wie oben schon beschrieben angetreten. Allerdings war da eben der Fall (vermutlich dadurch das es ziemlich kalt war) das die eben relativ schnell wieder ausgegangen ist.


@klx Ich weiß nicht ob es eine gute Idee wäre Bremsenreiniger zu nehmen, da dieser ja vor allem Fett/Öl sehr gut abreinigt.
Und wenn der Motor nicht angeht, geht dann nicht auch der Ölfilm kaputt?

Ansonsten schonmal danke für die vielen Antworten.
 

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
15.211
Alter
57
Standort
Maikammer
KTM
BMW R 1200 GSA 2009
@klx Ich weiß nicht ob es eine gute Idee wäre Bremsenreiniger zu nehmen, da dieser ja vor allem Fett/Öl sehr gut abreinigt.
Und wenn der Motor nicht angeht, geht dann nicht auch der Ölfilm kaputt?
Benzin löst auch den Ölfilm, also von daher. Bremsenreiniger ist zündwilliger als Kraftstoff, du schüttest ja auch keine Kanne voll rein.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben