Der Verzweiflung nah ! Sie geht "einfach" aus....

Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Hallo Gemeinde,

kurz vor weg... Ich bin mir über die Häufigkeit dieses Thema's sehr bewusst und glaube so gut wie jeden Beitrag zu dem Thema im Netz durchforstet zu haben !

Ausgangslage:

09er Enduro R 8tkm
orig. Mapping
PP Deckel Mit K&N
Remus Anlage mit KAT


Zum Problem:

Montag fängt Sie an rum zu bocken und geht aus, ist recht warm und springt auch mit orgeln nicht wieder an.
Nach 10Min warten kommt sie wieder aber nur mit viel Gas und bringt mich noch ungefähr 500m weit... dann Ende !

Nächsten Tag kalt springt Sie gut an stirbt aber nach wenigen Sekunden ab, je wärmer Sie wird desto schlechter springt Sie an.
Zwischendurch nimmt Sie immer mal wieder gut Gas an, wenn man das Gas stehen lässt kommt Sie schnell an den Punkt das man das Gefühl hat etwas dreht ihr den Hals zu.

Soweit so gut... zu diesen Symptomen gibt es etliche Threads in vielen Foren, aber keiner hat mich bisher weiter gebracht !


Was ich alles schon versucht - getauscht - erneuert habe

- Benzinpumpe & Filter 300km alt und Pumpe surrt bei Zündung wie Sie soll
- Kipphebel neu & Ventilspiel passt auch
- Ansaugstutzengummi Neu
- Einspritzdüse "rückgespült" und auch testweise mit anderer 690 getauscht
- Zündspule "Werte passen" Kabel und Stecker gecheckt, testweise komplett mit anderer 690 getauscht
- Zündkerzen verschiedene getestet
- Regler
testweise mit anderer 690 getauscht
- Massepunkte alle blank gemacht, Gewinde nachgeschnitten, Masse Bypass installiert
- Kupplungsschalter abgezogen oder nicht keine Veränderung
- Sturzschalter getestet ohne Veränderung
- Umgebungsdrucksensor getauscht ohne Veränderung
- Airboxsensor getauscht ohne Veränderung
- TuneEcu sagt keine Fehler
- TPS Sensor geschlossen bei 0,74V


Vor etwa 200km habe ich bei KTM das orig. Mapping aufspielen lassen,
danach lief Sie deutlich besser und ruhiger als vorher mit EVO1.
Da hat Sie mir mehrmals den Ansaugstutzen runter geschossen....


Jemand Ideen... Ich bin echt am verzweifeln, wir wollen kommendes Wochenende in Urlaub und ich tappe völlig im Dunkeln !

Danke schonmal vorab
Grüße Marcus
 
Mitglied seit
17 November 2014
Beiträge
1.431
Standort
LDS.de
KTM
KTM 690 RR Quest (2013)
Sehr schwer einzusch, da du ja schon die üblichen Fehlerquellen eliminiert hast. Ist denn auslassseitig alles dicht? Oder ist vielleicht der KAT zu? Könnte die Lamdasonde defekt sein?
 
Mitglied seit
19 Mai 2005
Beiträge
859
Standort
Salzgitter
KTM
Duke 1, Duke 2, Adv 790 R
Hallo,

wenn sie ausgegangen ist, hat sie dann einen Zündfunken ?
Spritzt sie dann bei starten trotzdem ein ?

Gruss

Norbert
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
@ ledom
Versuchen kann ich es... Kat ausbauen und Sonde tauschen

@ edefauler
Das habe ich so nicht einzeln getestet,
aber Sie springt nach dem Absterben mit etwa 2 Anlasserumdrehungen wieder an.
 
Mitglied seit
7 Mai 2015
Beiträge
659
Standort
Bruchsal
KTM
821 HYM ´15
Also für mich klingt das als würd sie keinen Sprit kriegen.

Ne 690 hat soweit ich weiß 2 Sensoren um den Befehl deiner rechten Hand in das Vollkotzen des Brennraums mit Kraftstoff zu übersetzen.
Einmal den von dir besagten TPS und auf der anderen seite bei den Gaszügen den APS.
Wenn einer davon Mist macht, jeht nüscht.
hmm...
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Mein Bauchgefühl sagt auch das Sie keinen Sprit bekommt.
Der APS wird im TuneEcu nicht angezeigt oder ?

Jetzt muss ich dazu sagen das das mein erstes Einspritzmopped ist,
und so Sachen wie TuneEcu für mich noch neu sind...
 
Mitglied seit
7 Mai 2015
Beiträge
659
Standort
Bruchsal
KTM
821 HYM ´15
Ob das im TuneECU ist, puh da muss ich passen. Weiß vllt ein Kollege hier?

Das find ich für die 2 Sensoren im Schwesterforum:
"um Glück gibt es in Englische Foren etwas darüber. Wichtig ist vor dem testen der komplett geschlossen Drosselklappe den Stecker für den Stellmotor abziehen nicht das der dagegen arbeitet.

690 SMC, Enduro, Enduro R (08-10)
Throttle Pos Sensor, closed 0.5-0.54, open 0.70-0.74 THAD.
Throttle grip sensor closed 0.70-0.74v APAD"

Der APS sollte demnach der untere sein.
 
Mitglied seit
23 Oktober 2009
Beiträge
714
Standort
Rostock
KTM
KTM 660 Rallye '96 / KTM 690 Rallye '09
Wenn du TuneECU am Start hast, gehe mal diese Anleitung Schritt für Schritt durch:


Beide Klappensensoren lassen sich auslesen und sollten auch kalibriert werden.

Hast du den sagenumwobenen Ini-Lauf schon durchgeführt?

Nebenbei:
Ich habe seiner Zeit auf die überarbeitete Drosselklappe der 11-12er Modelle mit den großen Sensoren umgebaut weil viele Fehler bzgl. des Absterben des Motors auf die kleinen Sensoren zurück zu führen sind.
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Vielleicht kann ja @Weity1980 da näheres zu sagen. Er kennt sich doch mit den Einspritzern und Mapping‘s richtig gut aus…

Tut mir leid dass ich mich erst jetzt einklinke, aber ich bekomme keine Benachrichtigungen in diesem Forum wenn ich in einem Thread erwähnt werde?

Verwendest du die Windows Version von TuneEcu oder die Android Version @Duke775 ?

APS und TPS wird dir in beiden Versionen angezeigt, jedoch ist mir die Android Version sympathischer zumal die Windows Version auch schon seit geraumer Zeit nicht mehr unterstützt/weiterentwickelt wird.

Wichtig ist dass du deine TPS Spannungen immer bei abgestecktem Stellmotor kontrollierst, sonst pfuscht dir der Stellmotor drein.

Bei geschlossenem Gasgriff (und abgestecktem Stellmotor!) musst du 0,70V...0,74V am TPS (und auch am APS) anliegen haben, und wenn du die Drsklp. bei abgestecktem Stellmotor(!) mit den Fingern zu drückst, dann musst du am TPS 0,50V...0,54V anliegen haben (am APS weiterhin 0,70V...0,74V)

So soll das bei geschlossenem Gasgriff und abgestecktem Stellmotor(!) aussehn...

Screenshot_20210821-181824_TuneECU.jpg
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Guten Morgen zusammen,

der Mist lässt mich schon seid Tagen nicht richtig schlafen :blink:

@GTISocke
In einem engl. Forum habe ich ebenfalls diese Werte gefunden, nur zeigt mir mein TuneECU diese in der Form nicht an.
Das einzige was es mir sagt ist TPS 0,74V

@Rapakon
Den Thread aus dem ADV Forum habe ich zu meiner Schande nicht komplett durchgearbeitet...
INI Lauf wurde nach der Ausspielung des orig. Mappings nicht durchgeführt... Sie lief ohne aber ca.200km wirklich gut !
Gerade ist an den INI Lauf auch überhaupt nicht zu denken... Sie schafft nicht mal eine Minute am Stück
Die INFO mit der verbesserten Drosselklappe ist aber gut zu Wissen !

@Weity1980
Ich verwende die Android Version... aber jetzt wo ich dein Screenshot sehe wird mir klar das ich wohl nicht alle Funktionen
im TuneECU freigeschaltet habe... Die abgebildete Oberfläche habe ich garnicht, ist das die Pro Version ?
Da wo bei dir "Sensoren" steht, steht bei mir Datalog !
Ahja... ich bin sonst Apple User... dieses Android Tablet ist für mich in der Bedienung gelinde gesagt "bescheiden" :wacko:


Vielen Dank für eure Hilfe !
 
Zuletzt bearbeitet:
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Das einzige was es mir sagt ist TPS 0,74V

@Weity1980
Da wo bei dir "Sensoren" steht, steht bei mir Datalog !
Ahja... ich bin sonst Apple User... dieses Android Tablet ist für mich in der Bedienung gelinde gesagt "bescheiden" :wacko:


Vielen Dank für eure Hilfe !

Hattest du die 0,74V bei abgestecktem oder abgestecktem Stellmotor?

Du musst in TuneEcu ganz nach links wischen, dann kommst du ins "Sensoren" Fenster.
Dort kannst du dann oben unter Sensoren auswählen welche Sensoren dir angezeigt werden sollen.
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Hallo Weity,

0,74 bei angestecktem Stellmotor im ersten Fenster von TuneECU.

Du musst in TuneEcu ganz nach links wischen, dann kommst du ins "Sensoren" Fenster.
Dort kannst du dann oben unter Sensoren auswählen welche Sensoren dir angezeigt werden sollen.
:rolleyes: oh man... gerade getestet funzt mit dem wischen...

werd gleich mal in die Werkstatt fahren und das testen !
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Ganz ehrlich?
Ich würd an deiner Stelle nochmal die Benzinpumpe und den Filter ausbauen und genau begutachten.
Ich hab so das Gefühl dass dir hier eventuell irgendwo Benzindruck flöten geht

So zum Beispiel:

40903715kl.jpg
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Den Gedanke hatte ich gestern auch schon, und habe mir ein Kabel gebastelt
damit ich die Pumpe den Tank leer pumpen lassen kann. Bekommt die 12V bei Vollast ?
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Hab's zwar noch nie direkt gemessen aber sollten 12V sein, da die Benzinpumpe ja auch eigens mit einer 10Amp Sicherung abgesichert ist.

Am besten wäre es wenn du deinen Benzindruck messen würdest. Soll ist 3,5bar +/-0,2bar

 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Alles mit Klappenstecker ab !
Screenshot_20210913-095242_TuneECU.jpg


Klappe von Hand zu gedrückt
Screenshot_20210913-095248_TuneECU.jpg


Vollgas am Gasgriff
Screenshot_20210913-095305_TuneECU.jpg

Da passt was nicht so wie ich das sehe...
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Stell mal deinen TPS bei Gasgriff geschlossen (und abgestecktem Stellmotor) auf 0,70V...0,74V ein und dann drück die Drosselklappe mit den Fingern zu und schau ob du da dann noch innerhalb der Vorgabe von 0,50V...0,54V bist.

Und deinen APS solltest du auch auf die vorgegeben 0,70V...0,74V einstellen
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Gibt es einen Klappenwert in % bei Gasgriffstelllung 0
bei der die Werte der Sensoren passen müssen ?

Habe gerade festgestellt das die Stellschraube für die Klappe offensichtlich
lose war und sich durch Vibrationen gedreht hat.... da war auch schon mal einer bei !
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben