Der Verzweiflung nah ! Sie geht "einfach" aus....

Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Ne, vorgebenen Klappenwert in % gibt es nicht.

Einfach die vorgegebene Spannung einstellen.
Später sollten dann halt alle Spannungen innerhalb der Toleranz sein.

Dann den Gasdrehgriff 10x komplett öffnen und schließen und schauen ob sich die Spannungen verändert haben oder gleich bleiben.
Wenn sie sich immer wieder verändern, dann ist der Sensor im Eimer
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Lustiges Spiel.... wenn ich den APS auf sollwert drehe geht er auf 5% Gasgriff Stellung !
Liegt das an mir oder hat es den Sensor gehimmelt ?
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Habe die TPS & APS Werte eingestellt, Drosselklappenstellung stand bei 3,9 %.
Gasgriffstellung ließ sich dabei nicht unter 5% bekommen ohne die anderen Werte wieder zu verfälschen.
Werte konstant nach 10MAL am Kabel ziehen...

Nach dem Einstellen Zündung aus, Stecker wieder zusammen und Zündung wieder an
dann waren die 5% Gasgriffstellung weg und Klappenstellung bei 5,5%.

Bei erneut Zündung aus, Stecker auseinander, Zündung wieder an waren die Werte konstant !

Springt an nimmt einen Moment Gas an und stirbt dann wieder ab....
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Habe gerade festgestellt das die Stellschraube für die Klappe offensichtlich
lose war und sich durch Vibrationen gedreht hat.... da war auch schon mal einer bei !

Meinst du die Schraube unter der Abdeckung Nr.4?

Screenshot_20210913-124020_Adobe Acrobat.jpg


Wenn hier herumgedreht wurde, dann darfst du alles von Grund auf neu einstellen:

1.) THAD Grundstellung:
Drsklp. bei abgestecktem Stellmotor mit den Fingern zudrücken, die Schrauben am TPS Sensor (linke Seite) lösen und den Sensor soweit verdrehen dass die Spannung zwischen 0,50V...0,54V liegt.
Danach die Schrauben am Sensor wieder vorsichtig festziehen

2.) THAD Notlaufstellung:
Drkslp. wieder loslassen aber Stellmotor abgesteckt lassen!
Jetzt die Abdeckung der Schraube (Nr.4) abdrehen, die Kontermutter an der Schraube lösen und die Schraube so weit rein (oder rausdrehen) bis die Spannnung am TPS Sensor 0,70V...0,74V beträgt.
Danach die Kontermutter der Schraube wieder festziehen, die Sicherungskappe wieder montieren und ggf. mit Sicherungslack versehen.

3.) Spannung APAD
Schrauben am rechten Poti (APS =Gasdrehgriff) lösen und den Sensor soweit verdrehen dass die APS Spannung zwischen 0,70V...0,74V liegt.
Danach die Schrauben am Poti wieder vorsichtig festziehen.

Zum Schluss noch den Gasdrehgriff 10x komplett öffnen und schließen und schauen ob die Spannungen danach gleich geblieben sind.

Wenn das alles erledigt ist, dann sollte es wieder funzen
 
Zuletzt bearbeitet:
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Doch passt...
Dann bin ich wohl doch nicht ganz so blöd, habe ich so gemacht ohne die Anleitung !

Der Hocker läuft aber immer noch nicht wie er soll... ich check jetzt nochmal den Tank / Spritpumpe...

Gerade nochmal gecheckt... Wert geht auf 0,508
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Welche Spannung und % Öffnung hast du jetzt am TPS bei eingestecktem Stellmotor?
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Mir kommen die 0,630V bei 2% Drsklp. zwar etwas sehr wenig vor, aber wenn du sagst dass jetzt alle Spannungen innerhalb der Toleranz sind, dann wird's schon passen.

Gut, dann gilt es jetzt halt als nächstes den Benzinfilter und die Pumpe zu checken :yes:
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Weißt du was du ggf. noch machen solltest?

Dadurch dass deine Drsklp. bzw. die Potis offensichtlich komplett verstellt waren, kann es sein dass die ECU jetzt falsche Werte gespeichert hat.
Das würde auch die m.E.n zu geringe Spannung bei eingestecktem Stellmotor erklären.

Deshalb solltest du die Anpassungen der ECU mittels TuneEcu zurücksetzen:
In der Ansicht "Sensoren" -> ECU -> Test & Einstellungen -> Anpassungen zurücksetzen

Screenshot_20210913-135356_TuneECU.jpg


Danach eine Gasgriff Kalibrierung machen:
1.) Zündung EIN
2.) Gasgriff langsam komplett öffnen und danach wieder langsam komplett schließen
3.) Zündung AUS

Und dann versuchen einen Ini Lauf zu machen
 
Mitglied seit
4 Oktober 2006
Beiträge
118
Standort
Hamm
KTM
98' 620 SC & 09' 690 Enduro R
Ich habs !

Genau das selbe wie auf deinem Bild mit dem Spritfilter !

Augenscheinlich alles i.O.

Dann Wasserflasche aufgeschnitten Pumpe mit Sprit rein
Und 12v auf die Pumpe... und siehe da unter Druck ein sauberer Strahl aus dem oberen Rand des
300km alten Filters !

Unfassbar !!!
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Dann bist du schon der 3te den ich kenne der dieses Problem mit dem Filter hatte :rolleyes:
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Da war jetzt aber nicht nur der Spritfilter defekt sondern nebenbei war auch noch die Drosselklappe verstellt, und das wahrscheinlich nicht erst seit gestern.

Wundert mich dass das Moped überhaupt noch gelaufen ist
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Ach du Schande. Jetzt weiß ich, was ich übern Winter an der 690 machen werde. Und alles 3x durchchecken.
Sachen gibts, das glaubt man nicht.
Wenn bloss der Sprit nicht so grauslig stinken würde….. ekliges Zeug.

Könnte man das System nicht irgendwie abdrücken? Mit Luft. 3 bar bringt ja eine Fahrradpumpe zusammen.
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Sag mal @Duke775 , welchen Grund hatte es eigentlich dass du die Pumpe und den Filter gewechselt hast und auch das Standard Mapping auf die ECU flashen hast lassen?

Kann es sein dass vorher schon der Drosselklappenfehler bestand, du dadurch Probleme mit dem Moped hattest und du dir durch den Wechsel des Benzinfilters dann noch einen zusätzlichen Fehler eingehandelt hast?

Für mich schaut das vom zeitlichen Ablauf zumindest so aus wenn ich mir deine Story so durchlese
 
Mitglied seit
24 April 2010
Beiträge
264
KTM
KTM 690 Duke III Bj. 2009
Ach du Schande. Jetzt weiß ich, was ich übern Winter an der 690 machen werde. Und alles 3x durchchecken.
Sachen gibts, das glaubt man nicht.
Wenn bloss der Sprit nicht so grauslig stinken würde….. ekliges Zeug.

Könnte man das System nicht irgendwie abdrücken? Mit Luft. 3 bar bringt ja eine Fahrradpumpe zusammen.

Wenn du willst borg ich dir meinen Benzindruckmesser Helmuth.
Du schließt ihn einfach an der originalen Kupplung am Tank an (anstelle der Einspritzdüse), den Sprit fängst du in einem sauberen Behälter (Plastikflasche) auf und kippst ihn danach wieder zurück in den Tank.
Ist in 15min. erledigt, du siehst ob der Benzindruck passt, und es gibt auch keine Sauerei

20210911_221307.jpg




Oder du bastelst dir im Winter einfach selber so ein Teil. Kann man immer wieder mal brauchen :yes:
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben