Dritter Gang geht schwer rein nach Getriebeeinbau

Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Moin,
da der Motor meiner 2004er 640 sumo ein paar Problemchen hatte (näheres dazu könnt ihr Hier nachlesen), bin ich dabei ihn neu aufzubauen. Heute sollte das Getriebe wieder rein. Es ist auch mehrfach ein und ausgebaut worden :mad:. Nachdem ich das erste Mal die Gehäusehälften zusammengefügt hatte, ließ sich das Getriebe nur sehr schwergängig schalten. Ich habe den Motor dann wieder geöffnet und das rote Fett (ein bekannter Youtuber hatte das so empfohlen) von den Schaltgabeln, deren Führungen (Schaltschienen) und der Schaltwalze entfernt und die Teile mit Motoröl benetzt. Das Fett hat das Ganze ziemlich verklebt und mit dem Öl flutscht es im zerlegen Zustand schon besser. Also wieder alles zusammen gebaut. Die Schaltung funktioniert nun wie folgt, erster Gang, Neutral, und zweiter Gang flutschen mit ein bisschen Drehen an der Antriebswelle wunderbar rein. Der dritte Gang geht dann meist etwas schwerer rein. Oft ist es im dritten Gang auch schwerer an den Wellen zu drehen. Man kommt auch nur sehr schwer wieder aus dem dritten Gang raus, egal ob hoch oder runter. Zwischen vierten und fünften Gang kann man wieder problemlos hin und her schalten. Erst wenn man wieder in den dritten schaltet, ist man fast darin "gefangen" und oft drehen die Wellen schwergängig.
Ich habe mir das ganze dann nochmal im Teilzerlegten Zustand angeschaut. Wenn man in den dritten Gang schaltet passiert auf der linken Schaltschiene nichts, dass heißt die beiden Schaltgabeln der Abtriebswelle (Kettenritzel) verändern ihre Position nicht. Auf der Antriebswelle (Kupplung) wird die Schaltgabel nur im dritten Gang in die unterste Position geschoben. In keinem anderen Gang ist die Schaltgabel der Antriebswelle in dieser Position. Daher vermute ich, dass mein Problem damit zutun hat. Ich könnte mir vorstellen, dass die Antriebswelle zu wenig axiales Spiel hat, wenn die Schaltgabel die Welle in Richtung Kupplung drückt.
Ich habe alle Lager in den Gehäusehälften ausgetauscht und das Getriebeeibgangslagerhalteblech-Forumsversion verbaut. Kann es sein, dass das Blech das Lager zu weit in Richtung Getriebe drückt und mir somit im dritten Gang das nötige Spiel fehlt? Ich habe auch eine Unterlegscheibe unter die Schraube auf der Innenseite installiert, wie es @frettchenmann hier empfiehlt.
20220612_223401.jpg20220612_223423.jpg
Ich habe auch schon überlegt, ob ich das Lager vielleicht falsch herum eingebaut habe. Es besteht ja aus drei Teilen.
20220612_224451.jpg
Ich dachte, vielleicht muss die Beschriftung auf dem Lager in Richtung des Lagerinnenrings weisen (sollte dem so sein, habe ich es falsch eingebaut), weil sich die Rollen nicht Mittig im Lager befinden. Wenn dem so wäre müsste aber die Scheibe (vermutlich gibt es dafür einen richtigen Begriff, ich meine das linke Teil auf dem vorherigen Foto) eine andere Stärke haben als der Bund am Lagerinnenring. Sind aber beide 2,5 mm dick.
Hatte schomal jemand ein solches Problem?
Sollte ich das Halteblech mal entfernen, das Lager ein bisschen weiter nach außen bringen und dann nochmal schauen? Das wollte ich heute nicht mehr ausprobieren, da es schon 22:30 war als ich auf die Idee gekommen bin.
Irgendwie ein frustrierender Tag, stundenlang geschraubt und am Ende genau da wo ich am Anfang war.
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Beim Einsetzen des Lagers war die Sperrschraube montiert, allerdings ohne die Unterlegscheibe. Gestern habe ich die Sperrschraube nochmal entfernt um die Unterlegscheibe und Schraubensicherung hinzuzufügen. Ob ich dann gestern Erst das Halteblech und dann die Sperrschraube installiert habe kann ich nicht mehr sagen. @Pi x Daumen kannst du mir bestätigen, dass die Einbaurichtung des Lagers egal ist?
 
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Moin

Hab deinen Revisionsthread kurz überflogen, gefällt mir :yes:
Da weiß offensichtlich jemand was er macht.

Hast du das Axialspiel der Antriebswelle bei zusammengefügten Motorhälften mal gemessen?
Ich weiß nicht ob es bei deinem Motor eine Vorgabe gibt, aber ich revidiere gerade einen 690iger Motor und dort lautet die Vorgabe für das Axialspiel der Antriebswelle 0,10mm...0,40mm.
Ich hatte das Spiel auch gemessen bevor ich den Motor zerlegt habe und war mit 0,16mm auch schön innerhalb der Vorgabe.

Was mir nicht klar ist, wozu ist dieser 2te Ring?
Ist das sozusagen dann die Anlaufscheibe der Kupplung zum Lager?
Und was heißt die Rollen des Lagers sind nicht mittig im Lager?
Die sollten schon mittig sein, zumal ja auch der Bund des Lagerinnenring offensichtlich gleich dick ist wie die "Anlaufscheibe".
Also sollte es egal sein wie herum du das Lager einbaust
 
Mitglied seit
3 August 2012
Beiträge
2.060
Standort
Sauerland
KTM
LC4 1992
Wie oben schon geschrieben ist es egal wie rum das Lager montiert wird / die Rollen sollten auf jeden Fall Mittig vom Lager sein.
Ebenfalls sollte spührbares Axialspiel beider Wellen vorhanden sein.
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Vielen Dank für eure Beiträge. Gut, dass ich jetzt weiß, dass es egal ist wie rum das Lager verbaut ist. Es hätte mich auch sehr gewundert, wenn die Rollen nicht mittig im Lager angeordnet wären. Ich werde mich heute Abend nochmal dran setzen und mir das Axialspiel der beiden Wellen anschauen. Heute werde ich da auch mit einem etwas klareren Kopf dran gehen als gestern Abend. Da war die Luft dann irgendwann raus.

@Weity1980 vielen Dank für das Lob, aber gerade in solchen Situationen zweifel ich dann schon daran, ob ich da wirklich jemand bin, der weiß was er da tut.
Ist der erste Motor den ich mache. Zumindest wenn man die Basteleien aus Mofa/Roller-Zeiten außen vor lässt.
Bei mir ist das so ein Learning by Reading/Doing. Habe im letzten Jahr hier im Forum viele Motor-Revisions Threads aufmerksam gelesen.
Auch wenn die Meinungen über Braap-Support hier im Forum auseinander gehen, so haben mir seine Videos doch zumindest einen Einstieg in die Materie gegeben.

Ich werde berichten, wenn ich neue Erkenntnisse bezüglich des Getriebes gemacht habe.
 
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Naja, mir gefällt es dass du nicht lange fackelst und jeden Cent zweimal umdrehst sondern dir im Klaren darüber bist was gemacht werden muss und was nicht (siehe z.B. Kolben Öldruckregelventil aus deinem Thread).

Es können immer mal Fragen auftauchen wo man sich nicht sicher ist oder ggf. auch einfach mal auf der Leitung steht.
Das hat nichts damit zu tun ob man ein guter Schrauber ist oder nicht.
Selbst nach 10 Motoren kann etwas auftauchen das man bis dorthin vielleicht noch nicht hatte und dann auch erst mal überlegen muss was hier dann Sache ist.

Die Meinung zu Braap Support in diesem Forum kenne ich, kann ich aber ehrlich gesagt auch nicht zu 100% teilen.
Ja, er schwafelt vielleicht ein bisschen viel, aber ich finde es einerseits witzig und andererseits gefällt es mir, dass er sich kein Blatt vor den Mund nimmt.
Ok, vielleicht macht er auch mal Fehler, aber ich kenne keinen (wirklich keinen!) Tuner oder Motorenbauer, der keine Fehler macht.
Er macht sehr viel, er zeigt sehr viel und er hilft sicherlich auch vielen damit.
Wer denkt es besser machen zu können, dem steht es frei selbst Videos zu produzieren und zu zeigen wie es besser geht.
My 2 cents
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Habe eben in das WHB geschaut. Axialspiel der Getriebewellen ist dort mit 0,1 bis 0,4 mm angegeben.
offtopic:
Ich habe einen Screenschot der Zeilen im WHB gemacht, dürfte ich den hier posten, oder gibt das Probleme mit dem Copyright?
 

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
15.947
Alter
58
Standort
Maikammer
KTM
HD Ultra Limited M 8
Kannst du, aber es wird dir auch so geglaubt
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Hallo, ich melde mich mit einer guten Nachricht zurück. Vorweg, heute habe ich das Getriebe nur einmal eingebaut. :dance3:
Das Getriebeeingangslager war falsch verbaut. Ich hatte zum Einbau des Lagers die Sperrschraube ohne Unterlegscheibe montiert. Dann habe ich die Gehäusehälfte erwärmt und die Lager eingelegt. Später habe ich dann die Sperrschraube entfernt um sie mit Loctite und Unterlegscheibe erneut einzusetzen. Dabei habe ich nicht darauf geachtet, dass die Unterlegscheibe nicht flächig auf dem Gehäuse aufliegt, das Lager war also zu weit innen. Ich konnte heute eine Fühlerlehre zwischen Unterlegscheibe und Gehäuse schieben (davon habe ich leider kein Foto gemacht). Ich hatte dann das Halteblech installiert. Das Halteblech lag dann vollständig auf dem Gehäuse auf.

Heute habe ich Sperrschraube und Halteblech entfernt und das Lager soweit nach außen geklopft, bis das Lager bei der Sperrschraube bündig mit dem Gehäuse war. Dann Sperrschraube mit Unterlegscheibe installiert und noch einmal das Lager von außen nach innen gegen die Unterlegscheibe geklopft. Dann habe ich dass Halteblech installiert. Das Halteblech liegt nun flächig am Lager an. Es liegt allerdings nicht mehr flächig am Gehäuse an, wie man auch den folgenden Bildern sieht.20220613_203643.jpg20220613_203743.jpg
Ja, da ist etwas viel Schraubensicherung dran gekommen.
20220613_203958.jpg20220613_204017.jpg

Ich denke nun erfüllt das Halteblech auch seinen Zweck indem es eine Spannung auf das Lager ausübt.
Dann habe ich wieder alles zusammengebau. Ich hatte die rechte Gehäusehälfte schon angesetzt, als mir auffiel, dass es die Funktion des Motors beeinträchtigen könnte, wenn ich die Kurbelwelle weg lasse.
Danach lief das Getriebe herrlich leicht und ließ sich sauberst durch alle Gänge schalten. Das war so toll!:love: Ich musste mich etwas zurückhalten, dass ich nicht anfange wie als Fünfjährigen auf dem Trettrecker brummende Motorengeräusche anzustimmen.
Nachdem ich dann eine Weile durch alle Gänge gedüst bin, habe ich noch das Axialspiel der Getriebewellen gemessen. Sind beide unter 0,4mm.
20220613_220417.jpg20220613_220512.jpg
Ich denke das Spiel wird sich durch Installation der Kupplung und des Rizels noch verringern und ich habe keine Angabe gefunden, ob das geforderte Axialspiel von 0,1 bis 0,4mm bei montierter Kupplung und Ritzel gemessen werden soll, oder nicht.
Vielen Dank für eure Hilfe. Vielleicht hilft das hier ja mal jemandem mit dem gleichen Problem.
 
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Ich denke das Spiel wird sich durch Installation der Kupplung und des Rizels noch verringern und ich habe keine Angabe gefunden, ob das geforderte Axialspiel von 0,1 bis 0,4mm bei montierter Kupplung und Ritzel gemessen werden soll, oder nicht.

Ne, durch die Kupplung oder das Ritzel ändert sich am Axialspiel der Getriebewellen nichts mehr.
Muss es aber auch nicht, passt schon so (y) :yes:
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Vielen dank, dass du den mut hattest meinen Versuch der unterlegscheibe zu testen undnzu verifizieren
Ich habe das als sinnvolle Verbesserung verstanden und nachdem ich gesehen habe, dass es die Freigängigkeit des Getriebes nicht beeinflussen kann, sprach für mich nichts dagegen. Danke, dass du die Idee mit der Unterlegscheibe hattest.
 
Mitglied seit
8 Juli 2013
Beiträge
2.531
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Das anzige was mir zu denken gibt ist deine Erkenntnis, dass das nasenblech die Getriebewelle verspannt. Somit ist entweder die nase zu hoch ausgeführt oder eine montage ohne unterlegscheibe nicht zu empfehlen
 
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Seh ich ehrlich gesagt genauso.
Ich kenn mich bei euren Mopeds nicht aus, aber so würd ich das nicht lassen. Das kann nicht im Sinne des Erfinders sein dass sich das Nasenblech verspannt.

Wisst ihr was ich mir vorstellen könnte?
Das Gehäuse ist ja an der Innenseite und an der Außenseite des Lagers offensichtlich bereits ab Werk bearbeitet/gefräst.
Ich könnte mir vorstellen dass diese Bearbeitung genau das Maß/die Breite bzw. die Höhe des Lagers darstellt.
Wenn ich jetzt innen eine Schraube mit Unterlegscheibe habe, an welcher das Lager mit dem Lager-Außenring plan anliegt, dann brauch ich auch außen einen planes Blech (ohne Nase) damit das Lager an diesem außen auch plan aufliegen kann.
Müsste man sich natürlich mal genau anschauen bzw. messen, aber so könnte ich es mir vorstellen.
Auf jeden Fall ist es keinesfalls ratsam, ein verspanntes Naseblech zu montieren.

Im Gegenzug bedeutet das aber auch, dass wenn jemand dieses Nasenblech verbaut, ohne dass er innen eine Schraube mit Unterlegscheibe als Anschlag für das Lager hat, dass er damit das Lager dann zu weit nach innen treibt, wodurch dann das benötigte Axialspiel der Getriebewelle im Endeffekt dann sehr wahrscheinlich nicht mehr gegeben ist.
 
Zuletzt bearbeitet:
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Ein Beispiel aus meinem Motor:

Nach außen liegt das Lager bündig am Gehäuse an (das entspricht eurem Nasenblech):

20220527_120725.jpg


Und nach innen wird das Lager mittles einer Schraube + Unterlegscheibe bündig gesichert:

20220527_120641.jpg


Die Bearbeitung entspricht also exakt der Breite des Lagers (welche ja genormt ist)
 
Mitglied seit
10 Mai 2021
Beiträge
53
Standort
Nordfriesland
KTM
LC4 640 SM 2004
Hmm, das beunruhigt mich nun doch ein wenig.
Ich habe jetzt kein Foto davon, aber an dem originalen Halteblech, dass verbaut war konnte ich keine Nase erkennen. Nutzt sich diese Nase mit der Zeit ab?
Ich könnte heute Abend nochmal das alte Blech verbauen und Fotos machen.

Ob das Halteblech bei der ersten Montage das Lager zu weit nach innen gedrückt hat kann ich nicht mit Sicherheit sagen. Ich habe aber definitiv den Fehler gemacht, dass ich die Sperrschraube vor dem Einsetzen des Lagers nicht ordnungsgemäß mit Drehmoment angezogen habe. Das hatte ich mir fälschlicherweise gespart, weil ich im Kopf hatte, dass ich die Schraube eh nochmal entfernen muss um sie wenn das Motorgehäuse abgekühlt ist mit Schraubensicherung zu versehen. Bei diesem Schritt habe ich dann die Unterlegscheibe hinzugefügt. Als ich mir dann das Lager am Montag genauer angeschaut habe, habe ich entdeckt, dass die Unterlegscheibe am Lager anliegt, aber nicht bündig am Gehäuse. Meine Vermutung ist, dass die Schraube beim Einsetzen des Lagers nicht weit genug eingeschraubt war und auch nicht bündig am Gehäuse anlag und dadurch das Lager zu weit nach innen montiert wurde. Bei der jetzigen Montage liegt die Unterlegscheibe bündig auf dem Gehäuse und auf dem Lager auf.
 
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Das Lager hat beitseitig außen eine Fase (ist also nicht scharfkantig).
Der Bund deiner Schraube ist aber zu gering um am Lageraußenring anzuliegen, sondern die liegt dann nur an der Fase des Lagers an.
Deshalb ist das Lager weiter innen wenn du nur die Schraube ohne Unterlegscheibe verbaust.

Sinn und Zweck ist es aber dass sowohl die Schraube mit der Unterlegscheibe am Lageraußenring plan aufliegt (und nicht irgendwo an der Fase) und das Halteblech ebenfalls.
Deshalb darf das Halteblech m.E.n auch keine Nase haben, sondern muss plan sein (vorausgesetzt dass ich mit meiner Einschätzung richtig liege, dass die Bearbeitung des Gehäuses wirklich exakt der Höhe des Lagers entspricht)
 
Zuletzt bearbeitet:
Mitglied seit
24 April 2010
Beiträge
419
KTM
KTM 690 Duke III Bj. 2009
Ich bin bei euren Motoren nicht am Laufenden, aber war/ist bei euch ab Werk innen nur diese Sicherungsschraube ohne Beilagscheibe verbaut?
Und hat KTM dann (ggf. nachträglich?) ein Halteblech mit Nase auf den Markt geworfen, oder wie sah das alles original ab Werk so aus?

Wie gesagt, wenn der Bund der Schraube breit genug wäre, oder zumindest die Schraube mithilfe einer Beilagscheibe dann am Lageraußenring anliegt, anstatt an der Fase des Lagers, dann sollte das Gehäuse auch so gefertigt sein, dass das äußere Halteblech auch bündig am Lageraußenring anliegt, wenn das Halteblech plan (also ohne Nase) gefertigt ist.

Vielleicht hatte KTM da selbst einen Murks gebaut indem sie eine falsche Schraube mit zu kleinem Bund verbaut hatten und es gleichzeitig verabsäumt haben, hier dann zumindest eine Beilagscheibe beizulegen, welche am Lageraußenring anliegt.


Wie gesagt, ich kenn euren Motor nicht, aber ich weiß wie so eine axiale Lagersicherung auszusehen hat.
Nämlich ohne Luft und ohne dass irgendetwas verspannt ist.
Und wenn das alles plan und bündig verbaut ist, sodass sich das Lager auch nicht axial verschieben kann, dann sollte die Gehäusebearbeitung eigentlich auch so gefertigt worden sein, dass das Axialspiel der Getriebewelle somit dann auch automatisch innerhalb der Vorgabe von 0,10...0,40mm liegt
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben