Dritter Gang geht schwer rein nach Getriebeeinbau

Mitglied seit
3 Oktober 2007
Beiträge
339
KTM
SMC 660 2006
Edit: ich denke das blech läuft ein durch rotation.
Das wäre auch meine Vermutung. Das bedeutet auch, dass hier gleich mehrere Probleme am Wirken sind:

1. Falsche Sperrschraube ohne Bund montiert (anscheinend nicht bei allen Motoren)
2. Lager dreht sich im Sitz

Um Problem 1 zu beheben, hat man dann die Nase am Halteblech eingeführt und
um Problem 2 zu lösen, wurde das geänderte Halteblech zusätzlich noch gehärtet

Wie gesagt.... Vermutung meinerseits :)
 
Mitglied seit
24 April 2010
Beiträge
779
KTM
KTM 690 Duke III Bj. 2009
@640_NF
Was du jetzt machst, musst letzendlich du entscheiden. Ich kann dir nur sagen was ich machen würde.
Ich würd das Gehäuse noch einmal spalten, Die Spwrrschraube entfernen und außen das originale Blech montieren. Dann den Lagersitz mit einem Heißluftfön erwärmen und das Lager bündig auf das Blech nach außen treiben. Dann würd ich die Sperrschraube inkl. Beilagscheibe wieder montieren und mit dem vorgegeben Drehmoment festziehen.

Und zum Schluß würd ich versuchen ob ich eine Fühlerlehre zwischen Lageraußenring und Beilagscheibe bekomme, was sehr wahrscheinlich nicht möglich sein wird
 
Mitglied seit
24 April 2010
Beiträge
779
KTM
KTM 690 Duke III Bj. 2009
Edit: ich denke das blech läuft ein durch rotation. Die vorspannung im lagersitz geht irgendwann flöten und es beginnt zu drehen

Durchaus möglich. Dem ließe sich aber entgegen wirken, indem man das Lager bei der Montage zusätzlich noch mit ein wenig Loctite 603 einklebt
 
Mitglied seit
8 Juli 2013
Beiträge
2.576
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Tja und wenn der lagersitz schon ausgelutscht ist. Rotiert das lager und wandert willkürlich Richtung sperrschraube. Dann wird gekuppelt und du hast die Verschiebung des druckpunktes

Ich würde auf sperrschraube + beilagscheibe das lager einsetzen und mit dem nasenblech daran fixieren . Somit kann es nicht mehr wandern
 
Mitglied seit
8 Juli 2013
Beiträge
2.576
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Auf alle fälle ist es eine pfusch Konstruktion. Und wir können tüfteln soviel wir wollen. Es wird nie eine gute zufriedenstellende Lösung geben
Ach ja, einkleben des lagers mit fugen wellen kleber hochfest hab ich schon probiert, hält nicht ;)
 
Mitglied seit
24 April 2010
Beiträge
779
KTM
KTM 690 Duke III Bj. 2009
Ich glaube die Bundschraube von @timewarp hätte bei mir nicht gepasst weil bei mir die frei gefräste Fläche um die Schraube kaum größer war als die Schraube. Hatte zuerst eine große Unterlegscheibe im Sinn, die hätte dann aber auf der Gussfläche aufgelegen.

Man kann mit einem Dremel die Gußfläche runterschleifen weil es ja eh nicht so genau ist.
Selbst wenn man die Gußfläche um 0,5mm zu tief niederfräst, wäre es auch egal, da hier dann ja nur die Beilagscheibe "in der Luft hängt", aber am bearbeiten Gehäuse und dem Lageraußenring würde sie trotzdem plan aufliegen.

Schleifen/Fräsen bei montierten Lagern ist aber immer etwas risikobehaftet, weil man Gefahr läuft Späne bzw. Schleifstaub in die eingebauten Lager zu bekommen.
Also da muss man ringsum wirklich alles penibel abkleben wenn man das machen will.

Ich hab mein komplettes Gehäuse innen gefräst und geschliffen und jeglichen Grat etc. entfernt, und erst danach hab ich die alten Lager und Simmeringe ausgebaut und neue montiert
 
Mitglied seit
3 August 2012
Beiträge
2.091
Standort
Sauerland
KTM
LC4 1992
M. Mn. kann das weiter oben gezeigte, verschlissene Blech nur an einen mitdrehenden Lageraußenring gelegen haben.
Das Mitdrehen liegt mit Sicherheit an einem nicht Richtig bearbeitetem Lagersitz / etwas zu groß oder zu Rau /was sich im Betrieb glättet, oder beidem.
Wenn dann noch "Dreck" ins Lager gerät drehts halt.

Ich würde schauen, wie fest das Lager im Sitz ist, wenn nicht stramm dann einkleben.
Vorher natürlich fettfrei machen, damit das auch hält. Mit einer Großen Planen Scheibe setze ich solche Lager Bündig ins Gehäuse

Das "Nasenblech" scheint mir ein Notbehelf zu sein um den Werkstätten / und dem Werk /noch viel teuere Garantie Reparaturen zu ersparen.
So einen Schadenfall / Mitdrehender Lagerring und wandernder Kupplungsdruckpunkt kenne ich von den alten Motoren eher nicht / die brauchten nicht mal die Montagehilfe mit der Schraube innen mit oder ohne Scheibe, weil das Lager halt schön stramm drin steckte
 

klx

Mitglied seit
5 Mai 2018
Beiträge
2.778
Standort
539*
KTM
KTM Duke 690 2011
Das Lager dreht im Sitz? Das wäre fatal. Könnte man da nicht auch Körnern? Also zwischen äußerem Lagerring und Lager? Oder mit Dremel Sitz und Ring halbrund Einarbeiten und verstiften. Dann das Halteblech über den Stift und fertig.
 
Mitglied seit
8 Juli 2013
Beiträge
2.576
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Ist nicht so fatal wie es scheint. Dreht bei mir achon seit 50.000km
 

klx

Mitglied seit
5 Mai 2018
Beiträge
2.778
Standort
539*
KTM
KTM Duke 690 2011
Oha. OK. :) Im 580er und 583er Gehäuse hatte ich da keine Probleme. Da war es dann eher zweimalig das untere Pleuellager.
 
Mitglied seit
24 April 2010
Beiträge
779
KTM
KTM 690 Duke III Bj. 2009
Ich glaub das Problem kann immer auftauchen sobald Schmutz ins Lager gelangt, genauso wie @ferdi bereits geschrieben hat.
Wenn der Motor warm wird, dehnt sich das Gehäuse mehr aus als das Lager was bedeutet die Presspassung das Lagers im Gehäuse wird geringer.
Ist dann noch Schmutz im Lager und verhindert dadurch ein freies Drehen der Rollen oder Zylinderrollen im Lageraußenring, dann dreht das Lager irgendwann im Sitz.

Ich hab's bei mir schön gesehn als ich mein Gehäuse bearbeitet habe, wie wenig Alustaub/Späne bereits genügen, damit ein Lager schwergängig wird
 
Mitglied seit
10 Mai 2021
Beiträge
79
Standort
Nordfriesland
KTM
LC4 640 SM 2004
So, wollte euch noch kurz wissen lassen wie ich die Sache nun für mich zum Abschluss gebracht habe. Ich habe den Motor nochmal gespalten. Dann habe ich die Unterlegscheibe unter der Sperrschraube entfernt. Da der Kopf der Schraube nur an der Fase des Lagers greift (wie @Weity1980 schon weit oben angebracht hatte), konnte das Lager nun ein kleines Stück weiter nach Innen. Dann habe ich das neue Halteblech mit Nase installiert. Da das Lager nun ein kleines Stück weiter nach innen gewandert ist, liegt das neue Halteblech nun bündig am Lageraußenring an und fast bündig am Motorgehäuse. Um die beiden Schrauben herum bekomme ich die 0,03mm Fühlerlehre nicht unter das Blech. In der Mitte des Blechs bekomme ich jedoch die 0,07mm Fühlerlehre zwischen Halteblech und Gehäuse. Diese Konstellation hatte ich zuvor noch nicht getestet. Das Axialspiel der Getriebeeingangswelle beträgt nun 0,26mm.
Ich habe mich dazu entschieden das so zu lassen. Das Lager wird nun, wenn überhaupt deutlich weniger schief gezogen, als bei der Variante mit Unterlegscheibe an der Sperrschraube. Da mein altes Halteblech noch keinerlei Anzeichen von Verschleiß hatte, gehe ich davon aus, dass mein Lagersitz noch nicht sonderlich verschlissen (oder jetzt besonders, durch das ganze Herumgehühner rund um das Lager) ist und das so zumindest erstmal funktionieren sollte. Ich denke diese Variante ist genau die, mit der diverse Maschinen unterwegs sind. So ein geändertes Blech und die Austauschanweisung gibt KTM ja nicht raus, wenn nur eine Handvoll Fahrzeuge betroffen sind (auch in Bezug auf Fahrzeuge, die sich damals noch in der Garantiezeit befunden haben).

Es wurde ja auch schon geschrieben, dass ich selbst entscheiden muss welche Variante ich nun wähle. Wenn ich eine andere Variante auf Grund von Empfehlungen wähle, dann aber dadurch oder trotzdem ein Schaden auftritt habe ich auch keine Ansprüche auf Erstattung.
Ach ja, auch in dieser Konstellation kann ich sauber durch alle Gänge schalten, was ja ursprünglich beim Erstellen dieses Threads mein Problem war.
Sollte ich in den nächsten Jahren Probleme mit dem Getriebeeingangslager bekommen werde ich hier darüber berichten.
Vielen Dank an alle, die sich eingebracht haben. Ist schon toll auf eine solche Community zurückgreifen zu können.
 
Mitglied seit
24 April 2010
Beiträge
779
KTM
KTM 690 Duke III Bj. 2009
Wenn das jetzt alles so passt wie du es beschrieben hast, dann hast du denke ich alles richtig gemacht :yes:

Es wäre halt auch eine Möglichkeit gewesen das original Blech zu verbauen, und dafür dann eine Unterlegscheibe bei der Schraube beizulegen. Im Grunde hätte das sehr wahrscheinlich dann auch gepasst, aber dein Axialspiel bei der Antriebswelle wäre dann halt etwas größer gewesen, was im Grunde aber auch egal gewesen wäre.

So oder so, ich denke es passt wie du es gemacht hast und damit lag ich dann wohl auch mit meiner Einschätzung richtig, dass du jemand bist der weiß was er macht (y)
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben