Elektrikprobleme ADV 640 R 1998

Mitglied seit
25 November 2006
Beiträge
81
Standort
Jena
KTM
640 Adventure R
Servus Zusammen, nach problemlosen 3 Jahren fahren hab ich jetzt wieder mal nen Thema. Hab gestern mal nen Ölwechsel gemacht. Als ich damit fertig war, und zu meiner warmfahr Runde starten wollte, war auf einmal die elektrik tot :(

Es funktionierte keine Anzeigelichter, Blinker, Fahrlicht und Co. Sonderbarerweise funktioniert aber noch das "Standlicht", also die kleine Glühbirne vorn und das Rücklicht. Hat jemand von euch nen Tipp, wo ich beginnen kann zu überprüfen?

Grüße Robert
 
Mitglied seit
25 November 2006
Beiträge
81
Standort
Jena
KTM
640 Adventure R
Gibt es bei dem 1998er Model eigentlich wirklich nur die eine Sicherung direkt an der Batterie?
 
Mitglied seit
26 März 2019
Beiträge
237
Standort
im Norden
KTM
LC4 640 E, 400 Mil, 950 Adv
Laut Schaltplan gibt es die Hauptsicherung und eine weitere für den Lüfter. Fehlersuche ist ja immer die gleiche Prozedur, nämlich bei der Batterie anfangen die Spannung zu messen (Ruhe- und Ladespannung), dann den Weg anhand des Schaltplans weitersuchen. Oft hilft es den Weg sozusagen rückwärts zu gehen, sprich vom nicht funktionierenden Bauteil zum Schalter usw..

Ich würde mir in dem Falle auch speziell den Kabelbaum im Bereich des Lenkkopfes mal näher anschauen, aber das passt nicht ganz zu dem beschriebenen Fehlerbild.
 
Mitglied seit
25 November 2006
Beiträge
81
Standort
Jena
KTM
640 Adventure R
Servus...Danke für den Tipp. Ich hab mal den Schaltplan durchgeschaut. Dort hat Standlicht nen extra Anschluss. Dann hab ich den Zündschlossschalter abgebaut. Und so einfach kann es manchmal sein. Da hat sich ein Kabel gelöst.

Ich hol mir jetzt nen Kaffee und löte das dann mal frisch :)
 

Neueste Themen

Oben