GS 600 Motor verliert viel Öl auf der Kupplungsseite

Mitglied seit
10 November 2017
Beiträge
5
KTM
GS 600 ED
Hallo zusammen, ich bin der Micha aus Stuttgart und habe mir eine KTM GS600 Bj. 84 gekauft und diese mittlerweile "optisch" aufgemöbelt.

KTMLinksSchwarz.jpg KTMRechtsSchwarz.jpg

Ich hab mit KTM / Rotax noch Null Erfahrung da ich bisher an meiner BMW und Guzzi geschraubt habe, deshalb brauche ich eure technische Hilfe. Die KTM verliert unglaublich viel Öl auf der Kupplungsseite. So wie es aussieht ist es die Dichtung am Kupplungsdeckel??? Gibt es was besonderes zu beachten beim auseinanderbauen? Liegen dahinter eventuell auch noch Wellendichtringe die dafür verantwortlich sein könnten? Wenn dann beides wechseln? Kann der Motor eingebaut bleiben?

Ne Antwort wäre klasse!!!

Danke und Gruß, micha

Ps: die Dichtung gibt es ja hier, einen WD Dichtsatz bietet er auch an. Der ist aber für den ganzen Motor --> unnötig?
 
Mitglied seit
3 August 2012
Beiträge
1.144
Standort
Sauerland
KTM
LC4 1992
Wenn du sagst am Gehäusedeckel , dann Wird es wohl nicht am Schalthebel, Kickstarterwelle oder am Zahnriemenantrieb zur Nockenwelle rauskommen, oder?
Wenn du keine Batterie verbaut hast, genügt es den Benzinhahn zu schließen , am besten den Vergaser leer machen und Moprd auf die Seite legen.
Wenn der Tank über die Hälfte noch voll ist Steck einen dünnen Bolzen oben in die Tankbelüftung am Deckelschlauch.
Kickstarter, Schalthebel, vorderen und hinteren , Zahnriemendeckel und beide Antriebsräder mußt du abbauen dann kannst du den Deckel abmachen und die Dichtung erneuern.
Beim zusammenbauen mußt du auf die Markierungen wg den Steuerzeiten achten.
Im MZ Forum gab es mal eine tolle Reparatur Anleitung zum runterladen für den Rotax Motor
 
Mitglied seit
10 November 2017
Beiträge
5
KTM
GS 600 ED
Gs600 nun dicht. Next Problems.....

11. Juni 2019
so lange nichts mehr von mir hören lassen. Hatte zuviele Projekte nebenher... Fakt ist die KTM läuft, prima sogar, das einzige was nervte das Sie unten am Sumpdeckel bei warmen Motor Öl verloren hat und zwar viel Öl. Habe heute alles neu abgedichtet mit den entsprechenden Dichtungen und Drei Bond Silikon für Motoren. Mal schauen obs jetzt dicht ist.
Und ja sie ist dicht. der Vorgänger hat das Sieb im Ölsumpf selbst gemacht und sehr schlampig geschnitten, dazu noch zwischen dem großen O Ring und der Papierdichtung geklemmt, das war das Problem....

Bis sie allerdings lief hab ich ca. 1e Stunde kicken müssen.

Hier noch ein Video http://mach1z.de/KTM/Video.mp4

jetzt kommt aber nicht DAS sondern DIE nächsten Probleme.

Nach ca. 20 Kicks sprang die Karre heute an. Denke das ich es bald heraus wie der Startvorgang genau abläuft. Dann ne Probefahrt bei uns auf den Rotenberg, oben angekommen ging sie aus. Einfach so. An ankicken war nicht zu denken. Also Berg runterrollen lassen und per Kupplung schnalzen die Kati wieder zum laufen bekommen. Nächste Runde gedreht, oben wieder ausgegangen, diesmal ging nix mit runterrollen lassen, gar gar nix!!! Dann 1 KM den Berg hoch nach Hause geschoben, das war mein Fitnesstraing heute.....

folgende neue Fehler habe ich festgestellt:

1. Batterie entlädt sich über Nacht (braucht man zum Fahren aber nicht, tut aber dem Regler nicht gut meinte ich gehört zu haben)
2. Berg runter und Gang rein geht nicht richtig, Rad blockiert net ganz, sondern rutscht eher durch --> Kupplung defekt?
3. Warum geht die Karre aus? Vergaser ist geschallert und korrekt eingestellt. Zündungsproblem???

Jemand ne Lösung, bzw. einen Ansatz???

Danke und Gruß, micha

PS: Wenn die Kati fährt macht sie einen Heidenspaß

C8D22807-B0B4-40F6-9F53-D62C8E782BC0.jpeg
 

Anhänge

Zuletzt bearbeitet:
Mitglied seit
10 November 2017
Beiträge
5
KTM
GS 600 ED
Gs600 nun dicht. Next Problems.....

Was ich dringend suche ist die Schaltereinheit für Licht, Hupe etc. Die ist bei mir eigentlich Totalschaden, ich vermute auch das die der Grund für die Batterieentladung ist.

Hat einer noch so eine übrig??? Ich will die Kiste unbedingt „echt“ restaurieren und keine 08/15 Schalter montieren.

Gruss micha

Ps: einen gescheiten Kabelbaum such ich auch, werde aber wenn keiner auf dem Markt ist mir einen neuen bauen....
 
Mitglied seit
3 August 2012
Beiträge
1.144
Standort
Sauerland
KTM
LC4 1992
Ja wenn Mann mal guckt wo s Öl rauskommt, dann kann Mann auch da gegen arbeiten.
Beim anlaufen lassen ziehst du da nicht erst den Handdeko damit der Motor das drehen anfängt?
 
Mitglied seit
10 November 2017
Beiträge
5
KTM
GS 600 ED
Hi Ferdi, das war ja das Problem, die Karre anzubekommen. Im Ausbertrieb war sie trocken, im laufenden Betrieb bei bestehendem Öldruck hat sie das viele Öl verloren.
Logo, benutz ich den Deko Hebel. Mein Startprozedere ist so; Ot suchen, dann mit Dekohebel 2x durchtreten, dann steht sie wieder auf Ot, dann beherzt treten. Kein Gas, halber Choke (bei kaltem Motor)

Gruss, micha
 
Mitglied seit
7 November 2004
Beiträge
2.696
Alter
47
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

es gibt in Österreich die Fa Andre Horvath - enduroklassiker.at eventuell gibt es dort die Schaltereinheit:




 
Mitglied seit
10 November 2017
Beiträge
5
KTM
GS 600 ED
Hi MIchi,

der Andre ist bekannt. Hab mittlerweile einen Schalter bekommen und auch montiert. Der Kabelbaum ist quasi runderneut, d.h. ich hab alle Steckverbindungen neu gemacht. Was da zum Vorschein kam sah verheerend aus... Ist jetzt mit wasserdichten Superseal Steckern verkabelt. Wenn ich heute noch dazu komme starte ich den nächsten Start- und Fahrversuch.

gruß, micha
 

Neueste Themen

Oben