Kann der Stator kaputt sein, wenn es einen Zündfunken gibt?

Mitglied seit
6 September 2019
Beiträge
3
KTM
er 600
Hallo KTM-Gemeinde,

meine 89er Ktm 600 hat zwar einen Zündfunken, möchte aber nicht anspringen. Kann der Stator trotzdem kaputt sein?
 
Mitglied seit
17 Dezember 2017
Beiträge
125
Standort
Maastricht,Niederlande
KTM
640lc4 sm 2004
Hallo,
wurde die spulen erst mal durchmessen,wenn die werte aus den angegeben bereich fallen wurde ich die ersetzen.
meine hat gelaufen bis die warm wurde,dann hat die spule kurzschluss gemacht.
Pick up macht meistens probleme.
Grusse Eddie
 
Mitglied seit
7 November 2004
Beiträge
2.733
Alter
48
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

ja die alte SEM Zündung hat so ihre Probleme. Kommt dir der Funken kräftig vor oder ist es nur so ein schwacher Blitz? Ich habe das so geprüft - direkt am Zündkabel (ohne Stecker) den Finger angehalten und erstmal leicht (ohne Kerze) reingetreten. Wenn es mir ordentlich eine „gezischt“ hat war die Zündung in Ordnung, bei leichtem kribbeln kaput.

Vorher ev. noch einstellung wie Zündzeitpunkt. kontrollieren....
 
Mitglied seit
8 Juli 2013
Beiträge
2.045
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Mitglied seit
6 September 2019
Beiträge
3
KTM
er 600
Scheint aber nur für die 400er zu sein, oder?

Hat hier jemand Erfahrung mit so einem Electrex-Teil?
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.887
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Hatte für meine EXC 450 mal bei Götz eine 250 Watt Lichtmaschine gekauft, die war auch von Electrex. Da sprang auch das Moped nicht mehr an, allerdings war da auch kein Zündfunke mehr.

Hab den Götz Leuten seinerzeit geschrieben:
Spulenwiderstand der Wicklung, die an der CDI hängt original 15 Ohm, Ihre 23 Ohm.
Wechselspannung, die an dieser Spule beim starten erzeugt wird: original 5,22 Volt, Ihre 2-3 Volt.

Miss da mal nach.
 
Mitglied seit
11 April 2007
Beiträge
152
Scheint aber nur für die 400er zu sein, oder?

Hat hier jemand Erfahrung mit so einem Electrex-Teil?
Der SEM Stator wurde zwischen 1994 und 2000 in 63 verschiedenen Modellen von 350 bis 620 cm³ verbaut, KTM Teilenummer 58031002050, Quelle ist der KTM Verwendungsnachweis Result KTM.SparePartsFinderFrontend
Vermutlich hat sich am Stator selbst seit 1989 nichts verändert, die verfügbaren Kataloge gehen aber nicht so weit zurück, daher kann ich das nicht nachprüfen.
Als Ausgangsbasis kannst du ja mal damit anfangen:
SEM Stator prüfen - Google-Suche
 
Zuletzt bearbeitet:
Mitglied seit
5 Oktober 2005
Beiträge
902
Standort
Münster NRW
KTM
KTM 600 LC4 87-92
Ja ich hatte auch schon mehrfach das Phänomen, dass Zündfunke ( auch ordentlich ) vorhanden war und trotzdem die Lima defekt war. Meist hilft nur das try and error Prinzip. Den Electrex Dingern traue ich irgendwie nicht über den Weg. Wer hat die schon verbaut? Passt eins zu eins ohne Änderungen?
 
Mitglied seit
24 Februar 2015
Beiträge
17
KTM
KTM LC4 620 SC Bj. 1998 und 2000
Ich habe in meiner 620er SC vor kurzem einen SEM Ersatz (Lima + Zündspule) von hpi.be eingebaut. Passte 100% kompatibel und macht qualitativ einen guten Eindruck. Gruss Michael
 
Mitglied seit
5 Oktober 2005
Beiträge
902
Standort
Münster NRW
KTM
KTM 600 LC4 87-92
Danke Michael, Müssen denn Lima und Spule zusammen getauscht werden oder gehen die Komponenten auch einzeln? Die Zündspule mit dem Extra Spulengehäuse sieht so groß aus. Passt die unter den Tank an die Original Befestigungspunkte oder muss man da basteln?
 
Mitglied seit
24 Februar 2015
Beiträge
17
KTM
KTM LC4 620 SC Bj. 1998 und 2000
Nein man muss nicht Beides tauschen. Bei mir war aber gleichzeitig beides defekt. Ich vermute die defekte Lima hat die Zündspule- Cdi abgeschossen. Die Befestigung der Zündspule passt nicht ganz zur originalen - der Platz reicht aber und ich habe nur eine Schaube zur Befestigung verwendet - also ohne ein Zusatzteil. Geht also mit leichter Improvisation.. Gruss Michael
 
Mitglied seit
18 September 2014
Beiträge
42
Standort
Hartberg
KTM
lc4 400 sc mit 660 motor
Hab so einen AliExpress strator Mal in ne 400er egs eingebaut läuft seit 5 Jahren ;) wenn sie heiß nicht mehr anspringt wird's wahrscheinlich der strator sein war bei mir der fall. Kalt auf den ersten Kik an und warm ging nix mehr. Und bitte beachten dass die sem Zündungen keinen drehzahbegrenzer haben... Also Vollgas mit kurzen Übersetzungen geht nicht lange gut^^ und bei erhöhter Kompression fallen sie auf vollast auch Mal aus weil dann der zündfunke zu schwach is ;)
 

Neueste Themen

Oben