Kein Leerlauf und ruppiger Lauf mit Keihin Vergaser

Mitglied seit
1 Mai 2009
Beiträge
20
KTM
KTM LC4 625 SXC 04
Hallo Community,

Ich habe seit Saisonbeginn Probleme mit dem Vergaser meiner LC 4.
Zur Vorgeschichte:
Hab mir im Winter eine flexible Gemischregulierschraube für meinen Keihin 41 FCR-mx gegönnt um besser hin zu kommen zum einstellen. Hab dazu über Winter auch den Gaser ausgebaut, teilzerlegt und gereinigt.

Seitdem hat die karre keinen Leerlauf mehr und stirbt immer ab, wenn nicht die Drehzahl hoch gehalten wird. Außerdem läuft sie sehr ruppig, Gasannahme ist sehr schlecht. Leistung ist jedoch vorhanden und sie dreht auch ordentlich hoch. Ich kann das Standgas nicht einstellen, die Leerlaufschraube ist schon ganz reingedreht. Wenn man den Choke zieht, dann geht die Drehzahl extrem hoch. Gemischregulierschraube ist nach Handbuch eingestellt.

Ich habe inzwischen die original Grs wieder drin um hier den Fehler auszuschließen. Alles andere ist wie vor dem Winter. Hab den Gaser mittlerweile noch mal draußen gehabt und penibelst sauber geblasen und geputzt. Hat aber nix gebracht.

Zur Karre: LC4 625 SXC 2004, offene Leistung mit Luftfiltergitter, Powerblade und SR Racing Endtopf
Vergaser: FCR 41, original Bedüsung, OBEKR 4. v.o., nur Hauptdüse ist passend zum Endtopf größer (168? hab ich grad nicht im Kopf), GRS 2 Umdrehungen offen. Züge sind sauber verlegt und korrekt eingestellt.

Die Kiste lief vor dem Winter noch 1a, deshalb bin ich etwas Ratlos. Habt Ihr ein paar Tipps, was da sein könnte?

Grüße,
berlitz
 
Mitglied seit
14 Dezember 2004
Beiträge
1.169
Standort
Jena
KTM
No IIII lc4´04 sm
moinsen
Wenn man den Choke zieht, dann geht die Drehzahl extrem hoch
mein simples verständniss meint dazu , dass die kiste zu mager läuft und die grs anders dimensioniert werden sollte...
vllt haste beim saubermachen irgendwo nen popekl rausgeholt der vorher die grösse der org. grs bestätigt hat , nun aber andere konditionen vorliegen.
 
Mitglied seit
7 November 2004
Beiträge
3.006
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

ich vermute, dass bei der GRS der O-ring entweder fehlt/defekt/oder schlecht eingebaut ist.
 
Mitglied seit
24 Juli 2011
Beiträge
40
Standort
Ingolstadt
KTM
640 SM ´04
Hast vllt den Deckel der die vergaseröffnung freigibt (ich glaub Schieber!?) falsch herum eingebaut? War mal bei mir der Fehler. Er war um 180grad verdreht und dadurch hatte ich die gleichen Symptome wie du sie beschreibst!

Greetz
Rafterman

edit:
die gerade Seite muss nach unten zeigen und die spitz zulaufende nach oben!
 
Mitglied seit
1 Mai 2009
Beiträge
20
KTM
KTM LC4 625 SXC 04
Hi,

danke für die tipps. Die GRS passt, feder und dichtung sind definitiv korrekt drin. Beim schieberplättchen bin ich grad nicht sicher aber das ist schnell gecheckt.

Gruß,
berlitz
 
Mitglied seit
1 Mai 2009
Beiträge
20
KTM
KTM LC4 625 SXC 04
Hallo noch mal,

so, schieberplättchen gedreht und schon läuft sie wieder wie ne eins und leerlauf passt auch wieder.
Respekt, danke schön.

war mir nicht bewusst, dass man das ding falsch einbauen kann. Hab den vergaser schon zig mal zerlegt und dabei ist mir das nie passiert.
 
Mitglied seit
24 Juli 2011
Beiträge
40
Standort
Ingolstadt
KTM
640 SM ´04
Schön das ich helfen konnte.
Gut zu wissen das ich nicht der einzige bin dem solche Blödsinnsfehler passieren:unsure:

Greetz
Rafterman
 
Mitglied seit
2 August 2021
Beiträge
10
KTM
625er Supercompetition 2002
Sorry dass ich gleich beim ersten Beitrag so ne Leiche ausgraben muss, aber genau das ist auch mein Problem!
Ktm läuft super an, aber nachdem auf Betriebstemperatur kommts mir vor als wäre der Choke noch „aktiv“,
obwohl nicht gezogen!
Mein Problem ist jetzt, dass ich nicht mal weiß was mit „Schieberplättchen“
gemeint ist, da ich leider den Vergaser selbst noch gar nie auseinander hatte.
Kann evtl. jemand nBild von dem Teil schicken?
vielen lieben Dank vorab!!
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.385
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Von sizilianischen Jungfrauen bei Vollmond Mundgelutscht.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Hahaha. In dem Vergaser gibt es einige Dinge, die fast die Hälfte eines gut gebrauchten kosten.
Dieses kleine Plättchen gehört dazu.
Ich habe eines für die 450er gefunden. Hatte ich gekauft und dann wohin gelegt. Nun isses wieder da.
Wird in Kürze eingebaut.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
So sollte es aussehen:

77F2D318-44A7-4D6A-AEBF-5C69D79915F0.jpeg

… und glaub bloß nicht, dass der O-Ring hinten bei dem Preis dabei wäre.
 
Mitglied seit
2 August 2021
Beiträge
10
KTM
625er Supercompetition 2002
Vielen Dank!
Unten und Oben passt schonmal!
Bei mir ist allerdings statt dem „M“ ein „L“ auf der Platte.
Die Platte sitzt vorne, also in Flussrichtung näher am Zylinder und die „abgeschrägte Oberseite“ des Flaschiebers hat Gefälle in Richtung Zylinder. Das passt hoffentlich?

image.jpg




Oh Man tut mir echt leid, wenn ich so geistreiche Beiträge schreibe, aber kenn mich mit dem Vergaser noch echt Null aus!
Vielen Dank jedenfalls nochmal!!
 
Mitglied seit
2 August 2021
Beiträge
10
KTM
625er Supercompetition 2002
Vielleicht zum besseren Verständnis kurz zum Hintergrund bzw. der Vorgeschichte:

Ich hab die Supercomp vor ca. 15 Jahren aus erster Hand gekauft. Der Vorbesitzer hat eine Akrapovic-Komplettanlage (aus Titan!?) verbaut und wohl den Vergaser entsprechend „angepasst“.
Weiter ist noch ein K&N Luftfilter im offenen Luftfilterkasten, den allerdings ich nachgerüstet hab, weil damals der Kasten nicht nur offen, sondern auch neben paar seitlichen Bohrungen komplett leer war...
Ich bin in ca. 5 Jahren mit der KTM ungefähr 10.000km gefahren.
Bis auf die üblichen Verschleissteile hab ich nichts, und schon gar nicht am Aggregat geändert!
Was fortlaufend kontrolliert und erneuert bzw. ersetzt wurde,
waren die üblichen Dinge wie
REIFEN,
verlorene Schrauben, Seitenständer, Nummerntafeln, Blinker, Gopro‘s, Garagentoröffner, Lebensgefährtinnen, usw.
Dann neue Bremsbeläge&Scheiben,
div. Glüh-Birnen,
mindestens 3 komplette LED-Rückleuchten(),
auch mal ne neue Kette,
div. Züge,
Radlager v.u.h.,
Und grundsätzlich immer spätestens nach 1500km neues Öl mit beiden Filtern,
sowie mal neue Gabeldichtungen und im Zuge gleich ne Gabelwartung, sprich auch neues Öl, neu eingestellt, etc.


Außer o.g. musste ich nie was dran machen, war zufrieden und hab deshalb nie nichts geändert.

Lief ja perfekt, was will man mehr!

Dann musste ich das Gerät aufgrund meiner damaligen monetären Dysbalance gegen Bares tauschen, allerdings mit Vorkaufsrecht, sollte es der neue Besitzer wieder veräußern.

Und das war vor paar Monaten...

Da ich es mir wieder leisten konnte hab ich also mein Traumbike zurückgeholt!

Der Zwischenbesitzer meinte nur er hätte den Vergaser überholt und sie läuft wieder super...
Ich hab dann gesagt, aber das tat sie davor schon!?! Die Antwort war:
„Ja in dem Alter muss man einfach den Vergaser mal überholen...“ Zwischenzeitlich denk ich, er meinte sein eigenes Alter und nich das der Supercomp...aber na gut.

Hat mir noch n‘Beutel mit Teilen mitgegeben die er getauscht hat und gemeint, gefahren sei er nur einmal umn Block...aber das Teil sei ihm, in seinem Alter zu krass...(ca. 50+)

Allerdings glaub ich nicht mal das, weil die Gaszüge nicht mal eingehängt waren, als ich zuhause das erste Mal starten wollte...

Aber sei‘s drum, jetzt ist es wie erwähnt so, dass ich das Problem habe,
starten perfekt, aber sobald der Motor warm ist, kein Standgas mehr und keine Chance dies zu erhöhen mit der GMRS und dem Standgasrädchen gemäß Betriebsanleitung.

Und so bin ich über diesen Thread gestolpert ...


Danke, Grüßeinen entspannten Abend!
 
Mitglied seit
2 August 2021
Beiträge
10
KTM
625er Supercompetition 2002
Zudem kommt jetzt noch das die Ktm in der ersten Gashälfte, jeden Ganges, also ziemlich genau bis halbgas, stottert und ruckelt as fuck!
Auch der Spritverbrauch ist mit ca 15 Liter auf 100km ziemlich enorm bei gediegener Fahrweise...
Macht aber absolut keinen Spaß mehr.
Ab Halbgas bis vollgas zieht sie ohne ruckeln ordentlich durch!
Irgendwelche Tipps?
 
Mitglied seit
3 August 2012
Beiträge
1.972
Standort
Sauerland
KTM
LC4 1992
Ist der Chokekolben samt Abdichtung i.O.?
Geht der C Kolben in seine Ausgangsstellung zurück?
Ist die Hauptdüse da , wo sie hin soll oder rausvibriert?
15 Liter ist schon eine Ansage !
Deine Kolegen fahren sicher lieber vor dir her?
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Also bitte nicht ernst nehmen, ich hab das alles jetzt auch nicht mehr gelesen.
15 Liter / 100 km :lol::lol::lol::lol:

Kann nur die Zündung sein.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben