Keine Gasannahme KTM 640

Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Hallo zusammen,
meine Kati stand etwas also Vergaser raus im Ultraschallbad gereinigt, Membran überprüft keine Löcher oder Quetschungen, eingebaut und los, im Standgas alles gut läuft sauber nimmt keine Gas an direkt aus.
Also Membran überprüft am schwarzen Schlauch gesaugt man hört wie der Schieber öffnet Bild 1663, dann in den Stutzen hinten am Verg. geblasen öffnet Bild 1664.
Das EPC schaltet wenn man die Zündung einschaltet.
Bedüsung, Auspuff nichts geändert denn Sie lief ja zuvor......
Auf dem Bild 1667 sieht man ein kleines Röhrchen zwischen Kabelbinder am schwarzen Schlauch und dem weisen Stecker, muss das so sein?

Was ist denn da Los, kann jemand helfen.
 

Anhänge

  • IMG_1663.jpg
    IMG_1663.jpg
    19,8 KB · Aufrufe: 49
  • IMG_1664.jpg
    IMG_1664.jpg
    21,4 KB · Aufrufe: 46
  • IMG_1665.jpg
    IMG_1665.jpg
    28,2 KB · Aufrufe: 36
  • IMG_1665.jpg
    IMG_1665.jpg
    28,2 KB · Aufrufe: 42
  • IMG_1667.jpg
    IMG_1667.jpg
    20,1 KB · Aufrufe: 44
Zuletzt bearbeitet:
Mitglied seit
12 Juni 2014
Beiträge
1.648
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Hallo
Machst du mit beim Wettbewerb "Wer mach die kleinsten Bilder?"
Also wenn sie dir beim Gas geben absäuft kriegt sie doch zuviel Sprit. Ist die Nadel gebrochen oder die Hauptdüse rausgefallen?
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Hi, die Nadel sieht aus wie neu, wenn ich von oben reinschaue sehe ich die Messinghülse, also meine ich, dass die Düse noch sitzt, das könnte aber auch täuschen.
Die Bilder Sorry mir dem Handy gemacht.
Ich denke dann muss ich den wohl wieder rausnehmen und schauen und würde wieder Bilder machen.
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
So ein Update,
Sie läuft jedoch ohne Vergaserausbau.
Ich habe die Gemischischschraube bzw. das Gemisch mal neu eingestellt, also Grundstellung 2,5 Umdrehungen raus ging nicht Motor richtig Warmlaufen lassen dann so lange hin und her gedreht bis es dann recht gut ging mit der Gasannahme. Probefahrt ohne Erfolg nach 200 Meter nichts mehr.
Zurückgeorgelt mit Kupplung und Choke, dann auf einmal ohne was zu drehen lief Sie.....Merhere Probefahrten gemacht Kaltstart gut Anspringverhalten super.
Hat da jemand eine Erklärung was da los war?
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Hallo zusammen,

ich muss das Thema wieder aufgreifen, da die LC4 nun mal ins Laufen kommen soll.

Also folgende Situation neuen Sprint rein Start und sofort läuft sie, jedoch nur mit dem voll gezogenen Choke, Gasannahme ohne erfolg, geht sofort aus.
ich würde nun mal wieder einen Kit mit neuen Dichtungen Düsen usw. bestellen, den Vergaser raus und reinigen.

Hat jemand eine Idee was ich gleich noch mit bestellen sollte.
Die Membrane hat keine Beschädigung, der Schieber nicht eingelaufen und die Alunadel ist auch nicht eingelaufen.
 

klx

Mitglied seit
5 Mai 2018
Beiträge
2.774
Standort
539*
KTM
KTM Duke 690 2011
Dann hast Du doch alles? :) Vergaser ordentlich überholen. Neue Kerze, neuer Luftfilter, frischer Sprit, Vergaserstutzen keine Risse. Dann wird's was.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
12.987
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Hast du den EPC Schlauch schon mal zugestopft? Am Vergaser abziehen, M6 Inbus Schraube reinschieben und dann wieder aufstecken.
Dann mit einer Schlauchklemme festmachen, nicht mit dem schwindligen Kabelbinder. Der Schlauch muss dicht drauf sein!
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
12.987
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Du bist hier in 2 Threads zum selben Thema unterwegs? Nicht gut.

EDIT: warst nicht du. 2 Leute, selbes Problem.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
12.987
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Das EPC drosselt/bremst die Vollgasannnahme in verschiedenen Gängen.
Wenn das Zeug undicht ist, oder der Schlauch runtergefallen, geht die Kiste nimmer. Im Standgas und ein wenig drüber noch halbwegs, drüber gar nicht mehr.
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Ne,
Das war ich und das Thema wurde doch gelöscht. Würde mir gesagt.
Egal allen die Antworten zu Thema liefern: „Danke“!
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
12.987
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Da wurde nix gelöscht.
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Hallöchen,
so die Maßnahmen wurden umgesetzt das Ventil EPC ist abgeklemmt die Gemischschraube neu eingestellt 2,5 Umdrehungen raus = 2,5 x 360°, die ist auch neu, ohne Erfolg.
Der Start mit Choke ist super, jedoch kein Standgas und keine Gasannahme möglich.
Dann habe ich die Gemischschraube rausgedreht, Bild gemacht, die Kappe abmontiert, Membrane kontrolliert alles gut, die Dichtfläche mit bisschen Fett eingestrichen-dünn, dass hier auch keine Unrichtigkeit besteht kann.
Wenn ich die kleinen Filter an dem EPC Schlauch, der nach unter zeigt zuhalte sofort aus.
Ich habe noch ein Paar Bilder gemacht und ein kleines Video, das Video ist zu groß.

Immer das gleiche Problem!!

Was nun?
 

Anhänge

  • IMG_4216.jpg
    IMG_4216.jpg
    59,3 KB · Aufrufe: 24
  • IMG_4217.jpg
    IMG_4217.jpg
    41,7 KB · Aufrufe: 24
  • IMG_4219.jpg
    IMG_4219.jpg
    54,5 KB · Aufrufe: 25
Mitglied seit
7 November 2004
Beiträge
3.307
Alter
50
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

ich denke du wirst den Vergaser nochmals ausbauen müssen und alle düsen und Kanäle auf durchgängigkeit prüfen müssen. Spritniveau ebenfalls kontrollieren. Ich kenne den BST nicht allzu genau - eventuell ist da auch ein Benzisieb im Zulauf, der ebenfalls verlegt sein könnte. Es gab auch schon herausgefallene Hauptdüsen. Kontrolliere auch ob die Nadel wirklich angehoben wird.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
12.987
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Da hast recht. Es ist ein sehr versteckter Spritfilter im BST verbaut. Genau da, wo der Spritschlauch dran ist. Erkennt man eigentlich nicht.
Spritschlauch abziehen, wenn da ein 1mm breiter, weisser Rand im Anschluss ist, das ist der Minifilter.
Kannst mit einem Messer raushebeln.
 
Mitglied seit
13 März 2015
Beiträge
19
Standort
Saarland
KTM
640 LC4
Diesen Filter kenne ich noch aus meinen DR650 Zeiten, ne ne der is raus. Mit Choke läuft der Motor super, aber so wie ich nur ans gas geben denke; aus.
Ich baue aus und werde Bilder von ist Zustand machen.:Danke:
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben