KTM 640 Adventure Bj. 1999 Springt nicht an

Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Moin Leute,

bin ganz neu hier und auch bei KTM hatte früher nur mal eine Duke 125. Ich hoffe ihr könnt mir weiterhelfen, ich habe von ein paar Wochen eine nicht laufenende 640 Adventure gekauft. Sie hatte soweit ich damals wusste nur ein kleines Elektroproblem, die Hauptsicherung flog immer wenn ich die Zündung angemacht hab, das konnte ich schnell lösen und die gesamte Elektrik funktioniert jetzt super. Jetzt habe nich nur das Problem das sie nicht anspringt, die gängigen Dinge habe ich direkt zu anfang gecheckt sie Funkt ganz munter und bekommt auch Sprit (obwohl es nicht so sehr nach sprit riecht wie es eigentlich sein sollte wenn ich den anlasser mal 20 sec durchlaufen lasse) aber ich habe dann erstmal die Benzinpumpe überbrückt indem ich eine einen trichter mit sprit and die decke gehöngt hab und mit einem alten Benzinschlauch ä dann direkt an den vergaser geleitet habe (geht das?) habe es auch mit startpilot versucht. Vergaser hatte ich auch schon offen sieht super aus auch die schwimmer bewegen sich super alle Düsen sind offen ich konnte die nicht messen, ob die von der Größe passen. Ist das fürs anlassen wichtig oder nur für die feineinstellung? Auch die Batterie kann es eigentlich nicht sein habe auch einfach eine alte autobatterie angeschlosen das sie nich nach 10 mal orgeln leer ist - kein unterschied. Nach dem ich die Ventile eingestellt habe sollte die Kompression mit 9 Bar mit Anlasser und 11 mit Kickstarter auch mal genug sein. Dann Könnte es ja noch die Zündzeit sein habe dann denn Ventildeckel aufgemacht um zu checken ob die nockenwelle richtig drin ist und die Kette passt - auch alles richtig. Auch hinten am Auspuff kommt relativ guter druck wenn ich anlasse.

Das einzige was mir komisch vorkommt ist das der Anlasser beim orgeln wenn ich den Gashahn aufmache einfach keine Kraft hat den motor weiter zu drehen und stopt und an der Batterie kann das nicht liegen. Außerdem wenn der Zündzeitpunkt falsch müssen es ja nach vergeblichen orgeln, wenn alles mit den Sprit stimmt, in der garage total nach sprit riechen oder? Außerdem müsste es ja wenn die Adventure nur scheise bzw garnicht eingestellt wäre müsste sie doch trotzdem qualmend angehen vlt direkt wieder aus oder rauchen was weiß ich zu mindest angehen.
Bitte helft mir bin am verzweifeln und bin 20 hab eigentlich kein Geld um zu KTM zu gehen und einen mechaniker das regeln zu lassn. Kann auch gerne ein Video schicken.
Gruß
 
Mitglied seit
12 Juni 2014
Beiträge
762
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Also je nach Gasstellung dreht der Elektrostarter oder er dreht nicht? Wackelkontakt beim Starttaster?
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Also ich habe es nochmal getestet und er dreht super durch wenn gashahn zu ist auch wenn choke offen aber wenn ich den gashahn auch nur ein kleines bisschen aufmache dreht er nichtmehr circa 5mal pro sec durch sonder 1 mal und wenn ich das 10 mal mache bekomme ich ein rauchen von kabel des Anlassers, der könnte es also sein trotzdem müsste sie doch angehen oder weil normalerweise startet man sie doch auch ohne gas nur choke? naja stand jetzt doch schon länger
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Dann sollte doch zumindest beim kicken was kommen, sofern wie beschrieben der Funke da ist.

Funke, Sprit und Luft... Funke ist da. Sprit auch? Frischer Sprit? Eventuell mit etwas Bremsenreiniger Richtung Luftfilter nachhelfen. Zwischen Vergaser und Zylinder alles dicht? Gummis nicht gerissen? Luftfilter gereinigt?

Dann koennten es noch Steuerzeiten sein...
Noch irgendein KILL-Schalter im Kreis der die Zuendspannung wegnimmt? Staender? Kupplung? Killschalter? Aber auch dann sollte ja kein Funke kommen....
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Würde es etwas bringen wenn ich den Luftfilter rausmache und dann direkt startpilot in den vergaser sprühe, dann mit dem Anlasser starte und den gashahn zulasse? Außerdem woran kann das liegen das sie keinen Sprit aus der leitung zieht weil müsste ja von selber reinlaufen?
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Da sind doch schon 200mbar Druck auf der Kraftstoffleitung?! :D

Welcher Vergaser ist verbaut? Dello Rundschieber oder so ein cooles Teil mit flachem Schieber und Beschleunigerpumpe?

Vllt. Nochmal ausbauen und zerlegen. Alle Kanaele mit Bremsenreiniger und Druckluft frei machen. Die kleinsten Loecher der Duesen mit ganz feinem Draht freipopeln, sofern verstopft. Gegen gutes Licht halten und reinschauen hilft.

Dann alles wieder zusammen und ohne Sprit, nur mit etwas Bremsenreiniger an der saugenden Oeffnung des Gasers mal versuchen anzutreten.

Handdeko ist aber so freigaengig, der Hebel kann ohne Betaetigung bis ganz unten klappen? Am Zylinderkopf rechts vorn?!
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Es ist der Dellorto PHM 38 Qs Vergaser. Wie kann testen ob genug druck auf der Benzinleitung ist? Jetzt läuft mir grade der Sprit aus dem überlaufschlauch des vergasers also zu viel sprit. Soll ich nach dem reinigen auch keinen sprit in die schwimmerkammer lassen also nur mit bremsenreiniger / Startpilot? Handdeko verstehe ich nich - traurig
Danke Schonmal
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Dein Eintopf benoetigt durch die hohe Kompression beim Starten Hilfe um ueber den OT zu kommen. Das macht dein Autodeko. Eines der Auslassventile wird leicht betaetigt und so kommst Du ohne Kompression auf Drehzahl. Dein Handdeko links an der Kupplung macht das auch. Ziehst Du das Hebelchen, zieht ein Zug den Dekohebel am Kopf vorne rechts. Ist der Zug zu stramm, hast Du keine Kompression. Deswegen die Frage.

Der Dello ist immer ueberall durch jeden durch was besseres zu ersetzen... Kein Plan warum. Ich mag den. Wenn die Schwimmerkammer voll ist... Reicht das zum Starten locker. Du kannst halt mit ein paar kurzen Spritzern Bremsenreiniger das ganze was startfreudiger machen.

Die Schwimmerkammer laeuft ueber weil zu viel Sprit da ist. Entweder weil dein Absperrventilchen hin ist, oder du 200mbar Druck anlegst. Haeng deinen Schlauch mal um 1 Meter tiefer. :) dann sollte der Ueberlauf aufhoeren.

Und vergiss erstmal den Estarter. TRETEN!!! :) bis zum OT vorsichtig durchtreten. Dann ueber OT, Kicker wieder ganz hoch und einmal mit Kraft. Zum ueber OT treten kann man den Handdeko nehmen. Oder kurz etwas mehr Gewicht auf den Fuss legen. Ich bin ein kleiner Fettsack, da gehts auch ohne Deko.
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Danke nochmal dann versuch ich das jetzt! den OT finde ich mit den schauglas rechts unten am motor richtig? sollte sich nicht etwas verändern wenn ich Handdeko ziehe oder nicht beim treten weil ja weniger gegendruck besteht bei mit tut sich garnix. Soll ich beim antreten den Choke oder gashahn aufmachen und gleichzeitig bremsenreiniger reinsprühen oder normal jetzt ist die schwimmerkammer ja voll
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Der OT ist da, wo es beim langsamen durchtreten schwer wird. Richtig schwer. Und wenn man dann den Handdeko zieht gehts ganz leicht ueber OT. Als waere halt keine Zuendkerze drinnen. Nur das kleine bisschen dadrueber. Dann Kicker zurueck und Kraft! Wie hast Du die Kompression gemessen?
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Okay also das habe ich jetzt mal gemacht. Das mit Handdeko funktioniert bei mir garnicht, das es leicht wird hab auch mal die Zündkerze rausgedreht um zu wissen wie leicht es gehen soll und wenn ich handdeko ziehe is es genauso schwer wie ohne. In den zu habe ich auch nochmal die die Kompression gemessen und mit anlasser hatte ich 10 bar ohne den gashahn anzufassen (wenn dann noch sprit dazu kommt müsste das doch locker reichen) dann hab ich es mit dem kickstarter versucht und hatte nur 6 bar und ich habs echt versucht hab auch meinen vater treten lassen und der hat über 100kg und mehr ging nich, klingt komisch oder? Außerdem zieht sie überhaupt keinen sprit ich kann ja an meinem schlauch sehen ob was fehlt, die zündkerze war nicht trocken aber nass is auch anders
Danke nochmal
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Aehm.. Kompression hast Du natuerlich auch wenn Ventile dauerhaft zu sind und gar nicht oeffnen. Bzw Einlass nicht oeffnet.. Mal Vergaser wegbauen und den Stutzen und gucken ob beim Durchtreten sich die Ventile bewegen. Normalerweise, wenn Handdeko gezogen und man tritt einfach den Kicker durch, hoert man es in der Airbox schnueffeln... Also Richtiges ffftffftffftffft.... Wenn das schon nicht ist, schau dir mal den kompletten Einlassweg von Einlassventilen, Vergaser bis Luftfilter an.

Klar mit Estarter machst Du meht Drehzahl als mit deinem Fuss.
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Geiler Scheissss sie läuft, zumindest kurz solange wie der bremsenreiniger hält hab direkt in den vergaser gesprüht. Hatte keine auspuffanlage dran jetzt hab ich nen gehörschaden aber geil. Jetzt noch die Frage warum sie keinen sprit auch meinem schlauch zieht weil wenn sie an ist müsste sie dann ja mal loslegen und die schwimmerkammer ist voll. Grundeinstellung? und da ist ein das Kabel von mein anlasser gibt rauchzeichen wenn ich das ein paar mal durchorgle liegt das einfach nur daran das der jetzt so oft arbeiten muss oder kaputt?
Vielen vielen dank
 
Mitglied seit
22 Juli 2019
Beiträge
403
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Jetzt noch die Frage warum sie keinen sprit auch meinem schlauch zieht weil wenn sie an ist müsste sie dann ja mal loslegen und die schwimmerkammer ist voll.
Düse(n ) verstopft?

und da ist ein das Kabel von mein anlasser gibt rauchzeichen wenn ich das ein paar mal durchorgle liegt das einfach nur daran das der jetzt so oft arbeiten muss oder kaputt?
Meinst Du das dicke Kabel, das oben auf den Anlasser draufgeschraubt ist? Dazu der Hinweis aus meinem LC4-Handbuch: Anlasser maximal 10sec betätigen, danach Pause. Diese Pause dient u.a. dem Abkühlen des Kabels. Und da Du aktuell eine große Autobatterie verwendest, ist dieser Hinweis noch enger zu fassen.
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Okay klar das macht sinn das er dann überhitzt werde jetzt erstmal warten bis alles abgekühlt ist zerlege in der zeit den vergaser. Wie siehts mit der einstellung des vergasers aus ist das wichtig für das laufen im stand vorallem leerlaufdrehzahl darf doch nicht zu niedrig sein?
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Außerdem stribt sie ab wenn ich den gashahn öffne aber das passt ja eigentlich oder?
 

klx

Mitglied seit
5 Mai 2018
Beiträge
194
Standort
539*
KTM
Duke 1 Second Edition
Puh! Dann scheint der Ventiltrieb zu funktionieren. Vergaser raus, komplett zerlegen, komplett reinigen und pruefen, dann einstellen laut Handbuch und nochmal testen.
 
Mitglied seit
18 April 2020
Beiträge
14
KTM
640 Adventure R
Hat jmd eine Explosionszeichnung des PHM 40 SD vergasers in meinem handbuch ist nur der 38er oder ist das egel sind nich so wirklich gleich?
 

Neueste Themen

Oben