Ktm 640 super competition

Mitglied seit
27 September 2020
Beiträge
28
Standort
Neuss
KTM
Lc4 625 SXC 2004
Soo Anlasser läuft wieder!
Neutrallampe geht nicht, und habe auch irgendwie kein Kabel gefunden, welches zum Getriebe führt.
Vielleicht kann mir da mal jemand weiterhelfen :)

Lichtmaschinendeckel habe ich mal abgenommen und feine Späne gefunden. Denke die kommen eventuell noch vom defekten Freilauf.
PXL_20201002_155312638.jpg

Positiv: Lichtmaschine sieht bis auf blanke Adern am Gummi, die ich jetzt noch flicken werde sehr gut aus :D.
 
Mitglied seit
14 März 2017
Beiträge
83
KTM
640 egs
Das wäre ein Grund, herauszufinden- Warum, Weshalb und Wiso, um hier zu berichten !

Danke führ dein bemühen.
sowas fuchst mich ja .... :devilish:

aaallsso: hab zunächst in Mattighofen direkt angerufen, aber die Vorzimmerdame hat wohl gerade die Nägel gemacht...
Dann 2 weitere bekannte Koryphäen, wobei der Eine direkt aus der Pistole genervt geantwortet hat, wahrscheinlich liest er hier mit :lol:

Ich hatte die Begriffe Baujahr und Baureihe verwechselt - ist mir nachher auch wieder eingefallen , so:
1 Ziffer , Baujahr abgehakt.
Wobei das dann das Baujahr des Motors ist. Somit ist es eigentlich nicht 100% korrekt zu sagen, z.B. 5-584 ist ein 2005er Modell (Motorrad), sondern 2005 wurde nur der Motor gebaut. Ich habe ja auch laut VIN eine 2001er und der Motor ist ein 0-584. (wäre interessant zu erfahren, ob es überhaupt schwarze 1-584, 2-584 gibt ...)
Dann noch die 3stellige Motorbezeichnung, dass ist das Einzige was Mattighofen offiziell nach außen gibt.

Inoffiziell - und das hatte ich verwechselt , soll die erste Ziffer nach dem Stern noch die Baureihe kennzeichnen.
Ist für Aussenstehende aber nicht transparent, was in der Baureihe dann verändert ist (andere Zulieferer, andere Produktionsstätte, minimale Veränderungen - whatever) . Der Kunde bekommt es nur dadurch mit, das z.B. beim schwarzen 584*2 reihenweise die Gelenkwelleneingnagslager kaputt gegangen sind, weil billigere Zulieferer (oder der Zulieferer billigeres Material benutzt hat) benutzt wurden.

Paschaff, gern geschehen ;)
 
Mitglied seit
27 September 2020
Beiträge
28
Standort
Neuss
KTM
Lc4 625 SXC 2004
So jetzt ist mir leider echt noch ein riesen Fehler passiert. Mir ist eine Schraube anscheinend ins Moped gefallen, die dann vermutlich in das Loch auf der Außlassseite der Ventile gefallen ist. Ich habe den Motor dann per Hand mit dem Kickstarter ein paar mal vorsichtig durchgedreht.
Mir war nicht klar, dass die Schraube da rein gefallen ist, dachte die wäre irgendwo anders hin gesprungen. Auf jedenfall habe ich die jetzt beim Ölwechsel wieder gefunden ist auch nicht besonders stark beschädigt, kann morgen mal ein Foto hochladen. Aber ansich muss die sich ja am Zylinder vorbei gequetscht haben oder gibt es noch eine andere Möglichtkeit? Kann mir eigentlich nicht vorstellen, dass da über 6mm Spiel sind.

Motor läuft ansich Problemlos. Ob er die volle Leistung hat kann ich nicht beurteilen. Ansonsten waren an der Magnetschraube nur winzige Späne, eher ganz feiner Abrieb.

Es ist auch möglich, dass die Schraube durchs Kerzenloch rein geflogen ist, was aber vermutlich auf das gleiche hinaus laufen würde.

Eine gute Nacht

Flo
 
Zuletzt bearbeitet:
Mitglied seit
25 Februar 2009
Beiträge
1.011
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Wie soll denn eine Schraube in deinen Auslass fallen? :aua: Einlass würde ich mir im Notfall noch gefallen lassen...
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.375
Alter
56
KTM
BMW R 1200 GSA 2009
So jetzt ist mir leider echt noch ein riesen Fehler passiert. Mir ist eine Schraube anscheinend ins Moped gefallen, die dann vermutlich in das Loch auf der Außlassseite der Ventile gefallen ist. Ich habe den Motor dann per Hand mit dem Kickstarter ein paar mal vorsichtig durchgedreht.
Mir war nicht klar, dass die Schraube da rein gefallen ist, dachte die wäre irgendwo anders hin gesprungen. Auf jedenfall habe ich die jetzt beim Ölwechsel wieder gefunden ist auch nicht besonders stark beschädigt, kann morgen mal ein Foto hochladen. Aber ansich muss die sich ja am Zylinder vorbei gequetscht haben oder gibt es noch eine andere Möglichtkeit? Kann mir eigentlich nicht vorstellen, dass da über 6mm Spiel sind.

Motor läuft ansich Problemlos. Ob er die volle Leistung hat kann ich nicht beurteilen. Ansonsten waren an der Magnetschraube nur winzige Späne, eher ganz feiner Abrieb.

Es ist auch möglich, dass die Schraube durchs Kerzenloch rein geflogen ist, was aber vermutlich auf das gleiche hinaus laufen würde.

Eine gute Nacht

Flo
Aufgepaßt und mitgemacht:

Also, das eine Schraube über den Auslass in den Motor ( Brennraum ) gelangt, ist schon SEHR unwahrscheinlich.
Auslass.jpg

Wenn man natürlich das Kerzenloch offen hat und bei div. Arbeiten dieses nicht mit einem Lumpen verschließt, na dann selber Schuld. ABER: weiter als bis zum Kolben geht es erstmal nicht.






Zylinder.jpg

Also: Der Kolben liegt ja bis auf wenige x/100 Millimeter dicht an der Zylinderwand an: Sieht man ja recht deutlich auf dem Bild. Wenn der Zylinderkopf drauf ist ( siehe oben ), bildet dieser dann den Brennraum, welche von den deutlich sichtbaren Wasserkanälen mit Wasser ( zur Kühlung ) umspült wird. Wie soll da eine 6er Schraube bis zur Ölablaßschraube hinkommen ?

Und sag jetzt bitte nicht, über den Steuerkettenschacht !
 
Mitglied seit
8 Januar 2006
Beiträge
1.068
KTM
640 Adventure aus 2007 Husqvarna 701 aus 2018 KTM 690 Enduro R aus 2019
....und schau mal, ob die blauen Schläuche Benzinresistent sind, sonst baust bald wieder auseinander....
 
Mitglied seit
27 September 2020
Beiträge
28
Standort
Neuss
KTM
Lc4 625 SXC 2004
....und schau mal, ob die blauen Schläuche Benzinresistent sind, sonst baust bald wieder auseinander....
Sind Pneumatikschleuche von Festo, werde es mal testen ob die Benzinfest sind.

War eine M4er Schraube, aber der Kopf hat bestimmt 8mm kann ich mal messen. Der Kopf der Schraube hat auch irgendwo eine abbekommen. Kann mir selber nicht erklären wie die Schraube es zum Öl geschafft hat. Das einzige was offen war, war der Schlauch an der Revisionsklappe von den Ventilen und ich denke die Zündkerze war draußen, weiß ich aber nicht zu 100%.

PXL_20201011_095048798.jpgPXL_20201011_095023938.jpg
 
Zuletzt bearbeitet:
Mitglied seit
1 März 2008
Beiträge
1.971
Standort
Ruhrgebiet
KTM
KTM 660 SMC '04
Sieht für mich nach einer der beiden Schrauben aus, die das Halteblech vom Lager von Getriebewelle 1 an Position halten.

Nimm mal den linken Motordeckel ab inkl. Kupplungskorb, dann müsstest du es sehen dass dort eine Schraube fehlt.
Am Kopf sind überall M8er Schrauben - die scheint also woanders hingefallen zu sein.
 
Mitglied seit
1 März 2008
Beiträge
1.971
Standort
Ruhrgebiet
KTM
KTM 660 SMC '04
Hab grad geschaut, sind auch M6er Senkkopf am Halteblech.

Hattest du den Öleinfüllstutzen auf der linken Gehäuseseite während deiner Arbeiten offen ?
Oder die Ventildeckel ?
 
Mitglied seit
27 September 2020
Beiträge
28
Standort
Neuss
KTM
Lc4 625 SXC 2004
Hab grad geschaut, sind auch M6er Senkkopf am Halteblech.

Hattest du den Öleinfüllstutzen auf der linken Gehäuseseite während deiner Arbeiten offen ?
Oder die Ventildeckel ?
Ja hatte den Schlauch ab auf der Ventilauslassseite (die Seite zum Kühler). Kann im Grunde nur da rein gefallen sein.
 
Mitglied seit
27 September 2020
Beiträge
28
Standort
Neuss
KTM
Lc4 625 SXC 2004
Soo Proberunde war mehr oder weniger erfolgreich.

Maschine sprang super an bin los gefahren, und beim ersten Stopp gemerkt, dass am Lima Deckel etwas Öl tropft. Aber wirklich wenig, werde ich abdichten.

Die Ktm sprang danach wieder wunderbar an, und ich fuhr über ein paar Feldwege weiter zum nächsten Ziel, dort angekommen alles super. Und wollte dann präsentieren wie toll die Maschine jetzt doch anspringt.
Und Zack Starter dreht ins Leere..
Ankicken war jedoch kein Problem. Auf dem Nachhauseweg, es war nun deutlich kälter als beim Start. Mir ist die Maschine dann noch zweimal während der Fahrt aus gegangen. Ich denke mal es lag am Standgas, habe es dann während der Fahrt etwas hoch gedreht, und natürlich auch auf reserve gestellt :)

Soo jetzt muss ich auf jedenfall mal hinter das Polrad schauen.. habe mir gerade einen Abzieher gebaut, ich hoffe das der funktionieren wird.

Ich werde berichten :)
 
Mitglied seit
26 März 2019
Beiträge
308
Standort
im Norden
KTM
LC4 640 E, 400 Mil, 950 Adv
Um das Polrad abzuziehen würde ich immer den originalen (bzw. baugleichen Zubehör-) Abzieher in Verbindung mit der Schutzhülse für die Kurbelwelle (gibt es von KTM in zwei Größen) benutzen. Zur Montage brauchst Du den passenden Gegenhalter und einen für Linksanzug geeigneten Drehmomentschlüssel. Schau Dir die Kontaktflächen der Nabe und des großen Zahnrades an, bzw. zeig mal Bilder davon. In der Regel reicht ein Austausch des Freilaufs nicht aus um längerfristig Erfolg zu haben. Ggf. wird es dadurch eher teurer.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben