Ktm 660 smc Koso Tacho problem

Mitglied seit
30 Dezember 2019
Beiträge
4
KTM
660Smc lc4
Servus liebe KTM Freunde .
Da ich bei meiner KTM wieder einmal ein Pickerl benötige und der Tacho schon seit einem halben Jahr nicht funktioniert. Habe ich mir den Koso db01r zugelegt. Habe aber leider ein problem! Der Tacho an sich sollte richtig angeschlossen sein. Jedoch stimmen die Angaben überhaupt nicht überein .. wen ich mit ca 40 50 fahre Zeigt der Tacho bereits 399 an. Und der Kilometerzähler geht somit auch brutalst mach oben. Woran könnte das liegen? Ich habe den Reifenumfang richtig angegeben und 1 tachomagnet eingebaut. Brauch ich mehr Magneten oder gibt es irgendwas speziell zu beachten da die 660 smc ja keine eingebaute Batterie hat ? Vielleicht ist der ein oder andere Experte unter euch ? Wen mir wer weiterhelfen könnte wäre ich sehr dankbar ! LG :help:
 

Anhänge

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.378
Alter
56
KTM
BMW R 1200 GSA 2009
Wenn die Bremsscheibenschrauben am Sensor vorbeigehen, evtl. mal den Sensor versetzen ?
 
Mitglied seit
11 Oktober 2019
Beiträge
13
Standort
Nordhorn
KTM
SXC 540 `98
Habe den gleichen Tacho.
Der hat, meine ich, keinen Sensor für Magneten mehr, sondern den "Aktiven".
Bei dem braucht man nur sich wiederholende Objekte (z.B. Schrauben oder die Löcher in der Bremsscheibe).

Hab meinen an der Schwinge montiert und auf die Bremsscheibenschrauben eingestellt.
Stell den erst über die Sensorpunkte und den Umfang ein. Dann Handy mit GPS an den Lenker und bei der Testfahrt den Reifenumfang anpassen bis es zu 100% passt.

Batterie braucht der nur für das Dauerplus der Uhr. Hab die beiden Plusleitungen einfach zusammengelegt, weil ich auch keine Batterie hab.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben