Ktm 660 Smc Zündung Problem

Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Hallo zusammen,

ich habe ein Frage zur Reperatur der Zündung meiner 660 Smc Bj.2003. Nämlich hat sie keinen Zündfunken beim kicken. (Bis vor ein paar Monaten lief sie noch)(Zündkerzenstecker und Zündkerze sind schon neu) Nach einem Besuch in der nächsten Motorradwerkstatt wurde mir diagnostiziert das die Zündspule kaputt ist und auch eventuell auch mit der Digitalbox etwas sein kann. Also habe ich beide Teile Online bestellt. Jedoch wurde mir bezüglich der Digitalbox mitgeteilt, dass das diese nicht mehr verfügbar ist. Weshalb ich jetzt erstmal nur die Zündspule da habe.

Meine Frage ist ob ich einfach mal die neue Zündspule einbauen sollte und dann schauen ob es funktioniert, oder ob durch einen eventuellen Fehler im Steuergerät auch die neue Zündspule beschädigt werden kann, weshalb ich mir vorm Einbau lieber erstmal beide Teile besorgen sollte?

Viele Grüße, Alexander
 
Mitglied seit
17 Dezember 2017
Beiträge
165
Standort
Maastricht,Niederlande
KTM
690 smc r 2015
Hallo,
zundspule kannst du anschliessen,bekommt nur impuls von zundbox.
Kannst aber die alte auch durchmessen.
einmal zundkabel und masse,sollte in kilo ohm bereich sein,und einmal masse und anschluss von grunen kabel.
sollte in ohm bereich sein,hat einenvon beiden nix von widerstand ist die kaputt

Grusse Eddie
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
10.327
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Andere Verdächtige:

- Impulsgeber
- Lichtmaschinen Stator

Aber nicht einfach so alles neu kaufen sondern wie Eddie sagt, mit der Zündspule beginnen.
Das Zeug, bis auf die CDI, lässt sich recht gut durchmessen.

Dass der gesamte Sicherheitskreis funktioniert, hast du gecheckt?
Da gibts den Killschalter, Seitenständerschalter, Leerlaufschalter, Kupplungsschalter, Dioden,.....
 
Mitglied seit
14 März 2021
Beiträge
191
KTM
660 SMC
Andere Verdächtige:

- Impulsgeber
- Lichtmaschinen Stator
Hat die findige Werkstatt doch schon mit einem Oszilloskop geprüft. Deswegen ja auch die sichere Aussage „Zündspule kaputt“! ;)

Die 660er hat auch keinen Leerlauf- oder Kupplungsschalter und auch keine Dioden, außer ein paar in Regler, Tacho und CDI:p
 
Mitglied seit
7 November 2004
Beiträge
3.047
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

Auch wenn die Werkstatt den impulsgeber geprüft hat und am Oszilloskop den Impuls sieht kann es sein, dass dieser Impuls zu flach und somit zu schwach ist. Hier kann man ein wenig den Abstand justieren und dann wäre der Impuls stärker. könnte eine Ursache sein.
 
Zuletzt bearbeitet:

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
10.327
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Weiß nicht wo @eines_tages irgendwas mit einem Oszi gelesen hat.
Aber Hauptsache man schreibt was "gescheites".
 

klx

Mitglied seit
5 Mai 2018
Beiträge
1.601
Standort
539*
KTM
Keine ZZ
Ein Oszi kann durchaus Amplituden abbilden. Falls noch jemand ein altes (ohne Windows embedded, eher so ein altes Hameg) entsorgen will... Nehm ich! :)
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
10.327
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Ein Oszi kann durchaus Amplituden abbilden. Falls noch jemand ein altes (ohne Windows embedded, eher so ein altes Hameg) entsorgen will... Nehm ich! :)
Da fällt mir ein: so ein 40 Jahre altes 20 MHz Röhren Oszi mit Tastköpfen hab ich noch wo.
 

klx

Mitglied seit
5 Mai 2018
Beiträge
1.601
Standort
539*
KTM
Keine ZZ
Wie gesagt, nehm ich! :) Ich mag die Dinger. Gerne arbeite ich auch mit picoscopes, aber jedes mal den lappi aufbauen...
 
Mitglied seit
7 November 2004
Beiträge
3.047
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
…Könnte man beim eigentlichen Thema bleiben?
 
Mitglied seit
14 März 2021
Beiträge
191
KTM
660 SMC
Wenn die CDI defekt ist, dann misst man am Eingang der Zündspule keinen Impuls.
Wenn die Zündspule defekt ist, kann man an ihrem Eingang den Impuls der CDI messen, aber am Ausgang nichts. Wie soll dann Diagnose „Zündspule oder CDI defekt“ gestellt werden?
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
10.327
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Zündspule macht einen Funken, wenn man primär Spannung anlegt und dann wegnimmt. Siehe Unterbrecherkontakt.
 
Mitglied seit
18 Januar 2021
Beiträge
16
KTM
KTM 660 SMC Bj. 2003
Hallo,
ich bitte um Entschuldigung für das späte antworten.
Ich habe heute mal das Motorrad auseinandergebaut, die neue Zündspule eingebaut und die Teile nachgemessen.

Also Ausgangssituation: Zündspule, Zündkerze und Zündkerzenstecker neu.

Mein Ergebnis:
Lichtmaschine: 13,45 Ohm, kein Masseschluss
Impulsgeber: 100,6 Ohm
Killschalter: Beim betätigen: Wiederstand vorhanden (also Stromkreis geschlossen)
Ohne Betätigung: Wiederstand: unendlich (also Stromkreis offen)
Ständerschalter hatte einen Wackler. Aber selbst nachdem ich diesen überbrückt hatte, kam kein Zündfunke.

Stimmen die Werte soweit?

Ich würde jetzt wirklich vermuten das es an der CDI liegt. Könntet ihr mir dabei zustimmen?
 
Mitglied seit
14 März 2021
Beiträge
191
KTM
660 SMC
Deine Lichtmaschine hat (mW) zwei Phasen für Licht/Last und eine für die CDI, das sind deine 13 und paar zerquetschte Ohm, das passt. Die für Licht haben <1 Ohm.
Der Killschalter legt bei Betätigung sw-ge auf Masse, auch ok. Willst du den ausschließen, schwarzgelben Stecker an der CDI trennen. Klebeband rum.

Den Ständerschalterunsinn würde ich auch heraustrennen, zumindest für die Prüfung. Könnte auch mit überbrücktem Schalter sein, dass auf dem Weg dahin die Leitung unterbrochen ist. Abhilfe schafft Pickupleitung direkt an CDI. Sollte es danach auch so bleiben, dann heißt es aufpassen auf den Ständer.

CDI defekt ist schon ein seltener Schaden. Da würde ich vorher einen Elektronikversierten konsultieren, der das bestätigt. Sonst endet das wie mit der Zündspule, Geld rausgeworfen.

Wäre ja mal interessant, wenn jemand mit einer intakten CDI den Zündimpuls der Zündbox mit Oszilloskop aufnimmt. Meiner Meinung nach muss da kein Konstantstrom fließen, der unterbrochen wird (siehe Yachti).
Sondern es reicht ein Kondensator, der per Thyristor über der Spule entladen wird. Die Spannung an der Spule ist abhängig von der Stromsteilheit und der Induktivität der Zündspule.
 
Zuletzt bearbeitet:

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.427
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Ja kann ich mal im Herbst/Winter machen, jetzt möchte ich nix mehr zerlegen.
 
Mitglied seit
1 März 2008
Beiträge
2.892
Standort
Ruhrgebiet
KTM
KTM 660 SMC '04
Ich meinte, dass du zu der Thematik was sagen kannst !
Du hast dir doch deinen eigenen Kabelbaum gebaut. :p
 

klx

Mitglied seit
5 Mai 2018
Beiträge
1.601
Standort
539*
KTM
Keine ZZ
Deine Lichtmaschine hat (mW) zwei Phasen für Licht/Last und eine für die CDI, das sind deine 13 und paar zerquetschte Ohm, das passt. Die für Licht haben <1 Ohm.
Der Killschalter legt bei Betätigung sw-ge auf Masse, auch ok. Willst du den ausschließen, schwarzgelben Stecker an der CDI trennen. Klebeband rum.

Den Ständerschalterunsinn würde ich auch heraustrennen, zumindest für die Prüfung. Könnte auch mit überbrücktem Schalter sein, dass auf dem Weg dahin die Leitung unterbrochen ist. Abhilfe schafft Pickupleitung direkt an CDI. Sollte es danach auch so bleiben, dann heißt es aufpassen auf den Ständer.

CDI defekt ist schon ein seltener Schaden. Da würde ich vorher einen Elektronikversierten konsultieren, der das bestätigt. Sonst endet das wie mit der Zündspule, Geld rausgeworfen.

Wäre ja mal interessant, wenn jemand mit einer intakten CDI den Zündimpuls der Zündbox mit Oszilloskop aufnimmt. Meiner Meinung nach muss da kein Konstantstrom fließen, der unterbrochen wird (siehe Yachti).
Sondern es reicht ein Kondensator, der per Thyristor über der Spule entladen wird. Die Spannung an der Spule ist abhängig von der Stromsteilheit und der Induktivität der Zündspule.

Hatte ich anders verstanden was yachti geschrieben hat. Glaube er meinte es funkt bei abfallender Flanke. Und das bei konstanter Hochspannung es nur einmal funkt. :)

Aber ja, Referenz Signal am Oszi mit passenden Einstellungen wäre da hilfreich!
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben