Ktm GS 620 RD Bj. 1994 startet nicht!

Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Hallo zusammen,
Ich bin neu hier im Forum und habe das Problem, dass meine Ktm GS 620 rd Baujahr 1994 einfach nicht starten will. Meine bisherige Beitragssuche hier im Forum war leider erfolglos :(

Erstmal zur Vorgeschichte, ich habe das Bike vor knapp 2 Wochen für kleines Geld gekauft, da der Vorbesitzer es nicht gestartet bekommen hat. Er meinte er hat sie damals einfach nach einer Ausfahrt abgestellt und seitdem wollte sie nicht mehr. Das ist nun knapp 5 Monate her.
Da ich schrauberisch nicht ganz unerfahren bin, schildere ich euch mal kurz was ich bisher alles probiert habe.

- Vergaser ausgebaut und mit Bremsenreiniger gereinigt, dort sah nichts ungewöhnlich aus
- natürlich frischen Sprit geholt
- den Zündfunken kontrolliert, ist vorhanden! Ich habe dennoch mal eine neue Zündkerze geholt. Rein visuelle hatte ich jedoch den Eindruck, dass der Zündfunken der alten Zündkerze stärker ist?!
- Starthilfespray verwendet
- versucht anzuschieben, jedoch bei nasser Straße erfolglos

Nach ewig langem Kicken waren die Resultate, eine leicht feuchte Zündkerze, starker Spritgeruch, ein paar Fehlzündungen, ein abgebranter Luftfilter, da eine Fehlzündung durch den Vergaser mal eben den öligen Luftfilter entzündet hat

Zu meinem Vorgehen beim Kicken: Ein paar mal kicken ohne Zündung und mit Dekompressionshebel und dann mit Zündung, Choke auf und ohne Gas OT suchen, mit Dekohebel kurz überwinden und danach alles was geht reintreten Kompression ist noch gut vorhanden.

Was mir jetzt noch einfallen würde, ist, dass der Zündzeitpunkt nicht passt. Im Netz konnte ich jedoch nichts finden wie genau der bei diesem Bike eingestellt wird, vielleicht hat hier im Forum ja jemand eine Ahnung davon ich konnte jediglich durch das Kontrollloch am Zünddeckel zwei Strichmakierungen entdecken. Ich meine da steht einer für die 620 und einer für die 400, mehr weiß ich diesbezüglich ohne Werkstatthandbuch jedoch auch nicht

Vielleicht kann mir hier im Forum ja der ein oder andere Profi weiter helfen, der schon mal ein ähnliches Problem hatte.

Vielen Danke im Vorraus und schöne Grüße!
 
Mitglied seit
10 August 2018
Beiträge
40
Standort
Hannover
KTM
ER 600 EGS (1989)
Hi,
hast du mal geschaut, ob der Gaszug freigängig ist und der Schieber im Vergaser (ohne Gas geben) ganz runter geht. Ich hatte es mal, dass der Gaszug nicht ganz freigängig war und deshalb der Schieber immer zu weit auf war. Dann hat der Motor nicht genug Sprit-Luft-Gemisch gezogen. Aber wenn deine Zündkerze leicht feucht ist, müsste ja Sprit ankommen...
Ich habe auf eine Iridium-Kerze gewechselt, das hat auf jeden Fall einen besseren Zündfunken gebracht.
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Der Gasschieber war Anfangs nach der langen Standzeit nicht mehr schön freigängig, aber das habe ich schon behoben und der Schieber geht auch komplett auf und zu. Was mich auch nur wundert ist, dass der Zündfunken der neuen Zündkerze rein optisch schlechter ist, als der Zündfunken der alten Zündkerze. Selbst als ich Starters pray durch das Zündkerzenloch gesprüht habe bevor ich die Zündkerze wieder eingesetzt habe, wollte sie nicht starten. Das ist mir alles sehr suspekt :/
 
Mitglied seit
6 August 2008
Beiträge
55
Standort
Meißner
KTM
660er
Das Problem kommt evtl. seitens der SEM .. hatte das damals von jetzt auf gleich,
war Stator abgeraucht!
Neuen rein 1x Kick läuft seitdem tadellos
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Danke für eure schnellen Antworten!
Aber meint ihr es ist die SEM obwohl ein Zündfunken entsteht?
 
Mitglied seit
24 Juli 2011
Beiträge
219
Standort
niederösterreich
KTM
KTM EGS 360, KTM 1290 SA
hm,
mir ist auch die sem, ohne vorherige anzeichen, mitten im überholvorgang abgeraucht.
allerdings hatte die karre nachher keinen zündfunken ......

starthilfespray solltest in den ansaugtrakt (während des kickens) sprühen.

mfg
 
Mitglied seit
15 November 2018
Beiträge
593
Standort
Graz, AUT
KTM
620 LC4 RA BJ96
Um sicher zu gehen tauschen (eig kenne ich keinen LC4 Fahrer der eine SEM eingebaut der nicht einen Ersatz zuhause liegen hat ;) )

Oder durchmessen
 
Mitglied seit
8 November 2015
Beiträge
210
Standort
Hargesheim
KTM
KTM Duke 1, Duke 2 und EGS 620
Bei mir war es eine gebrochene Starterdüse im Vergaser, neue rein, lief.
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Ja ich merke solangsam, eine Ersatz SEM sollte man besser zur Hand haben bin ja noch ein frischer Lc4 Fahrer haha
Und Starterspray in den Ansaugtrakt hat leider auch nicht geholfen
 
Mitglied seit
6 August 2008
Beiträge
55
Standort
Meißner
KTM
660er
Kontrolliere noch mal den Schieber inkl. Nadel, ob da alles freigängig ist..
sowie das die Nadel richtig im Schieber sitzt...
Vergaser schön fest ist im Gummistutzen Zylinderseitig
Prost :5700:
 
Mitglied seit
25 September 2017
Beiträge
5
KTM
620 Supermoto
Hallo zusammen
Bei mir was es auch der stator obwohl ich funken hatte
War irgendwie zu schlapp obwohl alle Werte stimmten
Der funken ist quasi immer ertrunken weil er nicht stark genug war
Bin bald wahnsinnig geworden bis ich das geschnallt hab
Zum zündung einstellen einfach hier im lc4 net belesen
Am Ende hast du irgendwie den Durchblick
Viel Erfolg
 
Mitglied seit
31 März 2019
Beiträge
73
KTM
620 + 640
Hast du auch vielleicht eine entstörte Zündkerze mit entstörtem Stecker verbaut ? Da wird es mit der SEM grenzwertig.
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Soweit ist da denke ich alles original, die neue Zündkerze ist die gleiche wie die alte. Ich werde mir wohl mal eine neue Zündung holen und schauen ob es hilft. Hat jemand zufällig noch eine liegen, die er nicht braucht?
 
Mitglied seit
22 Juli 2019
Beiträge
145
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Soweit ist da denke ich alles original
Was bedeutet "original", wenn das Mopped 25Jahre alt ist? Schau auf dem Kerzenstecker nach, ob dort so etwas wie 5kOhm steht, und schau auf der Bezeichnung der Zündkerze nach, welcher Typ das ist. Mit Hilfe der Bezeichnung läßt sich herausfinden, ob die Kerze auch einen eingebauten Widerstand hat.

Der Hinweis zur SEM lautet übersetzt: wenn beide Komponenten einen Entstörwiderstand eingebaut haben, macht die SEM ab und zu Probleme. Erste Abhilfe wäre eine Zündkerze ohne Widerstand zu nehmen.
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Also ich meinte damit, dass soweit ich weiß ein defektes Teil mit dem 1 zu 1 gleichen Teil ausgetauscht wurde :D
Ja werde ich am Wochenende alles mal nachschauen, danke für den Tipp!
 
Mitglied seit
10 Dezember 2019
Beiträge
7
KTM
KTM GS 620 RD 1994
Also kleines Update, auf dem Zündkerzenstecker ist kein Wert mit einem Wiederstand vorhanden, es steht nur der Hersteller NGK drauf. Meine NGK Zündkerze hat die Bezeichnung D8EA, das ist doch die richtige oder?
 
Mitglied seit
1 August 2013
Beiträge
603
Standort
BW
KTM
04er 660 SMC +++ 13er 690 Enduro
Laut NGK Zündkerzencode ist bei deiner Kerze D8EA KEIN Entstörwiderstand eingebaut.

Den Kerzenstecker könntest du prinzipiell ohmisch durchmessen,
das hat sich ja aber ohnehin erledigt,
das das Problem ja nur bei 2 Entstörwiderständen auftritt.
 

Neueste Themen

Oben