Ktm GS 620 RD springt nur kurz an

Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Hallo zusammen,

ich habe meine Ktm GS 620 RD Bj. 94 einen neuen Stator und CDI von HPI spendiert und sie somit endlich dazu gebracht, dass sie anspringt. Allerdings bleibt es auch dabei, dass sie nur kurz anspringt und max. so 2 Sekunden läuft (egal ob mit oder ohne Choke) :/
Ich vermute es ist der Vergaser, aber bin auch nicht so erfahren, dass ich genau sagen kann, ob sie zu fett oder zu mager läuft.
Ich habe den Vergaser bereits ausgebaut, zerlegt und mit Bremsenreiniger gereinigt. Er hat des weiteren ein neues Dichtkit, eine neue Düsennadel, einen neuen Zerstäuber und Benzinfilter bekommen. Der Schwimmer ist dicht und das Schwimmernadelventil schließt auch. Meine Tankentlüftung funktioniert auch und die Schwimmerkammer füllt sich ohne Probleme mit Sprit.

Mein Setup:
LD 45
HD 195
Zerstäuber DR 270
DN K51
DN Clipposition 3 von oben
Gemischschraube 1,5 Umdr. offen
Leerlaufdrezahl 3 Umdr. offen

Wenn ich merke, dass sie anspringt, versuche ich sie mit Drehzahl am laufen zu halten. Das führt allerdings nur dazu, dass sie kurz etwas hochdreht, aber dann trotzdem aus geht. Wenn ich das Gas durchgehend geschlossen halte, will sie nicht so richtig anlaufen und bleibt nur bei ein paar Umdrehungen. Das sie Nebenluft zieht vermute ich nicht, der Vergaser sitzt auch richtig auf dem Stutzen.
Vielleicht hat jemand von euch ja eine Idee, woran es liegen könnte. Woran erkennt man, ob sie zu fett oder zu mager läuft?

Vielen Dank im Vorraus! :)
 
Mitglied seit
14 Februar 2020
Beiträge
77
Standort
56269
KTM
LC4 620 Bj.96 GS80 Bj.80 GS6 Bj.78
Hallo zusammen,

ich habe meine Ktm GS 620 RD Bj. 94 einen neuen Stator und CDI von HPI spendiert und sie somit endlich dazu gebracht, dass sie anspringt. Allerdings bleibt es auch dabei, dass sie nur kurz anspringt und max. so 2 Sekunden läuft (egal ob mit oder ohne Choke) :/
Ich vermute es ist der Vergaser, aber bin auch nicht so erfahren, dass ich genau sagen kann, ob sie zu fett oder zu mager läuft.
Ich habe den Vergaser bereits ausgebaut, zerlegt und mit Bremsenreiniger gereinigt. Er hat des weiteren ein neues Dichtkit, eine neue Düsennadel, einen neuen Zerstäuber und Benzinfilter bekommen. Der Schwimmer ist dicht und das Schwimmernadelventil schließt auch. Meine Tankentlüftung funktioniert auch und die Schwimmerkammer füllt sich ohne Probleme mit Sprit.

Mein Setup:
LD 45
HD 195
Zerstäuber DR 270
DN K51
DN Clipposition 3 von oben
Gemischschraube 1,5 Umdr. offen
Leerlaufdrezahl 3 Umdr. offen

Wenn ich merke, dass sie anspringt, versuche ich sie mit Drehzahl am laufen zu halten. Das führt allerdings nur dazu, dass sie kurz etwas hochdreht, aber dann trotzdem aus geht. Wenn ich das Gas durchgehend geschlossen halte, will sie nicht so richtig anlaufen und bleibt nur bei ein paar Umdrehungen. Das sie Nebenluft zieht vermute ich nicht, der Vergaser sitzt auch richtig auf dem Stutzen.
Vielleicht hat jemand von euch ja eine Idee, woran es liegen könnte. Woran erkennt man, ob sie zu fett oder zu mager läuft?

Vielen Dank im Vorraus! :)
Sicher das das Problem nicht Elektrischer Natur ist ? Elektrische Arbeit>Wärme>Kontakt weg. Kurze Wartezeit, das selbige von neuem..........
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Aber wo soll diese Wärme denn so schnelle entstehen und welcher Kontakt ist dann nicht mehr vorhanden? Wenn ich die Kerze so gegen Masse halte kommt auf jeden Fall bei jedem Kick ein schöner Zündfunken
 
Mitglied seit
14 Februar 2020
Beiträge
77
Standort
56269
KTM
LC4 620 Bj.96 GS80 Bj.80 GS6 Bj.78
Aber wo soll diese Wärme denn so schnelle entstehen und welcher Kontakt ist dann nicht mehr vorhanden? Wenn ich die Kerze so gegen Masse halte kommt auf jeden Fall bei jedem Kick ein schöner Zündfunken
In Elektrischen Bauteilen die unmittelbar mit der Zündung zu tun haben. Kalte Lötstelle reicht, kalt geht, warm nicht.
Wenn Strom fließt ensteht auch Wärme.
Ich hatte sowas schon mal am Auto, und mir nen Wolf gesucht..........
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Mhm okay. Aber wenn ich die Zündkerze im Ausgebauten Zustand gegen Masse halte und beim kicken dann immer konstant ein Zündfunke kommt, müsste ich dann dieses Problem nicht ausschließen können? Die Wärme müsste dann ja rein theoretisch auch entstehen.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Kleiner Nachtrag, ich habe vergessen zu erwähnen, dass ich einen Sportauspuff und Leistungskrümmer montiert habe. Hat sonst noch jemand eine Idee? Ich habe gestern mal das Gemisch etwas fetter gestellt, das Bike springt damit bei jedem Kick an, aber geht weiterhin sofort wieder aus. Ich spekuliere mir mal eine größere Leerlaufdüse zu besorgen. Weiß jemand zufällig, wo man eventuell auch ein Düsenset für HD und LD bekommt?
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Also Leute,
Ich brauch jetzt echt eure Hilfe, weil jetzt bin ich total verwirrt.
Ich dachte das Problem gefunden zu haben, also ich mir das Ventilspiel angeguckt habe. So etwas habe ich noch nie zuvor gesehen, ich glaube bei dem guten Stück würden noch nie die Ventile eingestellt. Die Einlassventile lagen bei ungefähr 0,35 aber die Auslass Ventile zwischen 1 und 2 mm!! Genau gemessen habe ich es dann nicht mehr, da ich so schockiert war. Zeitgleich hatte ich den Vergaser nochmal draußen und habe die Düsen in ein Ultraschallbad gelegt und die Kanäle mit Druckluft durchgeblasen, beim Gasschieber ist mir aufgefallen, dass er unten schon eine starke Kerbe von der Einstellschraube für die Leerlaufdrehzahl hatte. Das Problem habe ich dann wie auch andere hier im Forum mit Flüssigmetall gelöst. Nunja nachdem ich dann voller Euphorie ans Bike gegangen bin mit der Erwartung, dass die jetzt an bleibt. Pustekuchen!! Jetzt will sie gar nicht mehr, es kommt noch nicht mal mehr eine Fehlzündung, ich bin einfach nur noch verwirrt. An der Kerze sieht der Zündfunke ziemlich schwach aus und man spürt im Finger nichts davon. Jedoch habe ich einen starken Funken am Zündkabel ohne Stecker, welcher sich 5mm überspringt. Werde morgen nochmal eine neue Zündkerze besorgen, in der Hoffnung, dass die vorherige neue einfach zufällig auch kaputt war. Ansonsten habe ich absolut keine Ahnung mehr. Ich bitte um Hilfe!!!
 
Mitglied seit
12 Juni 2014
Beiträge
674
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Also ich hatte mal einen Unterbruch im Zündkerzenstecker. War nicht messbar, da es auch noch thermische Komponente dabei hatte.
Stecker gewechselt und nie mehr Probleme damit gehabt.
 
Mitglied seit
8 Juli 2013
Beiträge
1.927
KTM
640 LC4 SM 05; 640 Adventure 04 ; 950 LC8 SMR 07
Bei dem ventilspiel würde ich vermuten dass deine kipphebelrollen eingelaufen sind. Zum zündfunken: Normalerweise muss der zündfunke dir eine gehörig wischen. So einfach greift man da nicht hin wenn man mal in den genuss gekommen ist
 
Mitglied seit
15 November 2018
Beiträge
721
Standort
Graz, AUT
KTM
620 LC4 RA BJ96
Eventuell musst du die Zündung einstelle . Hast vielleicht was verstellt. Bzw Nichtsein ot überschneident eingestellt
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Also da ich mit der Kurbelwellenfixierschraube gearbeitet habe, weiß ich, dass ich im richtigen OT war. Und ja ist vielleicht nicht so schlau, aber ich wollte wissen, ob es ohne Zündkerzenstecker anders ist. Da krieg ich ordentlich einen gewischt, wenn ich dran fasse. Ich überlege mit eine Iridium Zündkerze mit 5kOhm und einen Zündkerzenstecker mit 1kOhm. So bleibe ich ingesamt unter 10kOhm, viele schreiben ja ab dann kann es zu Schwächen Zündfunken kommen. Momentan hat nur der Stecker einen Entstörwiderstand und die Kerze keinen.
 
Mitglied seit
15 November 2018
Beiträge
721
Standort
Graz, AUT
KTM
620 LC4 RA BJ96
Also da ich mit der Kurbelwellenfixierschraube gearbeitet habe, weiß ich, dass ich im richtigen OT war. Und ja ist vielleicht nicht so schlau, aber ich wollte wissen, ob es ohne Zündkerzenstecker anders ist. Da krieg ich ordentlich einen gewischt, wenn ich dran fasse. Ich überlege mit eine Iridium Zündkerze mit 5kOhm und einen Zündkerzenstecker mit 1kOhm. So bleibe ich ingesamt unter 10kOhm, viele schreiben ja ab dann kann es zu Schwächen Zündfunken kommen. Momentan hat nur der Stecker einen Entstörwiderstand und die Kerze keinen.
ich mache es genau so mit der kurbelwellenfixierschraube!! ist die beste Methode finde ich
 
Zuletzt bearbeitet:
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Ja auf jeden Fall, deshalb verwundert mich das ganze auch so
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Eine neue Zündkerze hat leider keine Besserung gebracht
 
Mitglied seit
15 Dezember 2008
Beiträge
442
KTM
KTM 690 LC4 Quest, Cagiva Elefant 1000DS, 660 LC4 Rallye 00, XT 500
Servus Yonaz,

wenn wirklich 1-2mm Spiel war dann stimmt was nicht. Entweder sind deine Einsteller verschlissen oder waren nicht gekontert oder die Kipphebelrollen sind fertig. Bitte kontrollier das nochmal.

Grüße,
PEter
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Hey Peter,
das werde ich mir nochmal anschauen. Was mich nur wundert ist, dass die Kati vor dem Ventilspiel einstellen angesprungen ist, zwar nur kurz aber immerhin. Ich hatte ja zeitgleich auch den Vergaser nochmal draußen, welchen ich irgendwie im Verdacht habe. Die Kerze sieht nach einer Kicker Session trocken aus und es riecht auch nicht nach Benzin, die Schwimmerkammer ist allerdings voll, die Düsen sind auch sauber und der Vergaser sitzt richtig auf dem Stutzen. Ich werde morgen mal die Gemisch-Regulierungsschraube immer weiter rausdrehen und gucken ob sie dann kommen will. Vielleicht ist das Gemisch auch einfach nur zu mager.
Danke auf jeden Fall für eure bisherigen Tipps!!
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Sollte einfachfrei funktionieren. Die Starterdüse ist frei und der Chokezug öffnet und schließt so wie er soll
 

Neueste Themen

Oben