Ktm GS 620 RD springt nur kurz an

Mitglied seit
22 Juli 2019
Beiträge
220
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Sollte einfachfrei funktionieren. Die Starterdüse ist frei und der Chokezug öffnet und schließt so wie er soll
Dann würde ich annehmen, daß nach "Kick Ten Minutes" die Kerze ziemlich naß ist und Benzinduft die Umgebung füllt.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Das sollte so sein, ist allerdings nicht der Fallaber wie kann ich den Choke denn sonst noch überprüfen?
 
Mitglied seit
22 Juli 2019
Beiträge
220
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
wie kann ich den Choke denn sonst noch überprüfen?
Hm, gute Frage, denn Du hast ja offensichtlich schon alles geprüft und teils erneuert. Irgendwo könnte dort allerdings ein Fehler versteckt sein.

Einen nicht funktionierenden Choke kann man durch Reinsprühen von Bremsenreiniger "simulieren". Also ordentlich von dem Zeug am besten gleich hinter den Luftfilter und gleichzeitig dabei kicken. Vielleicht hilft Dir eine dritte Hand dabei. Deine Idee den nächsten Versuch mit Hilfe eines sehr fetten Leerlaufgemischs zu starten geht auch in diese Richtung.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Ein fetteres Gemisch hat leider nicht geholfen und Starterspray ebenfalls nicht. Der Zündfunke hat mir heute aber ordentlich einen gewischt. Habe daraufhin nochmal das Ventilspiel überprüft, es ist wie gewollt 0,15mm Einlass sowie Auslass. Mein Schwimmerniveau liegt ebenfalls im Toleranzbereich bei 18,5mm (Senfglasmethode). Ich habe jetzt nochmal bei Stein-Dinse einen neuen Ansaugstutzen sowie Leerlaufdüse, Starterdüse und Schwimmernadelventil neu bestellt. Dann ist zu 90% im Vergaser alles neu.
 
Mitglied seit
12 Juni 2014
Beiträge
674
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Hey, wenn der Starterspray nicht hilft, hast du kein Problem mit dem Vergaser sondern mit irgend etwas anderem als der Vergaser.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Soweit ich weißt benötig die Maschine ja Kompression, Kraftstoff, einen Zündfunken und Luft. Ich bin die Liste sozusagen schon durch. Die Zündung ist komplett neu von HPI (Zündzeitpunkt frisch eingestellt) , der Luftfilter ist neu, Kompression ist gut vorhanden (Ventile frisch eingestellt), und der Vergaser ist mit keiner jetztigen Bestellung fast komplett überhohlt. Ich weiß es auch nicht mehr...
Trotzdem danke für eure Tipps!
 
Mitglied seit
12 Juni 2014
Beiträge
674
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Hast du das mit dem Zündkerzenstecker versucht? Das war kein Witz von mir.
Mit Hochspannung gibt es viele Arten von Fehlverhalten. Und da man mit Hochspannung auch Unterbrüche überspringen kann, geht es manchmal und manchmal nicht. Stecker kannst du auch nicht so einfach testen. Aber für 10€ kriegst du einen neuen ;-)
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Neuer Zündkerzenstecker ist unterwegs wäre ja ein Ding, wenn es daran liegt. Was ich noch vergessen habe zu erwähnen ist, dass ich zum Einstellen des ZZP nicht einen Punkt (für die 620er) und einen Strich (für die 400er) habe, sonder zwei Striche?! Die sehen beide so aus wie von Werk und nicht nachträglich eingehauen. Ich habe dann den vorderen von beiden genommen sozusagen dem Punkt entsprechend. Sie ist ja damals so auch angesprungen, wenn auch nur kurz
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Also mal wieder ein Nachtrag von mir, der neue Zündkerzenstecker ist angekommen und der Zündfunke ist schon blau und stark. Ich habe einen neuen Ansaugstutzen verbaut, da mir aufgefallen ist, dass der alte ziemlich porös ist. Wenn ich meine Hand beim Kicken davor halte, entsteht auf jeden Fall ein guter Unterdruck. Aber nach wie vor will sie nicht starten und es riecht auch nicht nach sprit nach einer Kicker-Session. Ich habe sie Entlüftungsschläuche vom Vergaser ab, damit die Schwimmerkammerbelüftung funktioniert wie sie soll. Sonst noch jemand eine Idee? :(
 
Mitglied seit
12 Juni 2014
Beiträge
674
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Und jetzt den Starterspray in den Luftfilterkasten auf Luftfilter sprühen und kicken. Wenn sie anspringt, dann ist Zündung in Ordnung.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Schon gemacht, aber es tat sich nichts. Wenn ich den Ansaugstutzen zu halte, damit die Kati richtig Sprit durch die Düsen zieht, kam nur mal ne Fehlzündung. Ich bin der Meinung, dass der Zündfunke gut ist, vor allem weil ja alles neu ist, aber so langsam Zweifel ich aus Verzweiflung auch daran :/ voher der Kontrolle des Ventilspiels sprang sie ja zumindest kurz an, aber soweit mein Verständnis geht, kann es am Ventilspiel ja nicht liegen oder? Da es voher zu groß war, haben die Ventile ja da später geöffnet und früher geschlossen.
 
Mitglied seit
26 August 2012
Beiträge
410
KTM
Seit 01.06.2012 Lc 4 SM 2002 Prestige, Yamaha XS 650 Bj 1976, Suzuki GS 750 Bj 1978
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Eine zweite neue Zündkerze habe ich bereits probiert, der Zündfunke bleibt dabei gleich.
Ich habe es so gemacht, dass ich die Kerze drin gelassen habe und bis zum Widerstand gekickt habe, dann kam erst die Kerze und die Kurbelwellenfixierschraube raus, damit ich die Kerbe auf der Kurbelwelle finde. Wie würdest du es machen @lc4-26?
 
Mitglied seit
26 August 2012
Beiträge
410
KTM
Seit 01.06.2012 Lc 4 SM 2002 Prestige, Yamaha XS 650 Bj 1976, Suzuki GS 750 Bj 1978
Ich würde mich belesen:
siehe hier:Viertaktmotor – Wikipedia
Oder noch besser hier im Forum
Post 17 ist der wichtige.
Mfg. Rüdiger
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Okay danke dir! Ich werde morgen nochmal das Ventilspiel kontrollieren, obwohl ich mir eigentlich sicher bin im richtigen OT gewesen zu sein ( Kipphebel ließen sich bewegen). Das Spiel des Auslassventils war ja so riesig. Aber seither will die Kati nicht mal ansatzweise mehr anspringen.. Mal schauen
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
1.770
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Wenn du die kleinen Einstelldeckel ab hast kannst Du ein wenig die Nockenwelle sehen, die Nocken müssen in Richtung Kolben zeigen! Somit ist der Grundkreis der Nockenwelle oben an der Kipphebel Lagerung. In dieser Position musst Du die Ventile einstellen. Stehen die Nocken nach oben drehst Du den Motor eine Umdrehung weiter.
 
Mitglied seit
10 Dezember 2019
Beiträge
26
KTM
KTM GS 620 RD 1994
Danke erstmal für die zahlreiche Hilfe, vielleicht schaff ich es sie ja doch nochmal sie zum Laufen zu bringen..
Also ich habe das Ventilspiel heute nochmal gecheckt und ich bin definitiv im richtigen OT. Das passt.
Ich habe nochmal rein aus Interesse die Lima durchmessen und musste erschreckend feststellen, dass zwei Kabel Masseschluss haben. Also ich habe ja eine Nachbau Lima von HPI, davon gehen 3 gelbe Kabel zum Regel für die Beleuchtung und ein schwarzes, grünes und rotes zur CDI (ebenfalls HPI). Das Grüne (ich glaube vom Pickup ausgehend) und das schwarze haben beide Masseschluss. Ich dachte immer, dass eine Lima kein Masseschluss haben darf. Allerdings ist es bei der alten SEM Zündung genau das gleiche? Sind die Kabel vielleicht der Massepunkt für die Zündspule? Kann mir das bitte mal jemand erklären? :)
 

Neueste Themen

Oben