KTM LC 4 schwarzer Motor, meine Probleme

Mitglied seit
12 Juni 2014
Beiträge
1.276
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Mitglied seit
26 März 2019
Beiträge
1.117
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014

Braucht keinen Anschluss ans Stromnetz, meiner läuft bereits seit 2 Jahren.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)

Braucht keinen Anschluss ans Stromnetz, meiner läuft bereits seit 2 Jahren.
den habe ich auch bei meiner Amazon suche gefunden, für 20€ klingt das natürlich sehr verlockend, ich denke ich nehme den
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.885
Standort
45731
KTM
LC4 640 SM 02/05/07
den habe ich auch bei meiner Amazon suche gefunden, für 20€ klingt das natürlich sehr verlockend, ich denke ich nehme den
Kannst du mit ruhigem Gewissen. Ich hab den an allen Moppeds; einer hat mittlerweile über 1800 Betriebsstunden.
Man sollte aber nicht direkt nen Wasserstrahl drauf richten.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Das hört sich ja sehr gut an, ich halte generell kein Wasserstrahl direkt auf den Lichtmasken bzw. Tacho Bereich von dem her sollte das klar gehen (y)
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Moin Liebes Forum,

ich habe mal wieder eine Frage, ich habe letztes Jahr das Mikuni TM40 Kit für die 640 von Topham gekauft und eingebaut, mit der Grundabstimmung lief alles eigentlich recht gut. Nur das Kaltstartverhalten war nicht so Top. Jedenfalls gab es jedes mal extrem viele Fehlzündungen wenn ich vom gas gegangen bin. Da mein Vorbesitzer nicht nur den Schnorchel vom Luftfilterkasten Abgenommen hat sondern auch den Kasten weiter aufgesägt, war meine Vermutung das die Kiste zu mager Läuft. Was ist eure Meinung ? Wenn ihr auch der Meinung seid das sie zu mager lief, sollte ich eine größere HD nehmen (welche Steigung?) oder erstmal falls möglich den Nadelclip nach ganz unten machen?
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Die Haupdüse ist dafür nicht zuständig. Zuerst mal die Gemischregulierschraube in Richting fetter stellen und wennst nicht hinkommst eine größere Leerlaufdüse rein.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Alles klar dankeschön Yachti, nur um einem Vergasernoob das klar zu machen, gemischschraube= co schraube ?
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Eine CO Schraube kenn ich mit dem Namen nicht. Aber du stellst sicher mit der GRS den CO Wert im Standgas ein.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Ist das die Markierte auf dem Bild? TopHam nennt das ding nämlich CO schraube
Quellbild anzeigen
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.943
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Kenne diesen Vergaser nicht im Detail, glaube aber diese Einstellschraube ist die richtige.
Was meinen die Vergasergurus?
@scgaser ?
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.385
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Ich würde auch erstmal wie von @Yachti vorgeschlagen die Gemischregulierschraube (Co-Schraube) nutzen und das Leerlaufgemisch fetter stellen. Wenn das auch keine Abhilfe bringt, könntest Du den Luffi auch wieder zu machen, um damit die Kombi wie von Topham voreingestellt mal testen zu können.
Oder aber Du fängst an und nimmst mal die nächstgrößere Leerlaufdüse und verbaust diese und testest damit das Laufverhalten.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Alles klar, danke euch. Dann werde ich sobald mein motor wieder da und eingebaut ist genau in dieser Reihenfolge vorgehen (y)
 
Mitglied seit
17 Mai 2016
Beiträge
195
Standort
Oberösterreich
KTM
LC4 640 SM Bj 2000, EXC 250 Bj. 2000
Ist das die Markierte auf dem Bild? TopHam nennt das ding nämlich CO schraube
Quellbild anzeigen
Ja das ist die Leerlaufgemischschraube.
An diese kommt man im eingebauten Zustand und heißem Motor relativ blöd dran.
Hab bei mir nahezu die selbe Voraussetzung, außer das mein Luftfilterkasten neben dem entfernten Schnorchel noch original ist.
Hab die Schraube ca. 1 1/2 Umdrehungen rausgeschraubt und die läuft im Kaltstart und Leerlauf stabil.
Im Schiebebetrieb hab ich relativ viele Fehlzündungen, die ich bis jetzt noch nicht so richtig wegbekommen habe, egal in welcher Position sich die Schraube befindet.
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Okay dann werde ich mal versuchen mit der schraube die sache so weit es geht in den griff zu bekommem
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
Nicht das ich wüsste, hab im Topham katalog keine gefunden Leider. Aber naja man kommt zwar schlecht dran aaaber man kommt dran
 
Mitglied seit
3 August 2012
Beiträge
1.972
Standort
Sauerland
KTM
LC4 1992
Also vor kurzem war dein Motor platt, dann war das Federbein dreckig, und jetzt hast du Probleme mit der Leerlauf regulierschraube?
Also rennt der Ofen wieder???
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben