KTM LC4 620 Enduro - Vorderbremse Druckpunkt zu spät und schwammig

Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Guten Abend,

ich habe bei meiner 620 das Problem, dass der Druckpunkt einfach zu schwammig ist und spät kommt. Verbaut ist die 2-Kolben Brembo Bremse mit Standard Pumpe. Hier mal eine Auflistung der Dinge, die ich bereits gemacht habe, um das Problem zu beheben:

-Bremse neu befüllt (DOT 4)
-Bremse entlüftet
-Bremse von Unten mit Spritze befüllt (DOT 4)
-Bremsanlage ausgebaut, Entlüftungsnippel an höchsten Punkt gebracht, nochmals entlüftet. (Bin mir ziemlich sicher, dass keine Luft mehr im System ist)
-Bremspumpe Rep. Kit verbaut
-Bremszange Rep. Kit verbaut
-Über Nacht in angezogener Position stehen lassen (Mit kurzfristigem Erfolg)
-Nach Nacht in festgezogenem Zustand die Kolben der Bremszange wieder in Ausgangsposition gedrückt

So langsam verzweifel ich, da mir echt nichts mehr einfällt, das ich tun könnte. Nach der Übernacht-Methode ist morgens der Bremsdruck wieder perfekt, aber sobald ich ein paar mal pumpe und kurz warte, ist er wieder so spät und schwammig.

Vlt hat jemand noch eine Idee, über eine Antwort würde ich mich freuen!
 
Mitglied seit
1 August 2013
Beiträge
680
Standort
BW
KTM
04er 660 SMC +++ 13er 690 Enduro
Nach der Übernacht-Methode ist morgens der Bremsdruck wieder perfekt, aber sobald ich ein paar mal pumpe und kurz warte, ist er wieder so spät und schwammig.

Ich könnte mir vorstellen, daß du evtl. im Zylinder der Bremspumpe Riefen oder sogar Abplatzungen hast.
In dem Fall ist der Rep.Kit machtlos.
 
Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Hey, danke für die schnelle Antwort. Da habe ich tatsächlich noch nicht groß drauf geachtet, nur unten bei der Bremszange. Soll ich einfach gebraucht eine neue Pumpe kaufen, oder gibt es bessere Pumpen, die hier auch passen, die man aber auch komplett neu bekommt?
 
Mitglied seit
1 August 2013
Beiträge
680
Standort
BW
KTM
04er 660 SMC +++ 13er 690 Enduro
Du könntest den Rep.Kit wieder rausnehmen und mal mit der Taschenlampe reinleuchten, evtl. sieht man ja was.
Bei mir ist seinerzeit die Beschichtung des Zylinders abgeplatzt, was deutlich zu sehen war.

Es gibt mit Sicherheit alternative Bremspumpen, aber mit der 620er kenne ich mich nicht so aus.
Gibt aber genügend 620er Fahrer hier im Forum.
 
Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Was mich nur wundert ist, dass die bremspumpe nach längerem befestigen perfekt zieht, aber nach spätestens einer minute wieder schlapp ist. Meinst du deshalb, dass der Zylinder beschädigt sein könnte?
 
Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Ich habe mal ein paar Fotos des Zylinders gemacht, mir sind nur die in rot eingekreisten Spuren aufgefallen, die fühlten sicher aber trotzdem glatt an.
 

Anhänge

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.893
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
An deinem Bremshebel ist nahe des Gelenkes eine Einstellschraube, mit der du die Hebelposition einstellen kannst.
Schraub die doch mal so weit raus wie es geht und pumpe ein paar Mal am Hebel.
Wirkt bei mir immer Wunder, wenn ich Bremsflüssigkeit wechsle.
 
Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Okay Gestern mal alles auseinander und wieder zsm gebaut und nochmal über Nacht 'ziehen' lassen. Nun ist es schon etwas besser. Der Druckpunkt ist zwar zunächst etwas schwammig, aber sobald man 2-3 mal pumpt, kommt wieder ein angenehmer Bremsdruck zustande. Ich werde sicherheitshalber trotzdem mal eine Fachwerkstatt aufsuchen, die das ganze nochmal kontrolliert. Vielen Dank für die Antworten :)
 
Mitglied seit
29 März 2020
Beiträge
8
KTM
KTM LC4 620
Alles klar, ich habe den Fehler gefunden. Laut Werkstatthandbuch reicht es beim zsm bauen der Bremszange aus, die Dichtringe für die Kolben nur mit Bremsflüssigkeit zu befeuchten und die Bremskolben dann wieder reinzupressen (so zumindestens meine Interpretation). Ich habe mich schon gewundert, weshalb ich meine Bremskolben nicht einfach per Schraubenzieher in die Ursprungsposition zurück drücken konnte ':D. Heute habe ich die Zange nochmal zerlegt und die Kolben fast vollständig mit Druckluft herausgepresst. Dann habe ich etwas ATE BREMSZYLINDER-PASTE auf die Kolben geschmiert und mehrmals ein und wieder ausgefahren. Dann alles zsm gebaut, von Unten mit der Spritze das System befüllt, und siehe da, der Bremsdruck ist wesentlich früher da und hält sich auch, egal wie häufig ich pumpe und wie schnell. Ich hoffe andere lesen das hier und machen nicht den gleichen Fehler beim wieder zsmbau. Also immer schön die Kolben gängig halten...
 

Neueste Themen

Oben