KTM LC4 640 - Tacho Magnet Einbau Problem Geschwindigkeit

Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Guten Tag,

Da ich meiner lc4 eine 310 mm Bremsscheibe verpasst habe, musste ich mich nun auch um den Magnet kümmern. Ich habe diesen wie im Anhang zusehen in die Scheibe eingelassen, also ein kleines Loch gebohrt und Magnet rein. Jetzt habe ich das Problem, dass der Tacho immer noch keine Geschwindigkeit anzeigt. Es handelt sich hierbei um den Standard Digitaltacho von KTM bj. 2005. Kann mir jemand sagen, auf welcher Höhe der Magnet angebracht werden muss? Ich habe ihn probehalber auch mal auf die Höhe der Befestigungsschrauben der Scheibe gelegt und dort werden im Tacho zwar Geschwindigkeiten angezeigt, diese sind aber sehr unrealistisch, wechseln andauernd die Werte und scheinen nicht zu stimmen. Über eine Antwort wäre ich dankbar. (Verbaut ist eine Bremsscheibe der Firma HE-Motorradtechnik + Bremszangenadapter)
 

Anhänge

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
Also, da es ja VOR dem Umbau auf ne 310er Scheibe ( Ist das zugelassen im Gutachten zu der Reifen-Felgen Kombi ? ) anscheinend keine Probleme gegeben hat, ist
a, die Position von Magneten falsch ( sind normalerweise die Schrauben )
b, der Abstand zum Sensor nicht passend
 
Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Umbau auf SM, wird noch eingetragen. Also könnte es sein, das als der Magnet testweise auf der Höhe der Schrauben montiert war, er vlt zu nah am Sensor und somit zu 'stark' war? Also die 'Y-Koordinate' war ja schon mal gleich wie bei der alten Bremsscheibe, aber die axiale Ausrichtung entlang der Vorderradachse hatte ich noch nicht auf dem Schirm. Ich werde mal versuchen den Magnet auf der Höhe der Schrauben etwas nach innen zu setzen.
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
Hast du auch wieder den Distanzring unter der Bremsscheibe montieren müssen ?
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.397
Standort
45731
KTM
LC4 640 SM 02/05/07
Wieso eigentlich Magnet?
Der Nehmer / Tacho von der 05 nimmt das Signal von den 6 Schrauben der Bremsscheibe ab.
Was willst du jetzt mit einem Magnet bezwecken ? Da dürfte dann doch nur 1/6 des realen Wertes angezeigt werden, wenn du den Nehmer auf den Magneten ausgerichtet hast.
 
Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Wieso eigentlich Magnet?
Der Nehmer / Tacho von der 05 nimmt das Signal von den 6 Schrauben der Bremsscheibe ab.
Was willst du jetzt mit einem Magnet bezwecken ? Da dürfte dann doch nur 1/6 des realen Wertes angezeigt werden, wenn du den Nehmer auf den Magneten ausgerichtet hast.
Vielen Dank für die Antworten! D.h. ich bräuchte 6 Magneten oder inwiefern nimmt der Tacho das Signal von den 6 Schrauben ab? Könntest du mir das Funktionsprinzip erklären?
 
Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Ah verstehe, das ganze funktioniert über einen Hallsensor, also ist der Magnet hinfällig... Weiß denn jemand, wie groß der Abstand Schraube/Sensor seien muss, damit der Sensor ein Signal erhält?
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
was ist da Platz, 1,- 1,5 mm ?
 
Zuletzt bearbeitet:
Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Alles klar. Da die jetzige Bremsscheibe ja den gleichen Abstand zum Sensor hat, wie die vorherige, könnte ich ja auch die Dicke der alten Bremsscheibe + Höhe der herausstehenden Schrauben messen, und Dicke der neuen Bremsscheibe + Höhe der aktuellen Schrauben messen. Dann könnte ich versuchen, den neuen Messwert auf den alten zu bringen und hätte ja quasi den original Abstand Schraube Sensor :unsure:
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
Hast du auch wieder den Distanzring unter der Bremsscheibe montieren müssen ?
Ist der montiert ?

Wenn ja, sollte sich, wenn die Bremsscheibe die selbe Stärke an der Stelle hat wie Original, nix ändern am Abstand von Schrauben zum Sensor.
 
Mitglied seit
23 Januar 2005
Beiträge
7.724
KTM
02er Six Day´s
Die BS vom TE hat gesenkte Löcher....original hat die aber einen zylindrischen Absatz und wird mit Bundschrauben befestigt.....daher sieht das bei ihm dann schon anders mit dem Abstand aus.
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
Die BS vom TE hat gesenkte Löcher....original hat die aber einen zylindrischen Absatz und wird mit Bundschrauben befestigt.....daher sieht das bei ihm dann schon anders mit dem Abstand aus.
Naja, dann wird es ja sicher interessant. Wie soll der Sensor unterscheiden zw. BS und BS-Schaube ?
 
Mitglied seit
12 Juni 2014
Beiträge
775
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Ich weiss jetzt nicht wie ein Prüfer auf das selbst gebohrte Loch in der Scheibe reagiert :sneaky:
 

oldman

Böser Mod
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.120
Alter
56
Standort
Waldsee
KTM
BMW R 1200 GSA 2009
Eigentlich gar nicht...der hatte ja mitunter schon mit nicht originalen BS-Schrauben Probleme mit der Erkennung.
Also ist die Art der Bremsscheiben-Befestigung für den allerwertesten, oder man muss sich nen sep. Tacho montieren :lol:
 
Mitglied seit
13 Juli 2018
Beiträge
184
Standort
In der Mitte
KTM
640 SM 2004
Du könntest mal versuchen den Hallsensor so weit an der Gabel nach oben zu setzen, dass er anstatt der Schrauben die "Stege" der Scheibe misst. Vermutlich muss er dann aber auch noch ein paar mm näher dran.
Alternative wäre passende Kegelbundschrauben zu suchen, die da passen UND vom Sensor "akzeptiert" werden.
 
Mitglied seit
26 März 2019
Beiträge
273
Standort
im Norden
KTM
LC4 640 E, 400 Mil, 950 Adv
Es dürfte schwieriger sein Kegelbundschrauben in M6 und den sonstigen Abmaßen zu bekommen als eine passende Bremsscheibe (die womöglich auch noch vom KBA zugelassen ist) zu kaufen, scheint hier nicht unbedingt der Fall zu sein. Umbauten sind ok, an Bremsen rumpfuschen geht gar nicht. My2cents.
 
Mitglied seit
29 März 2020
Beiträge
21
KTM
KTM LC4 640
Okay die Lösung für das Problem war leichter als gedacht. Ich habe einfach die alten Schrauben des Enduro Vorderrads um 1 mm abgedreht und dann mal montiert. Und siehe da, der Tacho ist wieder zum Leben erweckt. Habe dann nochmal mit GPS Tracker die Geschwindigkeit des Tachos überprüft und da war alles super. Am Montag gehts zum DEKRA Prüfer aus der Verwandschaft, den wird das Loch nicht stören. Aber ich hätte mich vorher durchaus mehr mit dem Thema befassen können. Aber gut, aus Fehlern lernt man :tada:
 
Mitglied seit
13 Juli 2018
Beiträge
184
Standort
In der Mitte
KTM
640 SM 2004
Also verwendest du jetzt normale Bundschrauben für die gesenkten Bohrungen an der Bremsscheibe?
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben