KTM690 Enduro R 2011: stottert, knallt und geht aus wenn warm. kalt alles ok

Mitglied seit
24 April 2011
Beiträge
11
KTM
KTM 690 Enduro R
moin zusammen,


habe mir 2011 die og. möhre neu zugelegt und lese seitdem hier gelegentlich mit.

vor ein paar monaten hatte ich wegen übertriebenem rasseln die steuerkette getauscht, ventilspiel eingestellt, alles anhand werkstatthandbuch-messwerten kontroliert etc., fuhr danch gut und unauffällig für ca. 2500 km. alles im seriensetup mit serienmapping etc.

gesamt hat der bock jetzt ca. 20 tkm (stand vor der steuerkettentausch drei jahre rum).


neuerdings macht der motor ähnliche probleme wie von PrinzHilfiger in https://www.ktm-lc4.net/threads/ktm-lc4-thema.80981/post-924703 beschrieben :


- startet sofort und läuft ganz normal im standgas für ca. 30 sekunden wenn ganz kalt. je wärmer der motor wird, desto kürzer bleibt er an, nach gesamt einer minute laufzeit vielleicht noch 5 sekunden standgas möglich.


beim fahren und weiter warmwerdendem motor wird alles noch schlimmer, knallt etwas und nimmt speziell nach schubbetrieb kaum gas an ... erstmal passiert garnix, dann zieht sie plötzlich halbwegs los. maximalleistung vielleicht noch zu 70% vorhanden, motorlauf auch bei leistungsforderung nicht ganz rund. geschätzt unter viertelgas will der motor ständig ausgehen.


auffällig ist, dass sie mit einem schlag ausgeht, der deutlich häter ist als per killschalter oder zündung .. das hat sie ganz neu auch beim langsamfahren auf schotter gelegentlich gemacht, allerdings nur wenn sie kalt war. dabei ist teils das hinterrad auf schotter stehengeblieben . einmal ists auf asphalt passiert: kurz blockiert, und der restschwung hat gereicht um den motor wieder anzuwerfen .. sicher gut für die lager, da ist aber bisher nix gewesen - nur innerhalb der garantie ging der anlasserfreilauf kaputt und wurde gewechselt (ich vermute der motor hat rückwärts geschlagen - dabei greift der anlasserfreilauf und überträgt mehr kraft als gedacht). der händler hatte bei der inspektion keine idee zu den blockaden und ist bei der probefahrt auch nicht passiert, hats nur in der omline-akte vermerkt... dieses schlagartige ausgehen war zwischendurch quasi weg, jetzt kommts zusammen mit der stotterei wieder.


bisher gemacht:
- per TuneECU fehlergespeicher gelesen, eine meldung "ansaugluft zu kalt" (war ein paar wochen vor der stotterei mal bei vielleicht -8 °C etwas unterwegs .. die stotterei hat nachts bei vielleicht 0° C angefangen). fehlerspeicher gelöscht, kam bisher nicht wieder und uahc kein anderer fehler aufgetaucht.


- interessehalber maps runtergeladen aber nix verändert .. weil ich die original-maps für das modell bisher nirgends gefunden habe & falls es jemand interessiert, liegen hier: https://www.dropbox.com/sh/3j7ikkflb2lykwd/AAAsF8khdPER0S5wbQFucTGja?dl=1

- benzinpumpendruck getestet, bringt 3,4 bar . pumpt nen ordentlichen strahl ... motor geht auch bei offenem tankdeckel aus, also wohl kein unterdruckproblem

- injektor auf sicht geprüft: es kommt vernebelter sprit raus ... sonst würds ja wohl auch garnicht fahren ;)

- zündkerzenstecker getauscht, weil der alte "unendlichen" widerstand hatte, der neue ist mit ca. 4700 ohm im soll . nach tausch lief sie geschätzt 20 kilometer fast normal ... seltsam, weil stottern jetzt wieder da, aber der steckerwiderstand weiterhin ok ist

- zündspule & kabel getauscht, zündkerze getauscht .. die alte kerze ist recht hell (zu mager?), aber laut vergleichsbildchen im internet wie sie sein soll:
2018-04-11 20.19.46.jpg

- mit lambdasonde läuft sie genauso wie mit lambda-eliminator (feste widerstände statt lamdasonde .. wollte ich eh gegen konstantfahrruckeln ausprobieren, ist ja vielleicht auch geeignet um nen fehler an der lambdasonde auszuschliessen :unsure:)

- die sensorwerte aus TuneECUkommen mir halbwegs plausibel vor ... der saugrohr-absolutdruck liegt bei stehendem motor minimal unter dem umgebungsdrucksensor (weniger als 1% abweichung vom umgebungsdruck, und der umgebungsdruck enstprach exakt dem vergeichswseise hergenommenen barometer) . kann mir kaum vorstellen das die geringe differenz stört .. was meint ihr?

- kühlwasser und ansaugluftteperaturen sind vorm ersten motorlauf max. 1 ° C auseinander und plausibel

- aufzeichnung sensordaten während der fahrt und screenshots:
2018-04-11 20.57.25.jpg2018-03-30 17.24.25.jpg2018-03-30 18.48.22.jpg2018-03-30 18.49.11.jpg

bin gespannt was ihr dazu meint .. und vielleicht hilfts ja mit den daten sogar bei der fehlesuche an PrinzHilfigers moped ... falls es wirklich der gleiche fehler ist.
mir kommt es wie ein sensorfehler vor, der erst warm auftritt, weil der kalte motor ggf. nach fester kennlinie ohne sensorberücksichtigung läuft?
ich sehe in den messwerten keine unplausible abweichung (nur die in einem der screenshots sehr später zündung von -10° wundert mich ... die zündung muss doch eignetlich immer vor OT kommen?)

danke und grüße,
dave
 
Zuletzt bearbeitet:
Mitglied seit
12 November 2011
Beiträge
7.312
Standort
Rhön
KTM
690 SMC-R 12er
Zündkerze sieht normal aus.

Hast auch mal den durchfluss der bezinpumpe getestet. Nach rep Anleitung

Bei powerbauer hier aus dem Forum hatte seine defekte Pumpe auch vollen Druck gebracht. Erst wenn sie warm war. Sprich nach einigen km ging das Gestotter los.
Bis sie dann nur noch kurz anging bzw. gar nicht mehr.
Würde erst noch mal die Benzinpumpe tauschen.
 
Mitglied seit
3 Februar 2010
Beiträge
1.160
Standort
Røyse
KTM
KTM 690 SMC-R ´13 & ´15
jo klingt nach verreckter benzinpumpe...musst mal googlen, die gibt´s bei ebay für 10% des ktmpreises ;)

p.s: ich muss zugeben, dass ich meine pumpe eher "aktiv" selbst gehimmelt habe, indem ich mechfach den tank leer gefahren hab:Hammer:
 

Phil Tonic

Spricht mit sich selbst
Mitglied seit
20 August 2009
Beiträge
671
KTM
690 SMC 2011
Ausgehen unter 1/4 Gas klingt nach dem Problem wie bei meiner damals. Hatte erst Grünspan im Zündkerzenstecker und dann Grünspan im Kabel, was auf den ZK Stecker geschraubt wird.

Schau da mal rein. Notfalls 1cm abzwicken und neu aufschrauben.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
4.840
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Genau das hier oben ...... mit so Details wie "Lambda-Sonde Kurzzeit Gemischanpassung" in den Bildern .........
und die Tatsache, dass sich hier Leute über OBDE.... (keine Ahnung) Vergasernadeln unterhalten ist ne schöne Sache!! Sind 2 Welten.
Allerdings hab ich vor den neuen Trümmern irgendwie Angst - weil wenn ich in Teth feststelle, dass die Kraxn nicht mehr anspringt, dann kann ich mich erschiessen.
 
Mitglied seit
3 Februar 2010
Beiträge
1.160
Standort
Røyse
KTM
KTM 690 SMC-R ´13 & ´15
und wo ist das problem an ner adaptiven gemischanpassung???

und was geht bei den neuen kisten mehr kaputt als an den alten??? beim can-bus treten in der praxis nicht mehr probleme auf als an herkömmlichen kabelbäumen, nämlich kabelbruch usw

wenn dir in der pampa der schieber des fcr auseinanderfällt, dann hast in etwa das gleiche problem wie mit ner defekten drosselklappe...


bei pkw geh mit deiner argumentation ja mit: je neuer - desto schlechter, aber gerade bei den rütttelplatten von ktm gab´s zwischendurch doch mal lichtblicke...wie es da weiter geht, wird die zukunft zeigen...schade ist nur, dass so sachen wie mit den kipphebeln nicht verbessert werden...und wenns bauartbedingt nicht besser geht, muss man den kunden halt auf ein wechselintervall hinweisen und die teile nicht wie goldstaub handeln
 
Mitglied seit
12 November 2011
Beiträge
7.312
Standort
Rhön
KTM
690 SMC-R 12er
Genau das hier oben ...... mit so Details wie "Lambda-Sonde Kurzzeit Gemischanpassung" in den Bildern .........
und die Tatsache, dass sich hier Leute über OBDE.... (keine Ahnung) Vergasernadeln unterhalten ist ne schöne Sache!! Sind 2 Welten.
Allerdings hab ich vor den neuen Trümmern irgendwie Angst - weil wenn ich in Teth feststelle, dass die Kraxn nicht mehr anspringt, dann kann ich mich erschiessen.
Ja Hemi da hast du recht. Macht aber genauso viel Spaß mit tune ecu dein Gemisch anzupassen wie ne Lambda Abstimmung.
Wobei ich halt nicht auswerten kann was hinten raus kommt.
Vorteil. Du bekommst beim abstimmen der 690 keine dreckigen Finger [emoji23]
 
Mitglied seit
24 April 2011
Beiträge
11
KTM
KTM 690 Enduro R
hallo und danke schonmal!
ich mag strom in fahrzeugen auch eher nicht, aber mit ordentlichen auswertemöglichkeiten find ichs wieder verkraftbar ... dann löst die elektronik zwar probleme, die man ohne sie nicht hätte, aber man löst sie halt - vielleicht ;)
die massepunkte hatte ich vergessen zu erwähnen, kontrolliert hatte ich die, sahen "von aussen" sehr sauber und unkorrodiert aus und sassen fest ... aber ist ja schnell mal auf- und prophylaktisch saubergemacht. da ich ja die ganze zündspule schon mit kabel und stecker getauscht habe, und sich das problem trotzdem irgendwie "elektrisch" anfühlt, habe ich mal eine kraftstoffpumpe geordert, obwohl die alte beim test sehr gut aussah ... aber wer weiss was ist wenn warm etc. . und wenn die kantn wieder läuft, kann ich sie endlich mit nem offenerem ansaugtrakt und anderem mapping kaputtspielen (oder mit glück nicht), um mehr traktor-style fahren zu können: mich nervt die krasse nervösität und komplette drehmomentfreiheit im drehzahlkeller, das machen alle mir bekannten ~ 600er eintöpfe besser ... haben halt obenrum auch nur halbsoviel schub, da würd ich sogar paar pferde abgeben, die dann ggf. untenrum helfen :happy: am end hab ich das falsche moped :rolleyes:
 
Mitglied seit
7 Mai 2015
Beiträge
346
Standort
Bruchsal
KTM
821 HYM ´15
Na da bin ich ma gespannt obs wirklich die Pumpe war. :)

Wenn du n gewaltigen Tritt in Arsch unten raus willst brauchst ne 1100er Evo :p
 
Mitglied seit
9 Januar 2010
Beiträge
1.732
Standort
Oberfranken
KTM
1090 Adventure R 2018
Also ich bin ja gerade von ner Flachschieber 640 auf die 690 umgestiegen. Mit fehlt da nichts. Klar ist ne
Drosselklappe kein Keihin, aber wenn das Rohr offen ist geht das olle Ding ab 3.000 bis oben raus einfach klasse.
Hätte ich nicht erwartet. Bohr nachher mal drei Löcher in den Lufideckel.

Grüße
Badmick
 
Mitglied seit
24 April 2011
Beiträge
11
KTM
KTM 690 Enduro R
hi,

statt die spritpumpe gegen die billigpumpe zu tauschen habe ich jetzt mal den benzindruck auch während der fahrt gemessen: steht auch dann konstant bei 3,4 bar .. da scheint wirklich alles ok du sein.
2018-04-28 13.37.51.jpg

nachdem zündspule, stecker und kerze bereits getauscht sind: was haltet ihr vom tausch des impulsgebers (unterm polrad-deckel links, zur ansteuerung des zündsteuergerätes..)?

und sonst: habe über umwege eine info, dass bei der 690er eines bekannten und dessen großcousin seinem hund irgendeine membrane im bereich kurbelgehäuse o.ä. gerissen gewesen wäre, und das moped daraufhin nur noch gestottert hätte.. keine genauen infos zu bekommen. habe nur was zu einer für die ölförderung nötigen membrane gefunden: https://www.ktmforum.eu/forum3/wbb/690-supermoto-690-smc-690-enduro-690-duke/board56-690-lc4-technik/20431-probleme-kinderkrankheiten-gesammelte-werke-für-690-smc-und-enduro/index11.html#post404521 ... klingt aber eher nicht nach stottern, sondern nach motor komplett kaputt...?

dann wäre da noch ein nicht angeschlossener zweipoliger stecker mit orange und orange/schwarzem kabel aufgetaucht .. da baumelt kein gegenstück zu rum .. irgendein test-stecker oder so? :
2018-04-28 14.19.02.jpg

bin weiterhin für alle ideen dankbar ;)

grüße, dave
 

Budze

in Behandlung
Mitglied seit
3 Januar 2010
Beiträge
3.827
Standort
Berlinerrand
KTM
660 SMC/06 Leistung-Lufi-Akra-alles offen+ABP-Kopf / 10er 690 SMC auch Akra und anderet Jedöns
Den Stecker kannst ignorieren,der wird nur in Amerika gebraucht.
 
Mitglied seit
24 April 2011
Beiträge
11
KTM
KTM 690 Enduro R
hi zusammen,

nachdem PrinzHilfiger hier die auflösung an seinem moped schrieb: https://www.ktm-lc4.net/threads/ktm-lc4-thema.80981/post-926720 .. habe ich so wie es der kollege hier erklärt:
die einspritzdüse rückgespült und siehe da - rennt wieder!!

...und zwar gefühlt viel besser als jemals zuvor: das "konstantfahr-ruckeln" ist viel geringer und das schon immer dagewesene nervöse rütteln bei geringen drehzahlen ist quasi weg - als wäre da serienmässig schon immer irgendwie nen fussel drin gewesen, der da rumwandert und immer mal wieder genervt hat .. letztlich wurds dann halt besonders extrem oder es kam noch ein krümel dazu... :schreien: ?

wie auch immer, wieder was gelernt.

besten dank für eure hilfe,
dave
 
Zuletzt bearbeitet:

kai

Mitglied seit
9 Februar 2013
Beiträge
63
Standort
odw
KTM
640 lc4
Hallo zusammen
@dave welches Tuneecu benutzt du?
Auf deinen Bildern sieht es anders aus als das, das ich zum Fehler auslesen benutzte. Bei mir finde ich auch nicht die ganzen Sensor Anzeigen.
 
Mitglied seit
24 April 2011
Beiträge
11
KTM
KTM 690 Enduro R
moin kai,
zum aufzeichnen während der fahrt wars das TuneECU für android von TuneECU – Apps bei Google Play mit einem bluetooth-ODB2-adapter .
fürs auslesen (und bisher nicht probiert: neu schreiben) der map wars http://www.tuneecu.com/Tunes_in_Hex_and_dat/TuneECU/TuneECUv2.5.8.zip unter damals windows 7 mit einem usb-ODB2-adapter.
pins einfach nach schema in http://www.tuneecu.com/images/Cable_OBD_KTM.jpg verbunden, kein spezielles adapterkabel. kann dir gerne hardware leihen falls für dein moped da was passt.
grüße & gutes gelingen, dave
 

Neueste Themen

Oben