LC4 620 Adventure, wie gehts weiter?

Mitglied seit
26 März 2019
Beiträge
847
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Pumpe ist nach 1,5h Ultraschallbad auch wieder sauber. Leider habe ich keine Bilder davon gemacht. War der Dreck der letzte 24Jahre drin.
1,5 Stunden? Welchen Reiniger hat Du benutzt und welche Temperatur?
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
45 Grad, Reiniger kann ich nicht genau sagen. Der ist aber sicherlich nicht der Hit.
Kannst du mir einen empfehlen?
War aber schon extrem verdreckt.
 
Mitglied seit
26 März 2019
Beiträge
847
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Ich habe gute Erfahrungen mit Tickopur R33 gemacht, reinige Vergaser damit. 2 Durchgänge (einmal umdrehen um alle Kanäle zu erwischen), jeweils 15 Minuten bei gut 50°C.
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Werd ich versuchen, danke für den Tipp.

Vergase hab ich jetzt ausgebaut, der sieht nicht so schlimm aus wie die Pumpe. Nur zum zerlegen bin ich nicht mehr gekommen. An der Befestigung beim Gaszug ist eine kleines Fähnchen mit Seriennummer angebracht. Kennt hier jemand die Bedeutung?

Und schon die nächste Baustelle erkannt. Gabel vorne verliert Öl. Gerade gehts mir etwas auf die Nerven.
 

Anhänge

  • DSC_0946.JPG
    DSC_0946.JPG
    387,8 KB · Aufrufe: 26
  • DSC_0945.JPG
    DSC_0945.JPG
    282,1 KB · Aufrufe: 26
  • DSC_0952.JPG
    DSC_0952.JPG
    224,9 KB · Aufrufe: 27
Mitglied seit
23 Oktober 2009
Beiträge
637
Standort
Rostock
KTM
KTM 660 Rallye '96 / KTM 690 Rallye '09
Das Fähnchen hat in der Regel das Vergasersetup seitens Dellorto "codiert" - bei Dir müsste eine "4934" eingeprägt sein?!
 
Mitglied seit
3 August 2012
Beiträge
1.840
Standort
Sauerland
KTM
LC4 1992
Frage zu den Bildern
Erstes Bild Vergaser mit Benzinschlauch ab.
Zweites Bild Benzinschlauch drann am Einlasstück Vergaser / sieht dreckig aus und ist Filter noch drin ?
Drittes Bild, du hast den Schieber in der Hand. Wenn der Gaszug eingegangen ist , mit Deckel und allem, warum steht die Nadel nicht weiter raus?
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Ist etwas verwirrend da hast du recht.
Ich hab als erstes den Stutzen abgeschraubt um zu sehen wie der Filter aussieht. Dieser ist auch noch vorhanden. Dann hab ich doch alles ausgebaut und den Stutzen wieder an den Vergaser.
Den Schieber hatte ich schon ohne Gaszug in der Hand. Die Nadel ist auf der 3. Postion von oben eingehangen.
 

Anhänge

  • DSC_0951.JPG
    DSC_0951.JPG
    272,3 KB · Aufrufe: 16
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Das Fähnchen hat in der Regel das Vergasersetup seitens Dellorto "codiert" - bei Dir müsste eine "4934" eingeprägt sein?!
Ah, danke!
Es handelt sich um 4930
Kann mir jemand sagen wo der Unterschied liegt oder wo ich es nachlesen kann?

Edit: ich habs gefunden
 

Anhänge

  • DSC_0956.JPG
    DSC_0956.JPG
    316,3 KB · Aufrufe: 22
  • 16171672953015663742012005880533.jpg
    16171672953015663742012005880533.jpg
    648,2 KB · Aufrufe: 23
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Ich habe gute Erfahrungen mit Tickopur R33 gemacht, reinige Vergaser damit. 2 Durchgänge (einmal umdrehen um alle Kanäle zu erwischen), jeweils 15 Minuten bei gut 50°C.

Nochmal danke, hat gut funktioniert!
Der Vergaser ist jetzt sauber und sieht auch noch gut aus. Die Düsen und Nadel werde jedoch trotzdem ersetzen, das Prallblech hat einen winzigen Risse und den Düsenstock mach ich auch neu rein.

Bedüsung war:
HD 190,
Nadel K51 3. Postion von oben.
Der Rest ist wie im letzten Post beschrieben.
Die Bedüsung werd ich so lassen.
 

Anhänge

  • DSC_0961.JPG
    DSC_0961.JPG
    357,8 KB · Aufrufe: 25
  • DSC_0962.JPG
    DSC_0962.JPG
    343,1 KB · Aufrufe: 25
Mitglied seit
23 Oktober 2009
Beiträge
637
Standort
Rostock
KTM
KTM 660 Rallye '96 / KTM 690 Rallye '09
Super, es geht voran.

Fährst du die 190er HD im Serien-Setup?

Die Originalbedüsung sieht so aus:
1617449042051.png

Sommer empfiehlt bei veränderter Nadeldüse und "offenem" Luftfilterkasten Folgendes:


1617449327162.png
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Heute hab ich den Vergaser wieder zusammengebaut. Am liebsten würde ich ihn nicht mehr einbauen, der ist so schön sauber.

Ich hab alle Benzinschläuche ersetzt und einen neuen Filter rein. Aus interesse hab ich den alten mal aufgeschnitten. Nicht ganz so schlimm wie die Benzinpumpe aber immer noch mehr als genug Dreck.

Jetzt ist mir auch klar geworden warum kein Sprit mehr kam und ich beim Kauf keine Probleme hatte. Als ich das 1. Mal den Tank runter habe ist mir aufgefallen das der 3. Benzinhahn offen war. Da fliest der Sprit an Pumpe und Filter vorbei direkt in den Vergaser.
 

Anhänge

  • DSC_0982.JPG
    DSC_0982.JPG
    370,1 KB · Aufrufe: 29
  • DSC_0983.JPG
    DSC_0983.JPG
    299,2 KB · Aufrufe: 29

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
14.997
Alter
57
Standort
Maikammer
KTM
BMW R 1200 GSA 2009
Also der Filter ist fertig :oops:
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Ich denke die Pumpe hat den Geist aufgegeben und dann stand der Sprit und Dreck Jahrelang einfach da drin.
Schade das ich von der Pumpe keine Bilder gemacht habe, die sah nochmal besser aus.:bad:
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Am Sonntag haben el_heinzo und ich es zu einer kleinen gemeinsamen Probefahrt geschafft.

kurzer Zwischenstand:
Vergaser ist eingebaut und eingestellt.
Ich bin mit der Abstimmung eigentlich sehr zufrieden. Motor läuft ruhig und dreht sauber in allen Lebenslagen. Nur im mittleren Drehzahlbereich so um die 4-5000U/min könnte etwas mehr Leistung anliegen. Das ist aber jammern auf hohem Niveau.

Das Fahrverhalten ist aber durch die leckende Gabel absolut daneben, hier muss ich unbedingt als nächstes ran. Als ich die Kiste über Nacht auf den Seitenständer stehen lassen habe war schon eine Lache mit Gabelöl darunter. Alleine das waren bestimmt schon 30-50ml, keine Ahnung was da schon alles fehlt.
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Heute habe ich die Dämpfer ausgebaut und den der noch dicht war zerlegt, neu befüllt neue Dichtungen usw...
Sraubschutzkappen und Dichtring waren total porös, als ob es noch die ersten sind. Was mich aber gewundert hat, das Öl sah aus wie neu. Keinerlei Abrieb zu sehen, nur diesen alten Ölgeruch.
Ich glaube immer mehr das die knapp 7tkm wirklich noch die Orginal sind.
 

Anhänge

  • DSC_1018.JPG
    DSC_1018.JPG
    301 KB · Aufrufe: 18
Mitglied seit
3 August 2012
Beiträge
1.840
Standort
Sauerland
KTM
LC4 1992
Wenn das Motorrad lange genug steht, setzt sich der Dreck unten ab und das Öl sieht dann ganz gut aus.
Lange / über Nacht / leerlaufen lassen, dann kommt irgentwann der Schmodder.
Vorher die Dämpferkartusche solange bewegen bis sie leer ist / wenn du keine gekapselte hast.
 
Mitglied seit
28 Januar 2011
Beiträge
4.798
Standort
Bischberg
KTM
KTM 640 Adventure, Husqvarna 701
Heute habe ich die Dämpfer ausgebaut und den der noch dicht war zerlegt, neu befüllt neue Dichtungen usw...
Sraubschutzkappen und Dichtring waren total porös, als ob es noch die ersten sind. Was mich aber gewundert hat, das Öl sah aus wie neu. Keinerlei Abrieb zu sehen, nur diesen alten Ölgeruch.
Ich glaube immer mehr das die knapp 7tkm wirklich noch die Orginal sind.
Dann kann’s ja bald wieder los gehen:wheelie:
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.215
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Richtig viel Dreck/Abrieb sammelt sich im Shim Paket, die zerlege ich dann immer zum reinigen.
 
Mitglied seit
2 November 2020
Beiträge
148
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
Ich hab mir jetzt mal Zeit genommen und euere Tipps umgesetzt, einfach nur mal aus Interesse. Der 2. Dämpfer war jetzt einen Tag kopfüber eingespannt. Da kam nichts nennenswertes an Abrieb raus. Bei den Shims das Gleiche.
Morgen auf Arbeit muss ich mir dann noch ne Form zum einspannen fräsen um das Dehmoment auf die Verschlüsse zu bekommen.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben