lC4 620 EGS ELektrik

Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Servus
Ich hab mal ne Frage zu meiner 620 egs rd

Die Lichtmaschine bringt unter Last 16Volt
Ist das normal oder lässt das auf einen defekte Regler schließen

da es sich hierbei um ein Rally Replica Projekt handelt habe ich Angst dass mir die 16 Volt auf Dauer Schäden an der sensiblen Elektronik anrichten

wäre es sinnvoll die Spannung für alles was nicht Orginal ist auf 14,2 Volt zu reduzieren
( wie auch immer das möglich ist )

man merkt glaube ich das ich zimlich ratlos bin

schon mal im Vorhinein danke für jeden Ratschlag

Grüße aus Bayern
 
Mitglied seit
22 Juli 2019
Beiträge
430
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Die Lichtmaschine bringt unter Last 16Volt
Aus der LiMa kommt i.A. eine deutlich höhere (Wechsel-)Spannung. Du meinst offensichtlich die Gleichspannung hinter Gleichrichter/Regler im Bordnetz. Und die ist mit 16Volt eindeutig zu hoch.

Ist das normal oder lässt das auf einen defekte Regler schließen
Gleichrichter/Regler ist kaputt. Unbedingt tauschen, bevor der noch die volle Spannung durchläßt.

Ich gehe natürlich davon aus, daß Du mit einem vertrauenswürdigen Voltmeter "geschätzt" hast ;-)
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Aus der LiMa kommt i.A. eine deutlich höhere (Wechsel-)Spannung. Du meinst offensichtlich die Gleichspannung hinter Gleichrichter/Regler im Bordnetz. Und die ist mit 16Volt eindeutig zu hoch.


Gleichrichter/Regler ist kaputt. Unbedingt tauschen, bevor der noch die volle Spannung durchläßt.

Ich gehe natürlich davon aus, daß Du mit einem vertrauenswürdigen Voltmeter "geschätzt" hast ;-)
Danke für den Tipp
Du weist nicht zufällig wo ich die Teilenummer für das Ding bekomme ?
 
Mitglied seit
22 Juli 2019
Beiträge
430
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Du weist nicht zufällig wo ich die Teilenummer für das Ding bekomme ?
Ich weiß eindeutig zu wenig über die LC4, die Du hast. Ist das eine "echte" Rallye, oder was bedeutet "Projekt"?

Meine Vorgehensweise wäre diese: den passenden Stromlaufplan finden, aus dem hervorgeht, ob der Gleichrichter/Regler ein- oder dreiphasig (zwei oder drei "Drähte") an der LiMa hängt. Mit diesem Hinweis gibt's dann nicht mehr viel Auswahl.
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Ok danke
so werd ich’s machen

Is ne Lc4 620 egs rd mit mst rallye Kit
 

klx

Mitglied seit
5 Mai 2018
Beiträge
239
Standort
539*
KTM
Duke 1 Second Edition
Neuen Chinaregler in der Bucht kaufen, irgendwo im Fahrtwind verbauen... Wenn drei Draehte aud der Lima kommen alle 3 auf die meist gelben Kabel legen, gruen an Masse, rot auf Batterie-Plus. Wenn nur zwei Draehte aus der Lima kommen, einfach den 3. gelben am Regler weglassen.. :) Bei mir ohne Batterie 7000km erprobt. Klappt!
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Neuen Chinaregler in der Bucht kaufen, irgendwo im Fahrtwind verbauen... Wenn drei Draehte aud der Lima kommen alle 3 auf die meist gelben Kabel legen, gruen an Masse, rot auf Batterie-Plus. Wenn nur zwei Draehte aus der Lima kommen, einfach den 3. gelben am Regler weglassen.. :) Bei mir ohne Batterie 7000km erprobt. Klappt!
Danke

hört sich vernünftig an
Wie viel bringt sie dann ?

mir wäre jedoch ne plug n Play Lösung irgendwie lieber
 

klx

Mitglied seit
5 Mai 2018
Beiträge
239
Standort
539*
KTM
Duke 1 Second Edition
13-14 Volt am Bordnetz nach Umdrehungen. Plug&Play = teuer. Meine Loesung kostet ca. 30Euro und eine Std Arbeit.. :)
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
So
Problem gelöst

Eine Steckverbindung zwischen Regler und Referenzpunkt war schlecht und somit wurde am Regler die Spannung erhöht um die vermeintlich zu geringe Spannung im Netz auszugleichen


ein Tröpfchen Öl hat mir den Regler Tausch erspart
( jetzt 14,2 Volt unter Last )

Gruß aus Bayern
 
Mitglied seit
22 Juli 2019
Beiträge
430
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Eine Steckverbindung zwischen Regler und Referenzpunkt war schlecht und somit wurde am Regler die Spannung erhöht um die vermeintlich zu geringe Spannung im Netz auszugleichen
Also war's eher ein Meßproblem, wenn an den Steckkontakten vom Regler die richtige Spannung anstand und -steht.

So was zwischen den Ringösen kann besser helfen als Öl.
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Jein
Durch den schlechten Kontakt einer steckverbindungwurde dem Regler vorgegaukelt die allgemeine bortspannung wäre zu gering und im Zuge dessen hat dieser mehr Strom durchgelassen (16 Volt )

als ich die schlechte Verbindung „ repariert „ habe merkt der Regler nach dem Start bei 14,4 Volt dass es genug ist und „ regelt ab „

so wurde es mir von einem elektroniker von bmw erklärt und hat auch funktioniert
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
6.214
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Verwundert mich, ehrlich gesagt, ein wenig.
Die Dinger messen ja nicht und regeln nach der Messung, sondern die machen einfach nur das, was fix eingestellt ist.
Dem Gleichrichter/Regler ist eigentlich total egal, was für BorD Spannung du hast.

Und für mein Magengeschwür: Strom wird in Ampere gemessen, das mit den Volt ist die Spannung ;-)
 
Mitglied seit
10 Juli 2020
Beiträge
8
KTM
620 lc 4
Wurde mir so erklärt und funktioniert
Sonst wärs wunderheilung

aber es geht geht doch um die Spannung sprich Volt Amper sind doch eher zweitrangig bzw. hängt von der Lima ab oder ?
( nur zum Verständnis)
 
Mitglied seit
22 Juli 2019
Beiträge
430
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Verwundert mich, ehrlich gesagt, ein wenig.
Nach den weiteren Hinweisen von ihm und nochmaligem Nachdenken habe ich den Steckverbinder zwischen Gleichrichter/Regler und LiMa im Verdacht. Wenn dort auch nur einer der drei Steckkontakte etwas hochohmiger wird, dann kann ich mir dieses Verhalten eines korrekt funktionierenden Reglers vorstellen. Problem dabei: Gleichrichter/Regler wird so zu heiß und "verdampft" zusammen mit dem Steckkontakt früher oder später. Genau dieses Verhalten ist von den Affentwins der RD07a-Reihe bekannt. Die kennen das Phänomen Kabel- bzw. Steckerbrand leider etwas zu gut.

An Traveller95: schau Dir bitte den dreipoligen Stecker zur LiMa genau an! Wenn das Gehäuse braune Spuren hat, die davon herrühren, daß die Kontakte zu heiß waren, dann lasse Dir von einem Fachmann neue Steckkontakte drancrimpen. Beidseitig. Gute.

Dem Gleichrichter/Regler ist eigentlich total egal, was für BorD Spannung du hast.
Die sieht er nicht. Er sieht nur die Spannung, die zwischen den abgehenden beiden Kabeln zum Bordnetz anliegt. Und wenn dahinter hochohmige Verbindungen sind, macht das Bordnetz was ganz anderes, aber typischerweise mit einer niederen Spannung gespeist aus der Batterie, solange die (noch) liefern kann.

Und für mein Magengeschwür: Strom wird in Ampere gemessen, das mit den Volt ist die Spannung ;-)
Das ist heutzutage doch egal. Jeder, der Stromspannung ansatzweise buchstabieren kann, ist ein Auskenner ;-) Moderne Zeiten.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
6.214
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Das ist heutzutage doch egal. Jeder, der Stromspannung ansatzweise buchstabieren kann, ist ein Auskenner ;-) Moderne Zeiten.
:finger: Wo is'n der Kotz Smiley, wenn man ihn mal braucht?
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben