LC4 640 2001 zündet nicht mehr

Mitglied seit
5 Oktober 2021
Beiträge
246
Standort
Rastatt DE / Varese IT
KTM
LC4 640 SM 2001
Servus Zusammen,

ich muss jetzt doch mal einen Thread aufmachen.

Folgendes ist passiert:
In Como/Cernobbio bin ich um einen Kreisel gefahren und dann machts "Klack" - wie, wenn man die Maschine ausschaltet - und startet nicht mehr.
War sofort - kein Stottern o.Ä. Hab das gute Stück auf die Seite geschoben.

Diagnose vor Ort:
  • Tank ist voll
  • Kompression mit dem Kicker "gefühlt" voll vorhanden
  • Zündung geht an, Elektronik funktioniert
  • Luft kriegt sie natürlich
  • Zündkabel vom Zündkerzenstecker entfernt, KEIN Funke vorhanden
  • Starter dreht einwandfrei. Starter dreht NICHT bei eingelegtem Gang. Der Kupplungsschalter ist schon lange defekt (@Yachti - auch vor den Zubehörhebeln) und sie dreht nur im Leerlauf. Daher sind die Killschalter (Ständer, Killswitch, Leerlauf) meiner Meinung nach i.O.
  • Zündkerze kam Februar 2021 neu - kein Billigmist
Vermutete Ursachen:
  • Zündkabel
  • Zündspule
  • CDI
  • Impulsgeber
Ist ja keine Raketenwissenschaft, aber ich habe noch nie einen Multimeter benutzt (oder bin im Besitz eines solchen)...
Wenn ihr sagt Multimeter ist unabdingbar hol ich mir einen.
Für Hilfe und Vermutungen bin ich dankbar, bevor ich jetzt drauf los wechsel (die Teile sind ja doch nicht ganz so günstig) und das Problem vielleicht doch ganz woanders sitzt.

LG aus Italien
Lukas
 
Mitglied seit
23 Januar 2005
Beiträge
7.786
KTM
02er Six Day´s
Du hast ja vom Baujahr her noch den Hilfskabelbaum für die Seitenständererkennung.....sitzt unter der Sitzbank an der Batterie....ist da alles ok? Bei Zündung an muß das Relais dort hörbar schalten, wenn der Ständer aus oder -eingeklappt wird. Dort sitzt auch fliegend an 2 Kabeln eine Diode....die auch mal einer Sichtkontrolle unterziehen.
 
Mitglied seit
23 Januar 2005
Beiträge
7.786
KTM
02er Six Day´s
Zündkabel könntest du erst mal etwas kürzen und neu montieren.....bei der Zündspule Kabel zur CDI abziehen.....dann dort mal kurz mit einem Kabel direkt 12V + antippen...dabei sollte es nen Funken an der Zündkerze geben....an CDI kannst du nur anliegen der 12 V Betriebsspannung kontrollieren...für den Ausgang zur Zündspule bräuchte man einen Oszi.....beim Pickup zuerst den außenliegenden Stecker checken.... für die Widerstandsprüfung bräuchtest du ein Multimeter
 
Mitglied seit
23 Januar 2005
Beiträge
7.786
KTM
02er Six Day´s
Was du auch checken solltest wäre der Übergang des Kabelbaums vom Lenker zum Hauptrahmen dort wo er beim Einschlagen des Lenkers immer bewegt wird...eventuell ist da ein Kabel gebrochen....
 
Mitglied seit
20 März 2014
Beiträge
105
Standort
Spittal/Drau
KTM
LC4 620RA, LC4 400RA
  • Starter dreht einwandfrei. Starter dreht NICHT bei eingelegtem Gang. Der Kupplungsschalter ist schon lange defekt (@Yachti - auch vor den Zubehörhebeln) und sie dreht nur im Leerlauf. Daher sind die Killschalter (Ständer, Killswitch, Leerlauf) meiner Meinung nach i.O.
Der Killswitch hat keine Auswirkung auf den Starter. Er zieht nur die Ladespannung der CDI auf Masse.

Am besten einfach Abstecken, dann ist der sicher ausgeschlossen.

Hatte mein Bike mal über Nacht im Regen stehen. Bin dann am nächsten Tag nach 20km mitten im GTI-Treffen ohne Vorwarnung liegengeblieben. Habe den Killswitch abgesteckt, Problem (Wasser im Schalter) war behoben.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
11.982
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006
Überbrück doch mal den Seitenständer Schalter. Dem Kabel vom Ständer nach oben folgen. Oben, in dem Bereich, wo der Heckrahmen angeschraubt ist, sind 2 Japanstecker. Kabelfarbe rosa und braun.
Abstecken und die Motorradseitigen Stecker zusammenstecken.
Das sind ein male und ein female Stecker.
 
Mitglied seit
31 Mai 2022
Beiträge
3
KTM
640 LC4 Supermoto Bj.2002
Hallo Zusammen, ich bin neu hier und möchte mich kurz vorstellen, fahre eine KTM LC6 640 Supermoto BJ 2002. Nachdem Tachoumbau auf Koso DB01, funktioniert auf einmal gar nichts mehr.
Der E Starter macht keinen Mux mehr, hatte jemand das Problem auch schon mal und könnte mir weiterhelfen, sonst muss ich doch die ganze Elektrik durchmessen wo der Fehler her kommt.
Sicherungen sind alle okay und der Tacho leuchtet auch, sowie Blinker, Fernlicht und Neutralschalter. Was könnte es sein ???
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
11.982
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006
Beste Vorstellung ever. Warum hier, in einem anderen Thread?
Die Details deines Motorrades bitte ins Profil schreiben. Spart Nachfragereien.
 
Mitglied seit
26 März 2019
Beiträge
1.797
Standort
im Norden
KTM
LC4 640 Enduro 05, 400 Mil 04, 950 Adv 03, BMW R80G/S 1986
Hallo Zusammen, ich bin neu hier und möchte mich kurz vorstellen, fahre eine KTM LC6 640 Supermoto BJ 2002. Nachdem Tachoumbau auf Koso DB01, funktioniert auf einmal gar nichts mehr.
Der E Starter macht keinen Mux mehr, hatte jemand das Problem auch schon mal und könnte mir weiterhelfen, sonst muss ich doch die ganze Elektrik durchmessen wo der Fehler her kommt.
Sicherungen sind alle okay und der Tacho leuchtet auch, sowie Blinker, Fernlicht und Neutralschalter. Was könnte es sein ???
Killschalter betätigt, wäre ein Klassiker. Komisch ist aber, dass gestern nur die Neutralleuchte nicht funktionierte.
 
Mitglied seit
10 Mai 2021
Beiträge
68
Standort
Nordfriesland
KTM
LC4 640 SM 2004
@Luzzinger wie ist es mit deinem Problem weiter gegangen?
Ich möchte kurz schildern, wie es war, als mein Seitenständerschalter den Geist aufgegeben hat. Ich weiß nicht, ob das bei deinem Baujahr genauso realisiert ist. Bei mir war es bei der 2004er 640 sumo.
Bei mir ist wiederholt während der Fahrt die Zündung ausgefallen. Ich bin aber nie damit liegengeblieben, weil die Zündung immer wieder zurück kam, als ich die Kupplung gezogen habe. Zunächst habe ich mich darüber gewundert. Genau dieses Verhalten deutet aber auf einen defekten Seitenständerschalter hin. Der Sicherheitskreis unterbricht die Zündung sofern das Getriebe nicht auf neutral steht, der Seitenständer ausgeklappt ist (oder der Seitenständerschalter defekt ist und so tut, als sei der Seitenständer ausgeklappt) und die Kupplung losgelassen wird.
Da mir der Schalter bei KTM mit 70 € zu teuer war, habe ich lange das Internet durchforstet, weil ich mir sicher war, dass der Hersteller den Schalter nicht exklusiv für KTM baut. Ich habe den Schalter dann bei 50factory.com für 25€ bestellt. Es ist exakt der gleiche Schalter vom gleichen Hersteller. Lediglich der Stecker ist der falsche und die Kabel sind kürzer. Erst nach der Bestellung habe ich bemerkt, dass es sich scheinbar um einen Shop aus Frankreich handelt, hat aber alles problemlos geklappt und der Schalter war innerhalb von ein paar Tagen bei mir.

Hoffe du bekommst dein Moped bald wieder ans Laufen. Viele Erfolg
 
Mitglied seit
5 Oktober 2021
Beiträge
246
Standort
Rastatt DE / Varese IT
KTM
LC4 640 SM 2001
Moin, vielen Dank für Antworten schon mal! Seitdem ich das Moped in die Garage gebracht habe ist nicht viel passiert, da ich zeitweise in der Heimat war und einfach noch zu nix gekommen bin.
Sicherungen hab ich geprüft, sonst nichts.
Vom Fehlerverhalten hat sich nichts angekündigt, einfach von jetzt auf nachher während der Fahrt.
Jetzt gehts auch erstmal zwei Wochen mit der 990er nach Sardinien und danach komm ich hoffentlich zum Fehler suchen.
 
Mitglied seit
5 Oktober 2021
Beiträge
246
Standort
Rastatt DE / Varese IT
KTM
LC4 640 SM 2001
Ich bin endlich mal dazu gekommen, ein paar Teile auf Verdacht (oder Vorrat) zu kaufen.
Zündspule, Kupplungsschalter (der war eh kaputt), Zündkerze und Kerzenstecker.

N' Multimeter hab ich auch gekauft ;)

Ich werde Bericht erstatten
 
Studentenheim Wiener Neustadt

Neueste Beiträge

Neueste Themen

Oben