LC4 640 geht aus wenn warm

Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Moin moin,

ich habe seit längerem ein Problem mit meiner KTM, welches mir sämtliche Freude am Fahren nimmt.
Es handelt sich um eine LC4 640 Supermoto Prestige Bj. 2003 (High Flow) Km Stand 22.000km Vergaser Mikuni BST + Akrapovic ESD

Die Maschine quittiert ihren Dienst, sobald sie richtig schön warm ist, meistens so nach ca. 5km. Sie lässt sich dann auch nicht mehr starten, bis sie nach ca. 3 Std abgekühlt ist.
Sie geht dann einfach aus, als wenn die Zündung mitmal ausfällt.
Das Ganze hat sich vor ca. 2 Jahren schonmal angedeutet, dort bin ich aber immer so ca. 40km gekommen. Seitdem sinkt die Reichweite stetig:mad:

Ich starte generell immer mit dem Kickstarter, der E-Starter hat bei meiner seit dem ich sie haben noch nie richtig funktioniert (ca. 6 Jahre).

Ich habe daraufhin schon folgende Teile erneuert bzw. eingestellt:

- Zündschloß
- Zündkerze
- Zündspule
- Unterbrecherkontakt
- Kondensator
- Vergaser ultraschallgereinigt + neue Düsen usw. + Schwimmerstand eingestellt
- Gummiflansche erneuert
- Ventilspiel eingestellt
- Tankentlüftung + Benzinhahn kontrolliert
- CDI neu
- Benzinschlauch neu
- Not-Aus & Ständerschalter gebrückt
- Freilauf erneuert
- Batterie neu

Der Vergaser ist richtig eingestellt, sie hat grade Tüv bekommen, da wurde am Auspuff gemessen.
Ich bin es langsam satt diesen Eimer quer durch die Gegend zu schieben, grade am Samstag mal wieder 5km bei 28 Grad:angry:

Hat hier jemand einen Tipp oder vielleicht sogar ein ähnliches Phänomen gehabt?

Ich habe jetzt schon etliche Stunden dran rumgeschraubt und verliere so langsam komplett die Lust an diesem Motorrad. Meine Zeit ist mir dafür langsam zu schade.
 
Mitglied seit
3 August 2012
Beiträge
1.970
Standort
Sauerland
KTM
LC4 1992
Den Unterbrecherkontakt hast du neu gemacht ?

Schon mal nach der Tankentlüftung geschaut, bzw wenn sie stehen bleibt den Tankdeckel geöffnet?
 
Mitglied seit
7 November 2004
Beiträge
3.006
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

Unterbrecherkontakt wundert mich jetzt auch ein wenig - ich nehme an du meinst die pickup Spule.
Das Problem denke ich liegt wohl an der Spritversorgung. Entweder die Tankentlüftung wie ferdi schreibt, oder ein hängendes Schwimmerventil, oder ein zugesetzter Benzinfilter (falls vorhanden). Wie bleibt denn der Motor stehen? Schießt er kurz zuvor? Versuch mal unmittelbar dannach die Schwimmerkammer zu entleeren, ob da etwas herauskommt.
 
Mitglied seit
12 Juni 2014
Beiträge
1.275
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Du hast den Zündkerzenstecker vergessen. Da gibt es ab und zu Spannungsrisse.
 
Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Moin, Ich meine natürlich den Pick-Up. Die Tankentlüftung ist es nicht, bin sogar mal mit offenem Tank gefahren und einen Benzinfilter habe ich nicht. Der Zündkerzenstecker ist auch neu.
 
Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Wenn die Kiste aus geht, hört man nur so ein "saugen" aus dem Luftfilterkasten, als ob der Zündfunke fehlt. Sie schießt oder knallt dann nicht.
Das mit dem Schwimmerventil würde mich wundern, da es grade richtig eingestellt wurde, ich werde es heute aber mal so testen, wie Michi geschrieben hat. Ich werde heute abend berichten.
.
 
Mitglied seit
29 Januar 2021
Beiträge
98
Standort
Schwäbische Alb
KTM
ER 600 LC4 PD
Hatte exakt das gleiche Thema mal bei ner XL500. Wenn warm, dann aus. Nach Abkühlung keine Probleme. Bei mir wars der Geber am Polrad, der der Zündung mitteilt, wann sie zünden muss. da war ein Draht arg verschlissen und mit steigender Temp. ändert sich der Widerstand, bis irgendwann nix mehr ankommt ==> Kein Zündunke mehr bzw. Funke viel zu schwach/ unregelmässig

Also, besorg Dir mal ein Gerät zur Messung der Funkenstrecke und schau nach dem Zündfunken, wenn sie nicht anspringt.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.938
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Der BST hat genau dort, wo der Benzinschlauch dransteckt, so einen Minifilter.
Mal Schlauch runter, den 1mm Plastikring mit einem Messerchen anheben und rausziehen.
Grad so als Idee.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
9.938
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 690 Enduro R Quest 2014
Schwimmerniveau kannst gleich mit überprüfen. Durchsichtigen Schlauch an den Schwimmerkammer Ablass, mit Kabelbindern am Rahmen, nach oben befestigen und aufdrehen. Dann siehst du immer den Spritstand in der Schwimmerkammer.
 
Mitglied seit
17 April 2013
Beiträge
77
Standort
Kambodscha
KTM
690 Enduro R 2014
Ich hatte das Problem, Ich tippe auf Pick-Up coil, checken ist nicht zu Kompliziert, evtl nur den Abstand messen und justieren, Wiederstand messen. Sonst Neue einbauen.
Hatte mir die Lust auf das Motorrad fast ruiniert.
 
Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Moin moin, also Sprit ist genug im Vergaser, wenn sie aus geht.
Das mit dem Schwimmerniveau einstellen habe ich bereits gemacht, als ich den Vergaser im Ultraschallbad hatte.
Nach diesem Filter werde ich aber trotzdem mal schauen, den Pickup habe ich bereits erneuert und mittels Spion auf den vorgegebenen, ich glaube 0,5mm Abstand eingestellt...ist schon ein bisschen her.:unsure:
 
Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Btw:
Ich bin gestern auch mal Anhand des Schaltplans alles durchgegangen, was mit Zündung zu tun hat. Furchtbar zu lesen diese Schaltpläne von KTM...
Naja, dabei ist mir aufgefallen, dass es zwei Dioden gibt, die in Reihe geschaltet sind, beide hängen mit dem Starterhilfsrelais zusammen. Gefunden habe ich die Beiden Dioden vorn hinter der Maske.
Mir leuchtet nur beim Besten Willen nicht ein, wozu diese beiden Dioden verbaut sind!
In der Stückliste steht auch nur Diode:rolleyes:

Gemessen habe ich sie auch, 407 Ohm und in die anderer Richtung komplett gesperrt. Scheinen also beide intakt zu sein, jedoch vielleicht nicht bei Wärme???????

Deshalb meine Frage, weiß jemand wozu die sind??
 
Mitglied seit
3 September 2020
Beiträge
174
Standort
Freiburg
KTM
640 LC4 SixDays Enduro (2000)
ich weis zwar nicht für was diese Dioden sind, aber ich würde an deiner stelle mir auch mal den aufwand machen und den Benzin Hahn raus schrauben, dieser hat nämlich auch eine Art Benzin "filter" der sich zusetzen kann.
 
Mitglied seit
7 November 2004
Beiträge
3.006
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

zuerst sollte geklärt werden ob das Problem von der Zündung oder vom Vergaser kommt. Nachdem aus dem Bereich Zündung praktisch alles getauscht wurde gehe ich davon aus, dass die Zündung in Ordnung ist. Aber vielleicht ist die Annahme falsch, daher die Frage - hast du wenn der Motor ausgeht einen Zündfunken?
Gleichzeitig würde ich so wie im Beitrag Nr.9 von Yachti beschrieben das Spritniveau überprüfen - so sieht man es sehr schnell und genau und man kann sich auch eine ordentliche Markierung machen. Gutes Gelingen - ich hoffe du findest den Fehler und wieder Gefallen an dem Moped!
 
Mitglied seit
29 Januar 2021
Beiträge
98
Standort
Schwäbische Alb
KTM
ER 600 LC4 PD
- hast du wenn der Motor ausgeht einen Zündfunken?
...das wäre das erste, was ich bei Deinem Fehlerbild prüfen würde. Hab ja oben schon geschrieben: Verwende dazu ein Prüfgerät zur Messung der Funkenstrecke. Als ich das Problem hatte, war wohl ein Zündfunken vorhanden, er war aber "zu schwach". Das Prüfgerät zeigt Dir nicht nur ob der Funke vorhanden ist, sondern auch ob er "stark" genug ist.

Sprit/ Vergaser würde ich persönlich aufgrund des temperaturabhängigen Fehlerbildes an dieser Stelle ausschließen.
 
Mitglied seit
7 Oktober 2016
Beiträge
14
KTM
LC4 640 Prestige
Ich habe grade mal den Impulsgeber durchgemessen, hat einen Widerstand von 113 Ohm, also voll im Soll! Ich werde mal fahren, bis Sie ausgeht und mein Multimeter mitnehmen und dann mal direkt messen.
 
Mitglied seit
3 August 2012
Beiträge
1.970
Standort
Sauerland
KTM
LC4 1992
Nimm noch ne funktionierende Kerze mit. Wenn sie aus geht, Stecker ab, die Kerze rein, an Masse, gucken....
 
Mitglied seit
19 August 2021
Beiträge
1
KTM
KTM LC4 640
teste wirklich mal den Benzinhahn. Habe eine größeren Tank gebraucht gekauft und der Benzinhahn war total verstopft.
 
Mitglied seit
4 März 2008
Beiträge
478
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
Ziemlich angefressen der Florian- kann man verstehen. Die beiden Dioden sind im dem Sicherheitsschaltkreis für Starter und Zündung- u.a. damit das Neutrallämpchen nur im Leerlauf leuchtet. Das ganze Gedöhns würde ich versuchsweise für eine Probefahrt überbrücken: die o(range) +12V Leitung zur CDI sollte mit einer direkten Leitung (incl Sicherung sicherheitshalber) von der Batterie gespeist werden. Wenn dann der Fehler weg ist kann man immer noch weiter einkreisen.
 

Anhänge

  • CE965ED8-F80E-4EEA-AD65-BB2A41346832.jpeg
    CE965ED8-F80E-4EEA-AD65-BB2A41346832.jpeg
    282,6 KB · Aufrufe: 5
Studentenheim Wiener Neustadt

Neueste Themen

Oben