Lc4 640 kein Zündfunke

Mitglied seit
22 Januar 2021
Beiträge
14
KTM
Lc4 640 Bj. 2003
Moin, ich fahre eine Lc4 640 Bj.03.
Gestern wollte ich noch eine Runde fahren jedoch sprang das Moped nicht an. Habe den Benzinhahn über Nacht ausversehen aufgelassen. Nach etlichen Startversuchen habe ich die Zündkerze ausgebaut trocknen lassen und eine neue ausprobiert ohne Erfolg. Habe dann mal die Zündkerze gegen Masse gehalten und gekickt jedoch war kein zündfunke Zusehen.
Habe auch schon sämtliche Steckverbindungen geprüft und nichts auffälliges gesehen. Auch beim Versuch nur das Zündkabel gegen Masse zu halten und zu kicken war kein zündfunke zu sehen.

Könnte vielleicht die Zündspule oder die CDI defekt sein?

Bitte um Hilfe :(
 
Mitglied seit
12 Juni 2014
Beiträge
1.056
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Das mit dem Benzinhahn ist kein Problem. Den hab ich auch immer offen.
Bevor du CDI und Impulsgeber wechselst, prüfe den Notausschalter, Leerlaufschalter oder Ständerschalter. Die verhindern den Funken auch noch.
Gruss
Stefan
 
Mitglied seit
22 Januar 2021
Beiträge
14
KTM
Lc4 640 Bj. 2003
Das mit dem Benzinhahn ist kein Problem. Den hab ich auch immer offen.
Bevor du CDI und Impulsgeber wechselst, prüfe den Notausschalter, Leerlaufschalter oder Ständerschalter. Die verhindern den Funken auch noch.
Gruss
Stefan
Der Notaus ist in der richtigen Stellung, da der Anlasser ja auch gedreht hat. Und selbst wenn der Ständer draußen wäre müsste ja ein Funke entstehen, ich kann die Maschine ja starten nur nicht den ersten Gang einlegen
 
Mitglied seit
12 Juni 2014
Beiträge
1.056
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Stimmt nicht. Du kannst nur im Leerlauf oder mit gezogener Kupplung starten. Wenn dir der Leerlauf nicht gemeldet wird und der Kupplungsschalter hängt, was sehr oft vorkommt, geht nichts.
Hast du Leerlaufkontrollleuchte?
Hast du das alles auch mit E-Starter versucht?
 
Mitglied seit
22 Januar 2021
Beiträge
14
KTM
Lc4 640 Bj. 2003
Stimmt nicht. Du kannst nur im Leerlauf oder mit gezogener Kupplung starten. Wenn dir der Leerlauf nicht gemeldet wird und der Kupplungsschalter hängt, was sehr oft vorkommt, geht nichts.
Hast du Leerlaufkontrollleuchte?
Hast du das alles auch mit E-Starter versucht?
Ja leerlaufkontrollleuchte funktioniert und mit E starter ist auch kein Funke da
 
Mitglied seit
22 Januar 2021
Beiträge
14
KTM
Lc4 640 Bj. 2003
Fehler gefunden! :D
Habe den Widerstand des Impulsgebers mal gemessen.. 0 Ohm.
Ich melde mich erneut wenn ich den neuen eingebaut habe.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben