Lockes Adventure läuft immer noch nicht...

Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Hallo Leute,

im Frühjahr habe ich mich hier vorgestellt und nach und nach einige Probleme zur 640 Adventure aufgezählt:


Ich bin gerade echt ratlos, warum der Motor jetzt garnicht mehr anspringt. Oder nur noch sehr schwer, um sich dann direkt wieder abzuschalten.
Ich versuche das mal zu erklären:
Motor springt nur sehr schwer an und hat dabei sehr starke Drehzahschwankungen. Um sich dann auf einmal bei ca 2000 U/min "auszuschiessen".
Bekommt man den Motor einmal gestartet und kommt über den Leerlaufbereich hinaus (Drehzahl am Vergaser hoch gedreht) kann es sein das die Drehzahl z.b. beim abtouren stark hängt. Aber nicht immer.
Gepaart ist das ganze mit einem äusserst schlechten Verbrennungsverhalten. Dunkler Rauch, Gestank...müsste das unverbrannte Benzin sein. Es stinkt aus dem Auspuff sehr "verbrannt".
Ich bin der Meinung das es nicht mehr am Vergaser BST 40 liegen kann. Es sind alle Schläuche akkurat angeschlossen.
Die Membran ist intakt, der Ansaugstutzen ebenso.
Vergaser ist ultraschallgereinig und anschliessend mit Druckluft ausgeblasen.

Ich habe die Einstellungen und Düsen des Vergasers auf Standard angepasst:
Folgende Teile habe ich erneuert:

- Schieber
- Nadel und Nadelstock
- Leerlaufdüse
- Hauptdüse
- Gemischdüse komplett mit Feder, Dichtring und Scheibe
- Chokeanschluss und Chokekolben
- O-Ring Absperrventil
- Nadelventil und O-Ring Nadelsitz neu
- Schwimmerstand ok, kein Überlaufen



- neue Zündkerze
- neuen Zündkerzenstecker
- Luftfilter sauber und geölt
- Ventilspiel i.O.
- neues Öl
- neuer Sprit im Tank

Diese Dinge habe ich alle erneuert/geprüft.


Da der Motor nicht richtig verbrennt, könnte ja auch die Zündung eine Fehlerquelle sein.
Wer hat nen Tipp für den oben geschilderten Fall ?
Gab es mal Probleme in der Modellreihe mit Zündspule oder Stator ?
Wie soll ich weiter vorgehen, ausser das Ding zum Händler zu stellen :verwirrt::rolleyes:
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
7.051
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC 2003 Rally Umbau 690 Enduro R Quest 2014
Magst du bitte mal das Baujahr in deinem Profil nachreichen.
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
@Yachti: Habs angepasst, Bj 2003

@ferdi: Ohne den startet sie nicht. Wenn ich diesen rausnehme, bekomme ich kein Standgas hin. Obwohl ich den Leerlaufdrehzahl sehr hoch, fast auf Anschlag, gedreht habe. Kaum Änderungen, sehr merkwürdig. Gfs was Undicht im Choke-Zylinder-Bereich ? Kolben ist neu.
 
Zuletzt bearbeitet:

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
7.051
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC 2003 Rally Umbau 690 Enduro R Quest 2014
Stinkt sie am Auspuff nach Sprit, wenn sie nicht anspringt?
 
Mitglied seit
3 August 2012
Beiträge
1.596
Standort
Sauerland
KTM
LC4 1992
Wie weit steht den die Drosselklappe offen wenn du von vorne in den Vergaser schaust?
Nicht das die zu weit offen steht.
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Der Sprit wird offensichtlich nicht vebrannt, ja das tut sie.
Das Problem ist im Drehzahlbereich Richtung 2500 U/min und weniger, da geht sie schlagartig aus.
 
Mitglied seit
17 Dezember 2017
Beiträge
134
Standort
Maastricht,Niederlande
KTM
640lc4 sm 2004
Hallo,
meine 2004 sm hat das gleiche gehabt.
habe auf vergaser getippt ,war aber die zundung.
zuerst richtig die stromversorgung zum cdi messen.
Bei mir waren die anschlusse am sicherungsbox fast durch.
Zu letzt hat sich herausgestellt das cdi kaputt war.
sie hat kalt gestartet und war nicht ein zu stellen,und dann nach 2 minuten aus und nicht mehr starten.
Denke verfruhungsteil in cdi hat nicht funktioniert.
auch sicher stator und pick up durchmessen.
hatte ich auch gewechselt aber ohne erfolg

Grusse Eddie
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Hallo Eddie,

Danke für Dein Feedback. Und natürlich auch Danke an die anderen für Ihre Mithilfe.
Ich werde mich auf die Suche nach dem Fehler machen und zuerst alle Kontakte und auch die von Dir angesprochenen Verbindungen zur Sicherungsbox prüfen.
Danach die IST-Werte der Zündungskomponenten aufnehmen und mit denen aus dem Handbuch abgleichen.

Ich habe mich echt wahnsinnig gesucht, im Bereich Ansaugung und Vergaser. Hatte jetzt ne Auszeit genommen und schon fast kein Bock mehr auf Schrauberei.
Meine Huski SMR 570 wartet nach dem kompletten Neuaufbau auch noch auf eine Vergaserüberarbeitung. Alle Teile liegen schon da. Aber Lust hatte ich keine. Kommt schon wieder...


Gruss
Kay
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Ich wollte gerade den Stator und Pulser messen.
Zum einen viel mir dieser Kabelbruch auf,und zum anderen bin ich etwas verunsichert wg den Kabelfarben. Diese müssten doch so wie in dem beigefügten WKST Handbuch Auszug sein,oder?


20201112_173946.jpg20201112_173326.jpg20201112_173529.jpg
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Impulsgeber (grün - weiss) mit IST-Wert 96 Ohm und Zündspule Primärkreis b/w-Masse IST-Wert 0,5 Ohm und Sekundärkreis b/w - Zündkabel IST-Wert 17k Ohm passen. Gemessen allerdings bei 7 und nicht 20 Grad...

zu Prüfen sind noch:
CDI: Überprüfung nur in Fachwerkstatt möglich ?!
Stator: Kabelfarben rot / schwarz , schwarz / gelb , gelb - wie ist hier zu messen ?
Suche nach Kabelbruch...Masse passt überall
 
Mitglied seit
17 Dezember 2017
Beiträge
134
Standort
Maastricht,Niederlande
KTM
640lc4 sm 2004
Hallo,
bei meine 2004 sm waren alle anschlusse an sicherungsbox verrottet.
cdi bekam auf orange keine 12 v.
Diese 12 v geht auch uber ein art not aus kreis und ein hilfsrelais in lampenmaske.
Standerschalter,kupplungsschalter und freilaufschalter prufen.
Dies gillt fur meine 2004 sm ,weiss nicht ob dein bike gleiche elektrik hat aber vermute schon.
viel erfolg und nicht aufgeben!!!

grusse Eddie
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Danke Eddie. Ich gehe nun nach dem Handbuch vor, anstatt wild rumzusuchen.
Den Stator haben ich geprüft: Hat zwischen alle Kabeln jeweils 0,6 Ohm. Ich denke das passt noch.
 
Mitglied seit
30 November 2011
Beiträge
6
Standort
(.at) Kärnten -> Villach
KTM
640 LC4 4T-EGS
Hi,
Der Kabelbruch sieht aber nicht gut aus, kann man hier die Kabel eigentlich tauschen? Oder muss der ganze Stator neu?
Hast du schon Kondensator und Laderegler gecheckt?
Weiters ist mir aufgefallen, das du in der falschen Tabelle unterwegs bist. Du solltest ja eine Kokusan 4K-2 Zündung haben.

1605860652342.png
 
Mitglied seit
4 November 2013
Beiträge
30
Standort
32***
KTM
KTM SX-F 450 Supermoto Bj 2009, KTM 640 Adventure Bj 2003
Moin,

Danke für den Tipp. Hatte ich auch schon bemerkt das es die Kokusan 4K-2 anstatt der -3 ist, die verbaut wurde.
Die Werte passen aber.
Ich habe die Jungs von Motek angeschrieben, wg des Kabelbruchs. Die haben damals die LiMa meiner RM250 wieder fit gemacht!
Gfs können die auch den Rest gleich nochmal durchmessen, dann habe ich Klarheit und komme voran.

Gruss
Kay
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben