Mikuni BST40-Vergaser: Probleme mit hohen Drehzahlen – Motor dreht bei Last nicht über 5000 Touren

Mitglied seit
8 Juli 2018
Beiträge
66
Standort
Ratingen - Kreis ME
KTM
KTM 640 Adventure '03 Yamaha XT1200ZE
Habe bei der Recherche im Netzt die folgende Aussage von einem Händler gefunden:


ÜBER 20000 VERKAUFTE REGLER CDIS UND LICHTMASCHINEN ...
UND JEDEN TAG MEHR ZUFRIEDENE KUNDEN ...

hier haben wir eine zubehör cdi für ktm 640 modelle
neu bei ktm nicht mehr lieferbar .....
original ktm nr : 58439031200 (CB7459) / 58439031000 (CB7418)

640 LC4-E (1999 -2002) 640cc
640 LC4 Adventure (2001) 640cc
640 LC4 Adventure R (1998-2002) 640cc
640 LC4 Duke (1998-2002) 640cc
640 LC4 Supermoto (1999-2002) 640cc
660 LC4 Rally (1999-2000) 660cc

Cdis kommen immer gesiegelt …

Siegel geöffnet ….kein umtausch möglich …!!! Elektronische bauteile …


Wenn mopped ruckelt oder schlecht beschleunigt ist das 99% Kein cdi problem … cdis sind sehr digital … geht oder geht nicht …!!!

Und immer erst den pickup ausmessen ... muss um 100 OHM haben ...!!!

Neue zubehör lichtmaschine für die ktm 640 3 phasen

gibt unter der ebay nr 164975050455 ersetzt die alte kokusan lima ..


Der rot markiere Satz ist für mich interessant: Wenn ein Händler das sagt, obwohl er Ersatzteile verkaufen will, finde ich diese Aussage von sehr objektiv.
Die Frage ist, hat er recht? :unsure:

Mfg Martin
 
Mitglied seit
8 Juli 2018
Beiträge
66
Standort
Ratingen - Kreis ME
KTM
KTM 640 Adventure '03 Yamaha XT1200ZE
Aktuell habe ich die Gabelholme draußen, kann also keine Probefahrt machen. Werde die Tage mal die Stecker prüfen (Umstellung auf Niedrig Oktanigen Sprit).
 
Mitglied seit
24 April 2010
Beiträge
1.075
KTM
KTM 690 Duke III Bj. 2009
Und immer erst den pickup ausmessen

Das wäre genau das gewesen, was ich auch vorgeschlagen hätte nachdem du bereits alles am Vergaser gewartet hast und es keine merklich Besserung brachte.
Da ich aber von den Vergaser Mopeds keinen Dunst habe und nichts vorschlagen wollte was ggf. Bullshit ist, habe ich es mir dann geschenkt.

Jetzt seh ich aber dass ich vielleicht doch nicht so falsch liegen könnte, also wäre das jetzt die Richtung, in die auch ich prüfen würde.
 
Mitglied seit
24 April 2010
Beiträge
1.075
KTM
KTM 690 Duke III Bj. 2009
Mich erinnert dein Problem an folgendes Video:


Zwar war im Video nicht der Pickup defekt sondern die ECU konnte jeweils das Signal des Impulsgebers nicht korrekt auswerten, aber dasselbe kann eben auch passieren wenn man einen defekten Pickup hat.
 

klx

Mitglied seit
5 Mai 2018
Beiträge
3.010
Standort
539*
KTM
KTM Duke 690 2011
Signalgenerato um der CDI das Pickup Signal mit Drehzahlen zu liefern und oszi um dwn Zündimpuls aufzunehmen wäre ne Idee. Dann könnte man die CDI auf alle möglichen Drehzahlen prüfen.

Macht sowas hier jemand? Mir fehlt dazu das Spielzeug... Auf der Arbeit habe ich leider keine Luft dazu zur Zeit. :(
 
Mitglied seit
24 April 2010
Beiträge
1.075
KTM
KTM 690 Duke III Bj. 2009
Ich würde einfach mal eine Ohm Messung am Pickup machen.
Normalerweise findet man dazu leider keine (Soll) Werte, aber wenn der Händler oben schreibt dass der Pickup der 640iger um die 100Ohm haben sollte, dann kann man das ja schnell mal prüfen.
Oder ggf. könnte mal jemand bei seiner 640iger messen, der das Problem nicht hat.

Ich hab mal 2 (voll funktionstüchtige) Pickup der 690iger gemessen, bei denen es auch keinerlei Soll-Angaben gibt, und bin dabei auf round about 230-240Ohm gekommen.

20220505_082525.jpg


20220505_082039.jpg

Somit habe ich dann auch Vergleichswerte, sollte ich mal irgendwelche Probleme haben, bei denen ich einen defekten Pickup vermute.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
13.407
Standort
Tirol
KTM
640 SM Prestige 2003 450 EXC Rally Umbau 2003 640 Adventure 2006 690 Enduro R Quest 2014
Multimeter auf Ohm stellen, Pickup abstecken, die 2 Messstrippen an die 2 Kontakte halten und am Display ablesen.
 
Mitglied seit
24 April 2010
Beiträge
1.075
KTM
KTM 690 Duke III Bj. 2009
Ist es auch nicht. Ist nicht schwerer als die Batteriespannung zu messen.

Ich weiß nicht ob dein Problem am Pickup liegt, aber ich bin mir ziemlich sicher dass es etwas mit der Zündung zu tun hat.
Ich kenn den Motor leider nicht, insofern kann ich da auch nicht sonderlich viel dazu beitragen, aber ich glaube nicht dass dein Problem am Vergaser liegt.

Möglich wäre z.B. auch ein defekter Lima-Regler der bei höheren Drehzahlen zuviel Spannung liefert.

Also wenn der Pickup vom Widerstand in Ordnung ist, dann würde ich mal die Ladespannung kontrollieren.
Dazu einfach das Multimeter an die Batterie hängen und während der Fahrt darauf achten ob die Ladespannung ab einer gewissen Drehzahl ggf. >15V beträgt.
Wenn ja, dann ist der Spannungsregler defekt
 
Zuletzt bearbeitet:
Mitglied seit
8 Juli 2018
Beiträge
66
Standort
Ratingen - Kreis ME
KTM
KTM 640 Adventure '03 Yamaha XT1200ZE
Möglich wäre z.B. auch ein defekter Lima-Regler der bei höheren Drehzahlen zuviel Spannung liefert.

Also wenn der Pickup vom Widerstand in Ordnung ist, dann würde ich mal die Ladespannung kontrollieren.
Dazu einfach das Multimeter an die Batterie hängen und während der Fahrt darauf achten ob die Ladespannung ab einer gewissen Drehzahl ggf. >15V beträgt.
Wenn ja, dann ist der Spannungsregler defekt
Das hatte ich aus einem anderen Grund schon mal gemacht. Bei der letzten Messung lag die Spannung bei ca 14,5 Volt
 
Zuletzt bearbeitet:
Mitglied seit
24 April 2010
Beiträge
1.075
KTM
KTM 690 Duke III Bj. 2009
Hier auch ein interessantes Video mit einem ähnlichen Problem.
Ich verlinke es weil es m.E.n gut zeigt wie man bei solch einem Problem am besten vorgeht, um das Problem einzugrenzen:

 
Studentenheim Wiener Neustadt

Neueste Themen

Oben