Neutrallampe leuchtet nur Sporadisch, Seitenständer Schalter wo anschließen ?

Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Hallo,

habe an meinem Motor die Fußdichtung neu gemacht. Habe den Motor wieder eingebaut, läuft auch. Allerdings leuchtet die neutrallampe nur sporadisch. D.h. ich kann nur mit dem Kickstarter Starten. Habe den Leerlaufschalter mal sauber gemacht. Allerdings weiß ich nicht ob es der richtige Anschluss war weil dort 3 ähnliche Schalter sind. Muss ich den Schalter austauschen oder kann es damit zusammenhängen, dass der Seitenständer falsch angeschlossen ist. Weiß nämlich nicht mehr wo der dran kommt.

Über Tipps bin ich dankbar.

Ist eine LC4 640 von 1999
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.307
Standort
45731
KTM
LC4 640 SM 02/05/07
Die Neutrallampe hat mit dem Seitenständerschalter nix zu tun. Schließlich geht die auch nicht aus, wenn du den Ständer im Leerlauf ausklappst. ;)

Schalter im Eimer oder Kabel irgendwo nen Wackler.
Welcher jetzt der Leerlaufschalter ist, weiß ich nicht aus'm Kopf. Kannst aber einfach herausfinden, indem du die einzelnen Kabel direkt auf Masse legst.
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Also habe das Kabel vom Schalter bis oben in die Maske durchgemessen. Kabel ist ok. Der Schalter ist dann wohl Kaputt. Hab einen neuen bestellt.

Jedoch müsste ich noch wissen wo der Ständer dran angeschlossen wird. Neben der CDI sind ja ein Paar Kabel. Ich denke da muss der Iwo zwischen. Jedoch geht das Motorrad aus sobald ich ihn ausklappe. Also ist er da falsch. Wenn mir jemand die Farben von den Kabeln nennen kann bzw wo sie liegen wär das sehr hilfreich.

Danke schonmal.
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.307
Standort
45731
KTM
LC4 640 SM 02/05/07
Wenn das Mopped ausgeht, sobald du den Seitenständer ausklappst, ists doch ein Zeichen, dass zumindest dieses Teil richtig angeschlossen ist.
Wichtig ist nur, dass dabei auch der Leerlauf drin ist. Und genau da hast du ja die Probleme.

Kabel durchgemessen heißt nicht, dass das Kabel auch richtig am Leerlaufschalter befestigt ist oder da evtl. nen Wackler hat.

Mach mal den einfachen Test: Kabel vom Leerlaufschalter direkt auf Masse --> Neutrallampe leuchtet. Mopped starten . Seitenständer ausklappen --> Motor muss weiter laufen.
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Manchmal leuchtet die Lampe ja. Und wenn ich dann den Ständer runter Mache geht sie aus. Also ist der Ständer wohl am falschen Kabel.

Vom Fußbremshebel habe ich auch mal auf den Schalter mit einem Schraubendreher gebrückt da ging die Lampe auch an also bei Massekontakt. Hab das Kabel auch mal abgehabt alles mit bremsenreiniger sauber gemacht und es funktioniert trotzdem nur manchmal.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.869
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Dein Seitenständer Schalter ist unter dem Tank, da wo der Heckrahmen mit dem Hauptrahmen (oben links) zusammengeschraubt ist, an einem Kabel angeschlossen.
Auf meinem Bild ist der Schalter gebrückt. Die 2 Kontakte gehören auseinander und dort gehört der Schalter dran.

2014-12-07_17-04-00 Seitenständer Kontakt.jpg
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
kann es auch sein, dass die Kabel eine andere Farbe haben ? ich finde nämlich kein Pinkes und braunes...
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.869
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Diese Farbe ist bei meiner 2003er.
Hast von deiner keinen Schaltplan? Da sollte das draufstehen.
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.869
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Ob die jetzt passen weiß ich leider auch nicht. Finde da drin auch keinen Seitenständerschalter.
Bist du sicher, dass der Original da überhaupt drauf gehört?

2000-1.JPG

2000-2.JPG
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Also ich weiß das die KTM früher von Sommer umgebaut wurde. Also auf Supermoto. Gabel wurde gekürzt andere Felgen Tiefergelegt etc.. Ich weiß also nicht genau wie sie ursprünglich aussah. Aufjedenfall war der Ständer letzte Woche dran und nachdem ich nach einer Motor Revision wieder alles zusammengebaut hab, blieb das Kabel vom Ständer halt übrig.....
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
5.869
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Was für welche ist das lt. Typenschein? LC4 640 1999 sagt ja auch nicht alles. Wäre ein Fall für "Profil Update".
Dann könnte ich weiter in meinen Schaltplänen suchen.
 
Mitglied seit
23 Januar 2005
Beiträge
7.701
KTM
02er Six Day´s
Hat deine KTM denn überhaupt den Zusatzkabelbaum für den Seitenständer? Sieht man, wenn neben dem Regler ein Relais sitzt ..... das Ganze ist dann natürlich auch mit der Sicherheitsschaltung verbunden...heißt wenn bei ausgeklapptem Seitenständer die Kupplung gezogen und ein Gang eingelegt wird, geht der Motor erst beim Einkuppeln aus.....dazu müssen der Neutralschalter und der Kupplungshebelschalter funktionieren.
 
Mitglied seit
12 Juni 2014
Beiträge
715
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Die Seitenständerschutzschaltung haben nicht alle gekriegt. Da wurden scheinbar verschiedene Kabelbäume verbaut. Hatte bei meiner gestohlenen 1999er LC4 auch keinen Schutzkreis. Habe dann den Zentralständer montiert für die Kontrolle, damit es keine Fragen gibt. Bei meiner jetztigen 2004er Duke hat es auch keinen drin. Auch hier ging ich mit Zentralständer zur Kontrolle. Ich habe aber noch 3, die den Schutzkreis haben.
 
Mitglied seit
23 Januar 2005
Beiträge
7.701
KTM
02er Six Day´s
Der Zusatzkabelbaum ist bis 02 nur zwischen der CDI und dem Hauptkabelbaum eingeschleift....ab Werk hatten den nur Modelle mit Seitenständer.....wenn man den originalen Seitenständer nachgerüstet hat, gabs den Kabelbaum im Set mit dem Seitenständer. Besteht aus einem Relais, dem Halter dazu, einer Diode und den Kabeln samt Steckern......ab 03 wurde die Schutzschaltung geändert, daher gibt es den Kabelbaum da nicht mehr.
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Also vorne ist aufjedenfall ein Relais drin. Zu dem Kabelbaum kann ich nichts sagen ich weiß nur das es vorher funktioniert hat. Und man konnte nur starten wenn der Gang raus war... wenn ein gang eingelegt war konnte man auch mit gezogener Kupplung nicht starten.
 
Mitglied seit
30 März 2020
Beiträge
16
KTM
LC4 640 1999
Müsste ich mal durchmessen ob der funktioniert
 

Neueste Themen

Oben