Smc 625, auf der Suche nach dem Zündfunken

Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Nabend Leute, habe ein Elektrisches Problem an bzw mit der Smc 625 bj 03 (HighFlow). Im März lief das Moped ohne Murren und knurren das letze Mal. Seit dem wurde die Gabel überholt , und die Kipphebelrollen getauscht. Am Sonntag wollte ich die gute Mal wieder starten, kein zündfunken mehr vorhanden.

Fakten:

-Batterie vollständig geladen 13.8v Spannung
-Lichtanlage Funktioniert
-Neutrallampe funktioniert im tacho
-Seitenständerschalter gebrückt
-Massekabel erneuert
-Zündkabel direkt auf Masse am Motor gehalten
-Anlasser dreht

Der Elektrische Bereich ist nicht meine Stärke, habe jedoch eine KFZ Dame im Haus die ein Multimeter beherrscht.
Vielleicht sehe ich den Wald vor lauter Bäumen nicht, haut mal ein paar Anregungen raus. :tada:
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Pick up Sensor hätte ich sogar als Neuteil im „Lager“. Notfalls habe ich hier eine 640 bj 04 stehen, die für Teile herhalten könnte.
 
Mitglied seit
4 März 2008
Beiträge
476
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
Bei den letzten CDIs der Gaser LC4s hatte ich aus einigen Berichten den Eindruck, als ob die eine Mindestdrehzahl verlangt, um zu zünden. Grund könnte ein gefahrloseres Kicken sein. Jedenfalls: Gibts auch ohne Kompression keinen Funken ? Also nicht 2. Kerze zu prüfen nehmen sondern: Kerze rausschrauben. Oder anders: Zündet sie beim kicken ? Es wurde jedenfalls schon von Batterien berichtet, die noch ordentlich Strom für den Anlasser lieferten, aber zu wenig Spannung unter Last: der Anlasser lief zu langsam für die CDI
Zur Theorie der Mindestdrehzahl: die CDI bekommt 2 von 3 Phasen der Lichtmaschine: Darüber lässt sich die Drehzahl (und sogar die Drehrichtung) theoretisch ganz schnell bestimmen…
 

scgaser

Mr. Hardcore
Mitglied seit
20 Februar 2011
Beiträge
2.260
Standort
Duisburg
KTM
620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
Sehr guter Hinweis von Dir Patto.
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Bei den letzten CDIs der Gaser LC4s hatte ich aus einigen Berichten den Eindruck, als ob die eine Mindestdrehzahl verlangt, um zu zünden. Grund könnte ein gefahrloseres Kicken sein. Jedenfalls: Gibts auch ohne Kompression keinen Funken ? Also nicht 2. Kerze zu prüfen nehmen sondern: Kerze rausschrauben. Oder anders: Zündet sie beim kicken ? Es wurde jedenfalls schon von Batterien berichtet, die noch ordentlich Strom für den Anlasser lieferten, aber zu wenig Spannung unter Last: der Anlasser lief zu langsam für die CDI
Zur Theorie der Mindestdrehzahl: die CDI bekommt 2 von 3 Phasen der Lichtmaschine: Darüber lässt sich die Drehzahl (und sogar die Drehrichtung) theoretisch ganz schnell bestimmen…
Zündkerze ist demontiert, weder beim kicken noch mit e-Start ein Funke...
 
Mitglied seit
20 August 2011
Beiträge
152
KTM
LC8, LC4, DB3, CB450K5
Messe mal (oder lasse die Dame messen):
Pin9 (bl-w) und Masse, Widerstand ca 0,5 Ohm
Pin9 (bl-w) und Zündkabel, Widerstand ca 10-16kOhm
Pin8 (w) und Pin16 (gn), Widerstand, schätze den im 2-3 stelligen OhmBereich
Pin 10 (or) und Pin1 (br) Spannung, Znd +, sollte ca Batteriespannung haben, also über 10,8V
Werte vom TPS habe ich gerade nicht, aber zw Pin6 (bl) und Pin7 (sw) sollte ein Widerstandswert vorhanden sein, UND zw Pin6 und Pin15 (gb) sollte sich dieser Widerstandswert verändern wenn am Gaser ziehst (ditto zw Pin7 und Pin 15, nur umgekehrt)

Dann, mach mal den Kerzenstecker runter, halte mit einer Zange das Zndkabel zum Chassis, 5-7mm, schau mal ob es funkt. Kann auch der Kerzenstecker sein, der die Grätsche gemacht hat....
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Pickup verbaut ca.: 108 Ohm
Pickup neu ca.: 110 Ohm
Zündspule: blau/weiß auf Masse ca.0,505-0-605 Ohm
Zündspule blau weiß auf Zündkabel/
Ca.: 14,80 Ohm
Cdi von der 640 dran Gesteckt

- Kein Funke :fie:
 
Mitglied seit
20 August 2011
Beiträge
152
KTM
LC8, LC4, DB3, CB450K5
hast mal das Kabel ohne Kerzenstecker probiert...wie oben beschrieben?
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Sorry, kOhm... Jawoll, Kabel vorne nochmal ein wenig gekürzt. Aber auch so keine Verbesserung. Langsam nervt es mich :wacko:
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Ja, nur das blanke Kabel mit einer kleinen Entfernung zum Motor....
 
Mitglied seit
20 August 2011
Beiträge
152
KTM
LC8, LC4, DB3, CB450K5
ok, das ist schonmal gut.
Hast bei dem Zündsteuergerät auch plus und minus gemessen, da?

Die Zündspule können wir auch von Hand testen, aber erstmal Schritt nach Schritt
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Du meinst die cdi? Diese habe ich nur schnell ausgetauscht, und den massepunkt gesäubert.
 
Mitglied seit
4 März 2008
Beiträge
476
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
Noch ein Versuch: Wenn ich das richtige Schaltbild habe, dann zieht der Kill Schalter bei deinem Modell das Pickup Signal auf Masse, sonst nix: Dann kannst du noch orgeln, aber hast halt keinen Funken :)
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
An den Cev Schalter habe ich noch garnicht gedacht :no: Mit diesem hatte ich an meiner exc 525 auch mal Probleme...
 
Mitglied seit
4 März 2008
Beiträge
476
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
Ich denke da weniger an einen defekten Schalter sondern eher an eine unsachgemäße Bedienung des Fahrers…
 
Mitglied seit
25 Februar 2009
Beiträge
1.186
Alter
30
Standort
Bad wildungen
KTM
Smcr 690 20’,990 Adv 07‘,Exc 300 14‘ Sixsdays
Da hast du leider das falsche Schalter Bild vor Augen... Mein killschalter sitzt auf der linken Seite, wie bei den exc Modellen. Dort muss ein „Taster“ gehalten werden um den Motor abzuschalten.
 
Mitglied seit
4 März 2008
Beiträge
476
Standort
Kreis Olpe
KTM
SM640 LC4 Prestige 2006
immer diese blöden Sachargumente! OK, Lampemmaske hattest du runter wegen der Gabel, und Tank wegen den Rollen. Was ist da passiert ?
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben