Start Probleme 640 lc4 2001

Mitglied seit
17 August 2010
Beiträge
16
Standort
Berlin
KTM
LC4 640 Sumo
Guten Abend,
meine LC4 macht mich grad etwas fertig.
sie hat folgende Probleme:
1.Beim Starten mit E-Start, oder so gar beim An kicken, Klackert ständig dieses Start Hilfs Relais und die KTM lässt sich schwer starten dadurch. Vermutung liegt beim Leerlaufschalter. wobei es ja irgendwie 3 stück sind. warum auch immer. Hab ich zumindest schon so gelesen.
Bzw. sobald man an den Schalthebel ran kommt oder ihn etwas bewegt funktioniert alles ganz gut.
2. E-Start funktioniert nur im Leerlauf , also nicht mit gezogener Kupplung mit eingelegtem Gang .
Ist das normal ???

Hoffe hab es halbwegs gut beschrieben und bekomme da etwas Hilfe bei..
 
Mitglied seit
12 Juni 2014
Beiträge
586
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Hallo mal...
Beim kicken klackert normalerweise kein Relais, ausser du drückst den Startknopf.
Leerlaufschalter hast du nur einen. Die anderen beiden sind für Gang 2 und 3.
Was bewirkt bei dir der Schalthebel alles? Wie kommst du da ran und dann geht es?
Mit gezogener Kupplung ist es viel härter für den Starter. Der schafft das meist nur wenn Öl Betriebstemperatur hat.

Gruss
Stefan
 
Mitglied seit
17 August 2010
Beiträge
16
Standort
Berlin
KTM
LC4 640 Sumo
Danke erstmal,
Also leerlauf anzeige leuchtet, bei Zündung an, und wenn ich versuche sie zu kicken flackert die leerlaufanzeige, und das Relais oben in der Kanzel klackert dann.
Und beim starten per Knopfdruck klackert es ständig. irgendwann hört es auch auf wenn der Motor läuft, aber dadurch springt sie halt schlecht an.
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.051
Standort
45731
KTM
LC4 640 SM 02/05/07
Ich vermute du meinst das Relais hinter der Maske????? Was für'n Baujahr?

Zu 1: der Leerlaufschalter könnte einen weg haben oder das Kabel daran nicht ist nicht ganz fest. Gibt nur einen, die anderen beiden Schalter sind für's EPC. Mach mal das entsprechende Kabel am Schalter ab und halte es auf Masse; wird's dann besser?
zu 2: der Schalter an der Kupplung (oder das Kabel) könnte einen Wackler haben. Vorsichtig abschrauben und überprüfen. Das Ding ist recht teuer.
 
Mitglied seit
17 August 2010
Beiträge
16
Standort
Berlin
KTM
LC4 640 Sumo
Ich vermute du meinst das Relais hinter der Maske????? Was für'n Baujahr?

Zu 1: der Leerlaufschalter könnte einen weg haben oder das Kabel daran nicht ist nicht ganz fest. Gibt nur einen, die anderen beiden Schalter sind für's EPC. Mach mal das entsprechende Kabel am Schalter ab und halte es auf Masse; wird's dann besser?
zu 2: der Schalter an der Kupplung (oder das Kabel) könnte einen Wackler haben. Vorsichtig abschrauben und überprüfen. Das Ding ist recht teuer.

moin,
Bj.2000 Erstzulassung 2001
zu 1 : Neuer Leerlauf Schalter wird jetzt bestellt und versucht, kostet ja zum glück nicht die Welt. das müsste ja der mittlere von den drein sein.
zu 2 : Schalter an der Kupplung ???? weis leider nicht was du meinst. sorry
 
Mitglied seit
12 Juni 2014
Beiträge
586
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Kupplung hat einen Schalter unterhalb der Saite. Der ist dazu da, dass man mit gezogener Kupplung und Gang eingelegt auch den Motor starten kann.
Wenn du den brückst, dann hast du einen Hybrid und kannst mit Elektropower fahren :ROFLMAO:
Aber zum schnattern des Relais. Wenn es das Starterrelais ist, dann lade die Batterie mal komplett auf, oder nimm noch eine Autobatterie zuhilfe und versuch es nochmals.
 
Mitglied seit
17 August 2010
Beiträge
16
Standort
Berlin
KTM
LC4 640 Sumo
Kupplung hat einen Schalter unterhalb der Saite. Der ist dazu da, dass man mit gezogener Kupplung und Gang eingelegt auch den Motor starten kann.
Wenn du den brückst, dann hast du einen Hybrid und kannst mit Elektropower fahren :ROFLMAO:
Aber zum schnattern des Relais. Wenn es das Starterrelais ist, dann lade die Batterie mal komplett auf, oder nimm noch eine Autobatterie zuhilfe und versuch es nochmals.
Batterie ist neu und auch voll geladen.
und welchen schalter unter der kupplung meinst du ???
 

Fusselhirnchen

alter Sack
Mitglied seit
31 März 2008
Beiträge
1.051
Standort
45731
KTM
LC4 640 SM 02/05/07
Ich vermute du meinst das Relais hinter der Maske?????
Die Frage war gemeint und ich lag mit meiner Vermutung nach dem Relais unter der Maske also richtig. Das ist nämlich u.a. für die Logik 'Hebel gezogen' zuständig

Gugg mal an die Stelle, wo der Kupplungszug oben in die Armatur geht. Der kleine Schalter mit Kabel ist direkt daneben. Kann man (wie schon gesagt VORSICHTIG ! ) abschrauben
 
Mitglied seit
17 August 2010
Beiträge
16
Standort
Berlin
KTM
LC4 640 Sumo
Okay soweit so gut, werde mir das mal die tage anschauen. und oben im 3 beitrag steht auch das relais hinter der kanzel.;)
 

Neueste Themen

Oben