SXF350 2014 Haupt(power) Relais schaltet nicht mehr ein

Mitglied seit
19 Dezember 2007
Beiträge
1.170
Standort
Dorno, Italy
KTM
KTM 660 SMC 06, EXC 250 06, SXF 350 14
Hallo Leute,

hab bei meiner SXF 2014 das Problem, dass das Hauptrelais welches die Benzinpumpe anlaufen laesst sowie die ECU nicht mehr geschalten wird. Ich habe herausgefunden dass das Relais absolut in Ordnung ist und auch schaltet wenn man händisch Spannung anlegt. Ich habe gelesen dass das anlegen der Masse an die Relaisspule ueber den Spannungsregler passieren soll, dieser hat deswegen 5 Anschluesse, 2 gelb fuer AC 1-phasig vom Stator, einmal auf 12V einmal auf GND und einmal einen weißen Draht an welchem die GND Seite des Hauptrelais angeschlossen ist.

Nun ist es so, dass das Relais 12V auf diverse ECU Eingaenge und die Benzinpumpe schaltet, der GND Anschluss der Powerrelaisspule geht also auch zur ECU und sobald man das Relais brückt auf der Schalterseite zieht die ECU das Relais ebenfalls auf GND und Normalbetrieb ist möglich. Nun habe ich einfach ein Drahtstück angelötet welches ich kurz auf den Rahmen halte und dann normal über den Startknopf starte.

Kennt jemand die Innenschaltung des Reglers bzw. wie es funktioniert dass der weiße Draht auf Masse gezogen wird?

So wuerde der Schaltplan aussehen:
 

Anhänge

Mitglied seit
19 Dezember 2007
Beiträge
1.170
Standort
Dorno, Italy
KTM
KTM 660 SMC 06, EXC 250 06, SXF 350 14
Problem gelöst, falls mal noch wer dieses Problem hat angeblich haben diese Variante alle Einspritzer ab 2011 verbaut, man muss lediglich den weißen Draht am Regler kurz auf Masse legen, dann schaltet das Hauptrelais der ECU und diese hält es danach intern offenbar selbst. Ist auch ein guter Diebstahlschutz auf der MX Strecke :)
 

Neueste Themen

Oben