Vergaser Duke 620 , Choke Probleme

Mitglied seit
30 August 2021
Beiträge
22
Standort
Grevenbroich
KTM
Duke 620
Hallo , ich habe problem , mit meine Duke 620 , springt an nur ohne Chocke , naturlich bei niedrige temperaturen auch mit Probleme , Vergaser war gereinigt , und eingestelt bei Ktm Verkstatt , aber problem dauert weiter , wenn ziehe ich denn Chocke nur bischen dann habe ich noch mehr problem starten , wenn ist die warm startet perfekt , Mann von Werkstatt gesagt diese problem war immer bei die dell orto Vergaser , könnte jemand diese Problem?, Habe ich überlegt neue Vergasser kaufen , Mikuni tm 40 von Abp aber auch 400 eur !
Danke für Antwort
 
Mitglied seit
5 Februar 2003
Beiträge
2.864
KTM
620EGS-Sumo, Yamaha RD350LC
scheint mir zu fett,
die Aussage von der Werkstatt ist Blödsinn, meine LC4 hat auch den Dellorto und macht keine Probleme
Hast die Bedüsung mal überprüft?
Zustand Luftfilter?
Zustand Luftfiltergehäuse?
 
Mitglied seit
30 August 2021
Beiträge
22
Standort
Grevenbroich
KTM
Duke 620
Danke Andy, Luftfilter habe ich neue , Luftfilterkasten ist original , Weisst du eventuell welche Düsen
hast du drin?
 
Mitglied seit
19 Mai 2005
Beiträge
972
Standort
Salzgitter
KTM
Duke 1, Duke 2, Adv 790 R
Hallo,

sagt doch erstmal welche Düsen bei dir drin sind.
Zu Fett ist ein relativer Begriff....
Als erstes erstmal an der originalen Bedüsung orientieren!


Gruss

Norbert
 
Mitglied seit
5 Februar 2003
Beiträge
2.864
KTM
620EGS-Sumo, Yamaha RD350LC
mal so als Anhaltspunkt

1635154329528.png
 
Mitglied seit
2 November 2020
Beiträge
271
Standort
Bamberg
KTM
LC4 620 Adventure BMW GSA 1200
evtl. hängt auch der Chocke,
da hab ich schon mal ewig gesucht.
 
Mitglied seit
10 Mai 2020
Beiträge
97
Standort
Wien
KTM
1er Dukes, Superduke 990
Schon zerlegt und gereinigt?
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben