Warmstartprobleme 620Sc mit Dellorto

Mitglied seit
22 November 2006
Beiträge
578
Standort
Rabenau
KTM
SMR 560
Kerze an Motor gehalten und gekuckt ob funke kommt. Und da kam einer. Habe heute bevor ich den Kondensator gewechselt habe den Ofen gestartet und sofort wieder ausgemacht. So zusagen mit noch kalten Motor da wollte sie auch nicht. Aber wo bekomme ich ein neuen her? Ktm liefert nicht und bei eBay hab ich auch nichts gefunden.
 
Mitglied seit
7 November 2004
Beiträge
3.006
Alter
49
Standort
Wien
KTM
KTM 350 EXC-F, 450 EXC, 450 SMR
Hallo,

dieser scheint mir geeignet:

Oder du suchst dir hier einen passenden aus:
 
Mitglied seit
29 Januar 2021
Beiträge
98
Standort
Schwäbische Alb
KTM
ER 600 LC4 PD
Was mich ehrlich gesagt wundert: Das Dein"defekter" Kondensator in dem anderen Motorrad funktioniert. Da kann er ja eigentlich nicht defekt sein. Haste den schon mal geprüft/ gemessen?
 
Mitglied seit
5 Februar 2003
Beiträge
2.839
KTM
620EGS-Sumo, Yamaha RD350LC
zu 99% hat das auch nichts mit dem Kondensator zu tun.
Dieser sitzt nach dem Regler auf der Gleichspannungsseite und hat keinen Einfluss auf die Zündung - außer vieleicht wenn er einen Kurzschluss hätte, den hätte er aber auch bei kaltem Motor!
Und zudem - woher soll denn der Kondensator auch wissen, ob der Motor kalt oder warm ist ...!? ;-)
Die Größe der älteren "orangen" Kondensatoren liegt bei 10.000uF, die neueren haben 15.000. Das hat aber rein etwas mit dem Wechsel des Lieferanten zu tun.

Da das Moped, wenn warm, nicht von alleine ausgeht sondern augenscheinlich sich nur nicht mehr starten lässt hat das eine andere Ursache.
Wenn ich das richtig mitbekommen habe ist weder die Art der Startprozedur bekannt und auch die Frage noch nicht beantwortet ob denn der Heißstartknopf funktioniert ...
Wurde das Ventilspiel denn schon mal geprüft? Da dieses bei steigender Motortemperatur kleiner werden dürfte könnte auch hier das Problem liegen, nämlich dann wenn das Ventil nicht mehr richtig schließen kann - passt auch zur Aussage des 1.Posts "Manchmal zündet sie kurz zum Lufi raus...."


"Kerzenstecker glaub ich kaum" - glauben heißt ... !?
"Choke funktioniert. Bei warmen Motor geht die Drehzahl hoch wenn ich den ziehe." - Drehzahl sollte runter gehen, Motor zu stottern anfangen und ausgehen ...
"Habe vorhin nochmal den Vergaser ausgebaut. Sieht alles super aus." - wurde er trotz daß er so super aussieht zumindest mal mit Druckluft durchgeblasen oder hat sich das auf eine rein optische Prüfung begrenzt!?
"Vorbesitzer hat die Zündung getauscht. Kann mir aber nicht vorstellen das es daran liegt." / "Es ist die Kokusan verbaut wie original bei der 620 SC laut Etk." - das Bild mit dem "LP2"-Logo sagt mir, daß dies keine originale Kokusan ist
auf die Frage "Hat der Dellorto einen Warmstartknopf?" kommt als Antwort "Ja hat sie. Der ist gezogen." - der sollte aber beim Startvorgang gedrückt werden und dort auch bleiben!! - Thema Startprozedur ...
"Also mit den Fcr41 meiner 625er wollte sie warm auch nicht anspringen." - einfach mal von einer 625er Bauteile an die 620er bauen kann funktionieren, muss es aber nicht.
 
Mitglied seit
22 November 2006
Beiträge
578
Standort
Rabenau
KTM
SMR 560
zu 99% hat das auch nichts mit dem Kondensator zu tun.
Dieser sitzt nach dem Regler auf der Gleichspannungsseite und hat keinen Einfluss auf die Zündung - außer vieleicht wenn er einen Kurzschluss hätte, den hätte er aber auch bei kaltem Motor!
Und zudem - woher soll denn der Kondensator auch wissen, ob der Motor kalt oder warm ist ...!? ;-)
Die Größe der älteren "orangen" Kondensatoren liegt bei 10.000uF, die neueren haben 15.000. Das hat aber rein etwas mit dem Wechsel des Lieferanten zu tun.

Da das Moped, wenn warm, nicht von alleine ausgeht sondern augenscheinlich sich nur nicht mehr starten lässt hat das eine andere Ursache.
Wenn ich das richtig mitbekommen habe ist weder die Art der Startprozedur bekannt und auch die Frage noch nicht beantwortet ob denn der Heißstartknopf funktioniert ...
Wurde das Ventilspiel denn schon mal geprüft? Da dieses bei steigender Motortemperatur kleiner werden dürfte könnte auch hier das Problem liegen, nämlich dann wenn das Ventil nicht mehr richtig schließen kann - passt auch zur Aussage des 1.Posts "Manchmal zündet sie kurz zum Lufi raus...."


"Kerzenstecker glaub ich kaum" - glauben heißt ... !?
"Choke funktioniert. Bei warmen Motor geht die Drehzahl hoch wenn ich den ziehe." - Drehzahl sollte runter gehen, Motor zu stottern anfangen und ausgehen ...
"Habe vorhin nochmal den Vergaser ausgebaut. Sieht alles super aus." - wurde er trotz daß er so super aussieht zumindest mal mit Druckluft durchgeblasen oder hat sich das auf eine rein optische Prüfung begrenzt!?
"Vorbesitzer hat die Zündung getauscht. Kann mir aber nicht vorstellen das es daran liegt." / "Es ist die Kokusan verbaut wie original bei der 620 SC laut Etk." - das Bild mit dem "LP2"-Logo sagt mir, daß dies keine originale Kokusan ist
auf die Frage "Hat der Dellorto einen Warmstartknopf?" kommt als Antwort "Ja hat sie. Der ist gezogen." - der sollte aber beim Startvorgang gedrückt werden und dort auch bleiben!! - Thema Startprozedur ...
"Also mit den Fcr41 meiner 625er wollte sie warm auch nicht anspringen." - einfach mal von einer 625er Bauteile an die 620er bauen kann funktionieren, muss es aber nicht.
Ich weiß nur das es nach dem Tausch des Kondensators auf einmal geht. Der Motor ist auch nicht mehr angesprungen wenn er kalt ist und nur paar Sekunden lief. Da ist der ja noch nicht warm. Glaub beim Dello braucht man den Jeisstartknopf garni.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben