Wieder ein IMO Tripmaster Problem

Mitglied seit
25 Januar 2018
Beiträge
21
KTM
lc 4 640 Bj 1998 Husqvarna 701 Bj 2019 Cagiva 900 AC Bj 1993
Das ist dann die Lösung. Passt zu meinen Vermutungen ...
Dank dir
LG Peter (der trotz 701 Enduro noch gerne seine adv artgerecht bewegt)
 
Mitglied seit
24 Januar 2021
Beiträge
3
KTM
LC4 640 Adventure Bj.99
Hallo Peter!

Ich verstehe deine letzte Antwort nicht. Was ist die Lösung? Ich habe nämlich auch das Problem, dass der Tacho eine viel zu hohe Geschwindigkeit nach dem Tausch der Stützbatterie anzeigt. Den Anbieter des Reparaturservice von Beitrag #19 habe ich angeschrieben. Hat jemand zu dem Anbieter Erfahrungen?
LG
Albert
 

oldman

Georg aka " Böser Mod "
Teammitglied
Mitglied seit
1 April 2007
Beiträge
15.456
Alter
57
Standort
Maikammer
KTM
HD Ultra Limited M 8
Die Lösung bezog sich auf die nicht angezeigte Geschwindigkeit in Post #18

ch musste so einiges demontieren wegen Ventilservice. Das Moped steht auf einem Bock. in dem Zusammenhang (KM Stand) steckte ich wieder den IMO an und jetzt auf einmal werden die km/h nicht mehr angezeigt. Ich wollte die Funktionen noch einmal durchspielen, läuft auch alles, Roadbook Km werden angezeigt wenn ich das Vorderrad aufgebockt drehe aber KEINE KM/H. Bleibt bei 0 KM/H.
Kann es sein, dass eine Mindestumdrehungszahl erreicht werden muss, bevor der anfängt und anzeigen kann? Und das man diese per Hand gar nicht erreicht?
Alles andere ergibt keinen Sinn. denn die (mit der Hand gedrehte Strecke) wird ja im Roadbook Modus aufgerechnet und angezeigt. Nur KM/H bleibt auf 0.
 
Mitglied seit
4 Juni 2021
Beiträge
6
KTM
640 Adventure
Hallo Peter!

Ich verstehe deine letzte Antwort nicht. Was ist die Lösung? Ich habe nämlich auch das Problem, dass der Tacho eine viel zu hohe Geschwindigkeit nach dem Tausch der Stützbatterie anzeigt. Den Anbieter des Reparaturservice von Beitrag #19 habe ich angeschrieben. Hat jemand zu dem Anbieter Erfahrungen?
LG
Albert
Hallo Albert,
ich würde mich freuen wenn du von der Antwort berichten kannst.
LG
Sven
 
Mitglied seit
6 August 2021
Beiträge
3
KTM
640 Adventure
Hallo, würde mich da gerne dranhängen. Hab ne 640 Adventure welche 7 Jahre in einer Garage stand und bis zuletzt einwandfrei lief.
Leider Display im Eimer und Stützbatterie leer. Beides habe ich jetzt erneuert und das Display beim Ali für 60€ bekommen.
Nun bin ich soweit, dass die gute auch läuft und Geräusche macht das jeder Japaner schreiend davon laufen würde. Soll ja normal sein.
Da ich nun zum Tüv muss bin ich ein paar Meter im Garagenhof gefahren und stelle fest, dass der Tacho erst gar nicht und nach ein paar Meter gut und gern das zwei bis dreifache anzeigt.
96km/h beim Beschleunigen im 2 Gang. Bin daher für jeden Tip dankbar da ja der Tüv das sicherlich bemängelt.
 
Zuletzt bearbeitet:
Mitglied seit
6 November 2021
Beiträge
2
KTM
640 Adventure R
Hallo Hasont, wo genau hast Du das Display denn her? Meine 99er ADV zeigt nur noch ein paar Striche. Muss auch zum Tüv und stehe jetzt vor dem Problem das der Prüfer gerne einen funktionierenden Tacho sehen will.
Kann sonst jemand helfen oder hat noch einen funktionierdenen Tripmaster zu verkaufen?
 
Mitglied seit
6 August 2021
Beiträge
3
KTM
640 Adventure
Hallo Hasont, wo genau hast Du das Display denn her? Meine 99er ADV zeigt nur noch ein paar Striche. Muss auch zum Tüv und stehe jetzt vor dem Problem das der Prüfer gerne einen funktionierenden Tacho sehen will.
Kann sonst jemand helfen oder hat noch einen funktionierdenen Tripmaster zu verkaufen?
Ali-Display.JPG
Hallo Benbo08, ich hab damals 2 bei AliExpress gekauft. Anbei der Link.
Eins davon hätte ich noch hier da ich damals dachte es kommt nicht an hatte ich noch ein weiteres gekauft.
Das kannst du gerne für 50 Euro + Versand haben. Einfach wieder melden.
 
Mitglied seit
5 April 2016
Beiträge
9
KTM
nur teilweise


Ich bin mal so dreist:

Bei mir könnt ihr die IMOs auch reparieren lassen.
Displays verwende ich leicht andere, dafür aber deutlich günstiger (mit Einbau 60€, das Display wird steckbar eingebaut, außerdem wird eine autom. Kontrastregelung verbaut),
außerdem generell Displays mit weißem Hintergrund und schwarzer Schrift, die bieten einfach den besseren Kontrast.
Der Kontrastregler kann, bei Bedarf, für die Helligkeitsregelung des Displays verwendet werden. Ansonsten fällt er schlicht weg.


Außerdem habe ich eine Zusatzplatine mit Batteriehalter im Angebot, die fest verbaut wird.
Das erspart zukünftig Lötarbeiten bzw. das Zerlegen vom IMO. Einfach den Deckel abschrauben,
Display hochklappen bzw. abstecken, Batterie tauschen und wieder zusammenbauen.



Neue Frontfolien inkl. neuer Scheiben kommen auch bald wieder rein.
Reparaturen jeglicher Art sind selbstverständlich auch möglich.
Bei nicht-KTM IMOs kann auch die Anschlussbox entfernt werden und durch vernünftige Stecker ersetzt werden,
die Drehzahljustierung wird dann im Gerät verbaut.
 
Mitglied seit
13 Juli 2009
Beiträge
339
KTM
KTM 640 ADV und Honda XRV 750 und Ducati 998
Auf das Angebot komme ich gerne mal zurück, wenn es wieder mal bei mein Tacho soweit ist.
 
Studentenheim Wiener Neustadt

Neueste Themen

Oben