Lc4 startet nicht

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Moin,

Habe folgendes Problem und hoffe ihr könnt mir weiterhelfen...


Nach einem tankstopp wollte die Maschine nicht mehr anspringen und habe gehört das die Batterie sehr schwach ist also habe ich den stator mal ausgebaut und diesen dann erneuert.
Doch bevor ich das getan hatte habe ich nur die Batterie geladen und dann sprang sie an... nach dem tausch nicht mehr.
Habe daraufhin die pickupspule und Zündkerze neu gemacht aber immer noch nicht...

Ich verzweifle langsam und mein Konto wird auch immer leerer :/


Gruß
 
Mitglied seit
22 Juli 2019
Beiträge
403
Standort
nahe Karlsruhe
KTM
LC4 @v 1999
Nach einem tankstopp wollte die Maschine nicht mehr anspringen und habe gehört das die Batterie sehr schwach ist also habe ich den stator mal ausgebaut und diesen dann erneuert.
Mit dem Voltmeter die Bordnetzspannung anschauen wäre meine erste Maßnahme gewesen. Bei laufendem Motor muß an der Batterie mindestens 13,0Volt anliegen. Bei 14,3-14,5V wird korrekt geladen. Wenn's über 15,0Volt hinausgeht, ist der Gleichrichter/Regler sicher kaputt. Wenn bei laufendem Motor an der Batterie nur knapp über 12Volt auftauchen, muß man weitersuchen. Das könnten dann Innereien in der LiMa sein, aber auch "nur" Kabelbruch oder ebenso Gleichrichter/Regler kaputt.
 

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Hatte gemessen und der generator hatte keine ladespannung mehr gehabt also neu gemacht und jetzt springt sie nicht mehr an

Die Leitung vom epc Steuergerät zur Zündspule hab ich auf Durchgang geprüft und bis zur Zündkerze ist alles in ordnung
 
Mitglied seit
12 Juni 2014
Beiträge
762
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Beim Generator hast du Wechselspannung. Mit Gleichspannung misst du da nichts.
Schau ins Schema und sag wo diu gemessen hast. :cool:
 

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Hatte an der Batterie gemessen und diese hat ja gleichspannung^^
 
Mitglied seit
12 Juni 2014
Beiträge
762
Standort
Rotkreuz CH
KTM
LC4 640 SM 2004 40kW, Duke II 2003 24kW, Duke II 2005 40kW, Harley '93 FXDWG 1340
Nimm den Stromlaufplan hervor. Da ist noch eine Sicherung (20A) zum Regler. Die könnte auch futsch sein.
 

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Hab alle Sicherungen schon durchgedrückt und alle sind in ordnung

Nur als kleine verständnisfrage
Der Motor braucht die generatorspannung nicht um zu starten oder?(weiß nicht genau wie das beim motorrad aussieht aber bei den anderen Sachen schon)
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
6.038
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
LC4 640 ist auch keine Angabe, aus der man sieht, ob die einen E-Starter hat, welches Baujahr das ist, welche Maschine: 625, 640, 660, 690, ........ kannst du das bitte mal im Profil nachtragen.
 

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Hab ich gemacht
Sry^^
 

Yachti

spinnerter Bastler :-)
Teammitglied
Mitglied seit
19 Juni 2013
Beiträge
6.038
Standort
Tirol
KTM
640 SM Prestige 2003.... ...450 EXC 2003 Rally Umbau... 690 Enduro R Quest 2014
Super!!
Zu deiner Frage, allerdings bezieht sich meine Weisheit auf eine EXC 450, auch mit E-Start:
Da gibt es im Stator eine Wicklung, die die CDI mit Spannung versorgt.
Wenn da zu wenig Spannung kommt, gibts keinen Funken.
 

Tak

Mitglied seit
30 März 2020
Beiträge
9
KTM
Lc4 640 Prestige bj 1999/2000 SM E-starter
Dann werde ich da morgen mal nach gucken
Der stator den ich jetzt eingebaut habe ist ausm Zubehör vllt funktioniert das dann nur mit dem originalen?

Danke
 
Mitglied seit
15 November 2018
Beiträge
785
Standort
Graz, AUT
KTM
620 LC4 RA BJ96
Ich hätte persönlich auf dem Stator getippt
 

Neueste Themen

Oben